Allied Telesis AT-FS750/24POE Manuals

4 pdf manual(s) Allied Telesis AT-FS750/24POE for free download (Document Types: Datasheet, Installation manual)

Allied Telesis AT-FS750/24POE Datasheet Thumbnail

Allied Telesis AT-FS750/24POE Datasheet [PDF] (2 pages)

  • Identifier: id-66016
  • Brand: Allied Telesis
  • Device: Allied Telesis AT-FS750/24POE Switch
  • Type: Datasheet, PDF
  • Key Aspects: System Limitations and Considerations, Unpacking and Inspection Guidelines, Package Contents and Accessories List
  • UPD Date: 10.06.2026
  • Source File: 20945.pdf
  • Pages: 2
  • Description: Comprehensive instruction manual for the Allied Telesis AT-FS750/24POE.
Pages Preview:
  • Allied Telesis AT-FS750/24POE Datasheet preview - page 2
Document Preview & Text Transcription (Main Page)
Click to expand and read text
Key Features VLAN • IEEE 802.1Q tagged • Port-based • Up to 64 groups Quality of Service Classification • IEEE 802.1p tagging • Port-based priority • Four priority queues per port IP Multicast Support (IPv4) • IGMP snooping(v1/v2) • Static multicast group • Spanning-Tree, IEEE 802.1d/w IEEE 802.3ad Link Aggregation • Manual IEEE 802.1x Port-based and MAC-based Network Access Control • Local authentication server (MD5 only) • Remote authentication through RADIUS • Dynamic VLAN assignment • RADIUS client for IEEE 802.1x • DHCP client • Statistics charts in WEB Others • IEEE 802.3x flow control or HOL (†) blocking prevention († when flow control is off) • Port mirroring • Destination MAC filtering • Ingress/egress rate limiting • Broadcast storming control • 100FX SFP support Management Features Window-based Supporting • Switch discovery management up to 254 switches • Monitor list • Trap view • Device setting • Firmware upgrade by FTP and Web • Configuration backup/restore by FTP • Factory reset • Password access control and restricted IP access list • SNMPv1/v2c MIBs • RFC 1213 MIB-II • RFC 1643 Ethernet MIB • RFC 1493 Bridge MIB • Private Enterprise MIB (Allied Telesis provide the spec) RMON Groups (1,2,3,9) • Stats • History • Alarms • Events PoE Intelligent Management • IEEE 802.3af standard • 12 10/100TX ports support PoE function (ports 1 to 12) • Support up to 6 10/100TX ports in 15.4W simultaneously • PoE module function tests • Per-port LED/status monitoring • Automatic detection and power budgeting Allied Telesis www.alliedtelesis.com AT-FS750/24POE 24 port Fast Ethernet PoE WebSmart Switch Datasheet | Switches AT-FS750/24POE-xx 24 port 10/100TX PoE WebSmart switch with 2 SFP combo ports ECO-Friendly The AT-FS750/24POE eco-friendly WebSmart switch conforms with Allied Telesis‘ commitment to environmentally friendly processes and products. It is designed to minimize power consumption through the use of a high efficiency power supply and a low power chipset. With a low 12.9W* or 115.5W** typical power consumption, and a reduction in power during after-work hours (overnight mode) – as well as other power saving features included as standard, the Allied Telesis AT-FS750/24POE truly lives up to it’s name as an ‘eco-friendly’ switch. Not only does this help the planet by reducing the carbon footprint of each switch, it also lowers the Total Cost of Ownership (TCO) to the user, as the product costs less to run, and has improved reliability. With all of these power saving features, the new eco-friendly AT-FS750/48 saves the user over 25% in power consumption over non eco- friendly models. Performance Allied Telesis’WebSmart switch integrates the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective solution for users to integrate management at the edge of their network.This WebSmart switch provides a network manager some key features using the simple web-based management function such as; port-based VLANs, IEEE 802.1p QoS, port trunking/link aggregation, port mirroring, priority queues and IEEE 802.1x security support.With support of up to 8K MAC addresses and a 512K packet buffer the AT-FS750/24POE WebSmart switch is an ideal option for integrating management into your network solution. *17 ports connected with 3m cables **17 ports connected and full PoE utilization Power Supply Efficiency %+
Allied Telesis AT-FS750/24POE Installation manual Thumbnail

Allied Telesis AT-FS750/24POE Installation manual [PDF] (64 pages)

  • Identifier: id-114955
  • Brand: Allied Telesis
  • Device: Allied Telesis AT-FS750/24POE Network Router
  • Type: Installation manual, PDF
  • Key Aspects: Error Code Explanations, System Limitations and Considerations, Product Performance Metrics
  • UPD Date: 20.07.2026
  • Source File: 20943.pdf
  • Pages: 64
  • Description: Professional user manual for the Allied Telesis AT-FS750/24POE.
Pages Preview:
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 2
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 3
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 4
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 5
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 6
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 7
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 8
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 9
Document Preview & Text Transcription (Main Page)
Click to expand and read text
613-001269 Rev. A Fast Ethernet WebSmart Switch AT-FS750/24POE Installation Guide
Allied Telesis AT-FS750/24POE Installation manual Thumbnail

Allied Telesis AT-FS750/24POE Installation manual [PDF] (54 pages)

  • Identifier: id-114956
  • Brand: Allied Telesis
  • Device: Allied Telesis AT-FS750/24POE Network Router
  • Type: Installation manual, PDF
  • Key Aspects: Pre-Installation Safety Requirements, Error Code Explanations, Technical Support and Resource Links
  • UPD Date: 27.08.2026
  • Source File: 20944.pdf
  • Pages: 54
  • Description: User instructions for the Allied Telesis AT-FS750/24POE.
Pages Preview:
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 2
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 3
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 4
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 5
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 6
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 7
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 8
  • Allied Telesis AT-FS750/24POE Installation manual preview - page 9
Document Preview & Text Transcription (Main Page)
Click to expand and read text
613-000556 Rev. D Fast Ethernet Smart Switch AT-FS750/24POE Installation Guide
Allied Telesis AT-FS750/24POE Datasheet Thumbnail

Allied Telesis AT-FS750/24POE Datasheet [PDF] (2 pages)

  • Identifier: id-115017
  • Brand: Allied Telesis
  • Device: Allied Telesis AT-FS750/24POE Switch
  • Type: Datasheet, PDF
  • Key Aspects: Technical Data and Parameters, Unpacking and Inspection Guidelines, Hardware Setup Instructions
  • UPD Date: 24.03.2026
  • Source File: 21014.pdf
  • Pages: 2
  • Description: User support manual for the Allied Telesis AT-FS750/24POE.
Pages Preview:
  • Allied Telesis AT-FS750/24POE Datasheet preview - page 2
Document Preview & Text Transcription (Main Page)
Click to expand and read text
Key Features VLAN • IEEE 802.1Q tagged • Port-based • Up to 64 groups Quality of Service Classification • IEEE 802.1p tagging • Port-based priority • Four priority queues per port IP Multicast Support (IPv4) • IGMP snooping(v1/v2) • Static multicast group • Spanning-Tree, IEEE 802.1d/w IEEE 802.3ad Link Aggregation • Manual IEEE 802.1x Port-based and MAC-based Network Access Control • Local authentication server (MD5 only) • Remote authentication through RADIUS • Dynamic VLAN assignment • RADIUS client for IEEE 802.1x • DHCP client • Statistics charts in WEB Others • IEEE 802.3x flow control or *HOL blocking prevention (*when flow control is off) • Port mirroring • Destination MAC filtering • Ingress/egress rate limiting • Broadcast storming control • 100FX SFP support Management Features Window-based Supporting • Switch discovery management up to 254 switches • Monitor list • Trap view • Device setting • Firmware upgrade by FTP and Web • Configuration backup/restore by FTP • Factory reset • Password access control and restricted IP access list • SNMPv1/v2c MIBs • RFC 1213 MIB-II • RFC 1643 Ethernet MIB • RFC 1493 Bridge MIB • Private Enterprise MIB (Allied Telesis provide the spec) RMON Groups (1,2,3,9) • Stats • History • Alarms • Events PoE Intelligent Management • IEEE 802.3af standard • 12 10/100TX ports support PoE function (ports 1 to 12) • Support up to 6 10/100TX ports in 15.4W simultaneously • PoE module function tests • Per-port LED/status monitoring • Automatic detection and power budgeting Allied Telesis www.alliedtelesis.com AT-FS750/24POE 24 port Fast Ethernet PoE WebSmart Switch Datasheet | Switches AT-FS750/24POE-xx 24 port 10/100TX PoE WebSmart switch with 2 SFP combo ports Performance Allied Telesis’WebSmart switch integrates the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective solution for users to integrate management at the edge of their network.This WebSmart switch provides a network manager some key features using the simple web-based management function such as; port-based VLANs, IEEE 802.1p QoS, port trunking/link aggregation, port mirroring, priority queues and IEEE 802.1x security support.With support of up to 8K MAC addresses and a 512K packet buffer the AT-FS750/24POE WebSmart switch is an ideal option for integrating management into your network solution. Power over Ethernet Capable of providing up to 12 ports of Class 2 IEEE 802.3af PoE power (6 ports Class 3), the AT-FS750/24POE is ideally suited for those applications using security cameras, wireless access points, IP phones, and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Value Never thought you could afford managed switches in your network? Always wanted to provide management functionality at the edge? Now's your chance.Allied Telesis’WebSmart switch truely helps network managers get the most value for their dollar.With industry standard protocols, fiber media support via the SFP’s, and simple Plug & Play usability right out of the box, how can you go wrong implementing this cost-effective solution into your network? Quality and Reliability Allied Telesis is a worldwide leader in unmanaged Ethernet switches. Shipping more than 250,000 unmanaged switches each year, Allied Telesis offers proven reliability and industry recognized quality.

Similar Manuals in the Network Router, Switch Category

Device Model Type of Document Pages Size Views Downloads Updated All Manuals for Device
Cisco 7507

7507 Quick start manual - 4Y5P47

44 0.79 Mb 1373 220 05-08-2026 view all manuals
Cisco 4503-E - Catalyst Data Bundle Switch

Cisco 4503-E - Catalyst Data Bundle Switch User Manual (Manual ), @KC1Q3B

88 1180 248 12-05-2026 view all manuals
Compaq HP L1955

HP L1955 (Switch ePDF User Manual, #HNYG9M)

4 0.11 Mb 687 124 04-04-2026 view all manuals
Dell PowerConnect B-8000

PowerConnect B-8000 Hardware reference manual - 8H6J92

58 1.24 Mb 831 175 21-05-2026 view all manuals
Cisco 4506-E - Catalyst Switch

Cisco Switch Overview (File: PDF, 09-06-2026)

5 0.15 Mb 887 151 09-06-2026 view all manuals
Cypress CMLUX-4H4CAT

PDF Guide (@HBD51X), Cypress CMLUX-4H4CAT Switch (24-06-2026)

16 0.82 Mb 35 8 24-06-2026 view all manuals