Allied Telesis iMAP 9400 Datasheet

Specifications

Brand: Allied Telesis
Category: Network Card
Model: iMAP 9400 (Datasheet)
File Type: PDF
File Size: 0.11 Mb
Pages: 2

Read Online

Read the Allied Telesis iMAP 9400 Datasheet online using the built-in PDF viewer.

Text of the manual

Datasheet | integrated Multiservice Access Platform

iMAP 9400 integrated Multiservice Access Platform The iMAP 9400 is an IP/Ethernet-based access platform featuring advanced ADSL and fiber technologies to support voice, video and data services.The 9400 can deliver any service from any of its seven subscriber slots.With simultane- ous support for ADSL2+,VDSL2, SHDSL, POTS, T1/E1, Ethernet and FTTx, the iMAP 9400 is ideal for mid-size network deployments. Fully managed with optional transport redundancy, the iMAP 9400 utilizes cost-effective Gigabit Ethernet network interfaces. Using the same subscriber and common control modules as the other iMAP modular systems, the 9400 can be networked with other members of the iMAP family to easily scale to any network size. Any Service,Any Access, One Platform iMAP access solutions support 10Mb, 100Mb and Gigabit Ethernet services as well as POTS, xDSL, GEPON and T1/E1 private circuits. Video Optimization By leveraging bandwidth-efficient IP multicast and IGMP, and with advanced features including IP filter- ing, DHCP relay and Layer 4 IP flow metering, all iMAP solutions are optimized for video services delivery where QoS capability and security is critical. Modular Scalability iMAP access solutions ensure network scalability in an operationally-efficient manner. Low to medium density applications can take advantage of the iMAP 9400 systems without sacrificing features or subscriber-interface options. High-density applications can use the iMAP 9400/9700 platforms. Other advantages include utilizing common control and network transport modules across both 9400 and 9700 iMAP systems. Network Resiliency iMAP access solutions are built around a fault- tolerant switch core designed to operate with 99.999% network availability. Combined with Allied Telesis' Ethernet Protection Switched Rings (EPSR) transport technology, iMAP is designed to be a fundamental building block of any carrier-grade IP access or transport network. Service Differentiation QoS schemes for iMAP access solutions are designed to ensure that application performance and availability are not impacted with network growth. Features such as IPDiffServ and 802.1p/q enable tiered data services for both residential and business/enterprise users. Manageability iMAP access solutions are designed to be managed and provisioned remotely using Allied Telesis' AlliedView™ Network Management Software (NMS), a comprehensive network management platform designed to increase network uptime and throughput while reducing operating expense. iMAP 9400 Chassis Configuration Modular 3RU system • 1 control module slot • 2 network transport slots • 7 line card slots iMAP 9400 service and access options: • Up to 70 Active Ethernet FTTx • Up to 70 10/100TX Ethernet ports • Up to 56 GbE circuits • Up to 168 POTS • Up to 168 ADSL2+ • Up to 72 POTS with 72 ADSL2+ combo • Up to 56 T1/E1 circuit emulatio service • Up to 168 G.SHDSL • Up to 448 GEPON (32:1 split) • Up to 168 VDSL2 iMAP 9400 Key Features • Carrier-class IP/Ethernet access • Video-optimized for IP Triple Play services • Environmentally-hardened • Common iMAP line cards • Line card hot swapping • Simultaneous fiber and copper access • Full front access • Redundant Network Transport interfaces • ETSI and ANSI compliant

USA Headquarters | 19800 North Creek Parkway | Suite 200 | Bothell | WA 98011 | USA | T: +1 800 424 4284 | F: +1 425 481 3895

European Headquarters | Via Motta 24 | 6830 Chiasso | Switzerland | T: +41 91 69769.00 | F: +41 91 69769.11 Asia-Pacific Headquarters | 11 Tai Seng Link | Singapore | 534182 | T: +65 6383 3832 | F: +65 6383 3830 www.alliedtelesis.com © 2006 Allied Telesis Inc.All rights reserved. Information in this document is subject to change without notice. All company names, logos, and product designs that are trademarks or registered trademarks are the property of their respective owners. 617-0055400 Rev. G iMAP 9400 | integrated Multiservice Access Platform iMAP Line Cards Model Description Part # ADSL24A 24-port ADSL line card (Annex A) AT-TN-121 ADSL24B 24-port ADSL line card (Annex B) AT-TN-124 CES8 8-port CES8 T1 line card AT-TN-119 FE10 10-port 10/100TX line card AT-TN-102 FTTX (MM) 10-port 100Mbps multimode fiber line card AT-TN-104 FTTX (SM, Dual Fiber) 10-port 100Mbps singlemode fiber line card AT-TN-107 FTTX (SM, Single Fiber) 10-port 100Mbps singlemode, single fiber line card AT-TN-109 GE8 8-port GbE line card AT-TN-117 GEPON2 2-port GEPON line card AT-TN-118 NTE8 8-port NxT1 MLPPP line card AT-TN-125 PAC24 24-port POTS ADSL combo line card (Annex A) AT-TN-123 POTS24 24-port POTS line card AT-TN-113 SHDSL24 24-port SHDSL line card AT-TN-127 VDSL24A 24-port VDSL2 line card (Annex A) AT-TN-130 VDSL24B 24-port VDSL2 line card (Annex B) AT-TN-128 ADSL48A 48-port ADSL2+ line card (Annex A) AT-TN-131 ADSL48B 48-port ADSL2+ line card (Annex B) AT-TN-132 Filler Full size service slot filler plate AT-TN-M000 iMAP 9400 Ordering Information iMAP Chassis Model Description Part # iMAP 9400 7-slot chassis with DC power without filler plates AT-TN-251G iMAP Common Control Model Description Part # CFC24 24GbE switch controller card AT-TN-401 GE3 3x GbE WAN interface card AT-TN-301 CFC56 56GbE switch controller card AT-TN-407 XE1 10GbE WAN interface card AT-TN-308 iMAP Power Options Model Description Part # AC Starter iMAP 9400 AC starter kit AT-TN-R111-xx* AC Adder iMAP 9400 AC adder kit AT-TN-R112-xx Specifications: Physical Characteristics Dimensions: 44cm x 30cm x 13cm 17.4” x 11.9” x 5.25” (W x D x H) Weight: 15 lbs Rack Unit: 3 Rack Unit Access: Full Frontal Access Power Characteristics Dual -48v DC, -36v DC to -57.7v DC AC power kits available Environmental Specifications Operating Temp: -40C to 65C Storage Temp: -40C to 85C Relative Humidity: 5% to 95%, non-condensing Regulatory Approvals FCC Part 15 Class A/ANSI C63.4 EN 300 386 V1.3.1:2001-09/EN 55022:1998, Class A VCCI Class A; ITE/ CISPR 22:1997 Class A EN 300 386 V1.3.1:2001-09/EN 55022:1998, Class A EN 300 386 V1.3.1:2001-09/EN 61000-4-3:1998 EN 300 386 V1.3.1:2001-09/EN 6100-4-6:1996 EN 300 386 V1.3.1:2001-09/EN 61000-4-4:1995 EN 300 386 V1.3.1:2001-09/EN 61000-4-5:1995 EN 300 386 V1.3.1:2001-09/EN 61000-4-2:1999 UL/cUL 60950: IEC60950 NEBS Level 3, GR-1089 Issue 3, GR63 Issue 2 USDA RUS Standards and Compliance IEEE 802.1d,w Rapid Spanning Tree IEEE 802.1q MEV (Double Tagging) IEEE 802.1p Traffic Class Expediting IEEE 802.3ad Link Aggregation IEEE 802.3ah Ethernet First Mile (EFM) IETF RFC 1112 IP Multicasting/IGMP Snooping v1 IETF RFC 2236 IP Multicasting/IGMP Snooping v2 IETF RFC 3619 EAPS w/ATI Extensions for EPSR IETF RFC 2131 DHCP IETF RFC 1350 TFTP *Where XX = 10 for U.S. power cord = 20 for no power cord = 30 for U.K. power cord = 40 for Australia power cord = 50 for Europe power cord Allied Telesis’ iMAP family of integrated Multiservice Access Platforms

Other Network Card Manuals