Allied Telesis x900-12x Datasheet
Read Online
Read the Allied Telesis x900-12x Datasheet online using the built-in PDF viewer.
Text of the manual
Datasheet | Switches
Page 1
x900-12X and 24X Series
Advanced Gigabit Layer 3+ Expandable Switches
The x900 Layer 3+ switches have high-speed 60Gbps expansion bays which provide a high
level of port flexibility and application versatility unmatched by any other 1RU Gigabit
Ethernet switch on the market.
VCStackTM provides excellent resiliency by allowing you to create a single "virtual
chassis" from two physical devices. VCStack delivers a resilient core at a fraction of the
cost of a full chassis-based system, and it allows you to manage the stack as a single
node on the network, greatly simplifying your management tasks.
The x900 Layer 3+ switches utilize a sophisticated, highly modular design, allowing
growth in response to network demands. There is a comprehensive range of hot-swappable
copper and fiber expansion modules (XEMs) available, from 10/100/1000Mbps to 10 Gigabit
Ethernet (10GbE). Dual redundant Power Supply
Units (PSUs) are also hot-swappable, adding to the
impressive list of high-availability features.
The x900 Layer 3+ switches run the advanced
AlliedWare PlusTM Layer 3 Fully Featured
Operating System delivering a rich feature set
and an industry-standard CLI. AlliedWare Plus is
Allied Telesis' next generation operating system,
providing advanced IPv4 and IPv6 features and even
greater robustness and ease of management.
Key Features
Resilient - VCStack provides fast failover for uninterrupted network service. Sophisticated high availability features ensure traffic
flow continues even during outages.
Scalable - Add more XEMs as your network grows. Create a VCStack to increase port density and resiliency without increasing
management complexity.
Reliable - Hot-swappable XEMs, redundant hot-swappable PSUs ensure no network interruptions during maintenance or
reconfiguration.
High-performing - Non-blocking architecture and superior QoS ensure wire-speed delivery of all your critical IPv4 and IPv6 traffic.
The x900 family is 'IPv6 Ready' phase 2 certified.
Easy to manage - The industry standard CLI reduces training requirements, and each VCStack appears as one virtual chassis with
a single IP address to simplify management.
Secure - Advanced security features protect your network - from the edge to the core. Network Access Control (NAC) gives
unprecedented control over user access to your network.
AlliedWare PlusTM
OPERATING SYSTEM
Dyn
▀
▀
amic Host Configuration
Protocol (DHCP) Snooping
sFlow
▀
▀
VCStack Fast Failover
▀
▀
Strong
▀
▀
Passwords
For more information, go to page 3
What's new?
What's new?
NEBS
COMPLIANT
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 2
Resilient
VCStack provides fast failover for uninterrupted network service. High
availability features ensure traffic flow continues even during outages.
VCStack
VCStack delivers a resilient core at a fraction of the cost of a full chassis-
based system. You can create a single "virtual chassis" from two physical
devices. VCStack provides a highly available system where network resources
are spread out across stacked units, reducing the impact should one of
the stacked units fail. You can aggregate switch ports on different units, for
excellent high availability.
Control Plane Prioritization (CPP)
Ensure maximal performance and prevent network outages with CPP.
CPP prevents the Control Plane from becoming flooded in the event of a
network storm or Denial of Service (DoS) attack.
Scalable
Add more XEMs as your network grows. Add more devices to a VCStack
to increase port density and resiliency without increasing management
complexity.
Our high speed XEMs provide both copper and fiber connectivity, delivering
the ultimate in flexibility. XEM options are:
• AT-XEM-1XP - 1 x 10GbE (XFP)
• AT-XEM-2XP - 2 x 10GbE (XFP)
• AT-XEM-12S - 12 x 100/1000BASE-X SFP ports
• AT-XEM-12T - 12 x 10/100/1000BASE-T (RJ-45) ports
• AT-XEM-STK - Stacking
All XEMs provide non-blocking performance. XEMs are ideal for aggregating
gigabit to the desktop or for gigabit uplinks from Fast Ethernet switches.
Reliable
Hot-swappable XEMs, redundant hot-swappable PSUs and replaceable fans
ensure no network interruptions during maintenance or reconfiguration.
10GbE expansion modules and hotswappable XFPs provide high-speed, high-
capacity fiber uplinks, with the option of either 10Gbps or 20Gbps uplink
capacity to the network core.
The x900 Layer 3+ switches operate with one PSU - installing a second
PSU provides redundancy. Internal PSUs eliminate the need for an external
Redundant Power Supply (RPS) that occupies valuable rack space. Built-in
redundancy guarantees the continued delivery of essential services.
The x900 switches also feature front-to-back cooling, maximising their
reliability.
High-performing
Non-blocking architecture and superior QoS ensure wire-speed delivery of
all your critical IPv4 and IPv6 traffic.
Ethernet Protected Switched Rings (EPSRingTM)
EPSR and 10 GbE modules allow several x900-24X switches to form a
protected ring with 50ms failover.This feature is perfect for high performance
at the core of enterprise or provider access networks.
Wire speed switching
The x900 Layer 3+ switches have fully non-blocking switching on all ports, so
IPv4 Layer 2 switching and Layer 3 routing occur at wire speed. This is ideal for
high-end server deployments, and when aggregating gigabit connections.
Aggregation at Layer 2 and Layer 3
A large L3 route table provides support for thousands of IP interfaces,
essential when aggregating complex IP networks.
Industry-leading Quality of Service (QoS)
Comprehensive low-latency wire-speed QoS provides flow-based traffic
management with full classification, prioritization, traffic shaping and min/max
bandwidth profiles. Enjoy boosted network performance and guaranteed
delivery of business-critical Ethernet services and applications. Time-critical
services like voice and video applications take precedence over non-essential
services like file downloads, maintaining responsiveness of Enterprise
applications. Unmatched QoS accuracy is achieved with a bandwidth limit
resolution down to 1Kbps, which is ideal for precise control of Enterprise
desktop-based VoIP applications.
Easy to manage
The industry standard CLI reduces training requirements, and each
VCStack appears as one virtual chassis with a single IP address to simplify
management.
The x900 Layer 3+ switches run the advanced AlliedWare Plus™ Layer 3
Fully Featured Operating System delivering a rich feature set and an industry-
standard CLI.
Using VCStack allows stacked devices to appear as a single node on the
network, greatly simplifying your management.
Administrators can choose from a range of secure remote management
options including SNMPv3 and SSH.
Triggers automatically run user-defined scripts when specified events occur.
Loop Protection detects and warns you if a network loop occurs. You can also
specify remedial action, such as shutting down the affected ports.
Secure
Advanced security features protect your network - from the edge to the core.
Network Access Control (NAC)
NAC allows for unprecedented control over user access to the network,
in order to mitigate threats to network infrastructure. The x900 Layer
3+ switches support NAC by using 802.1x port-based authentication in
partnership with standards-compliant dynamic VLAN assignment to enable
a user’s adherence to the network’s security policies to be assessed and
authentication either granted or remediation offered.
Allied Telesis NAC also supports alternatives to 802.1x port-based
authentication, such as web authentication to enable guest access, and
MAC authentication for end points that do not have an 802.1x supplicant.
Furthermore, if multiple users share a port then multi-authentication can be
used and a Guest VLAN (also known as Default VLAN) can be configured
to provide a catch-all for users without an 802.1x supplicant. As well as
supporting a RADIUS client for remote authentication, the x900 Layer 3+
switches have a built-in RADIUS server for local authentication.
Additional security features include a full RADIUS client and server
implementation for remote and local user authentication, Private VLANs to
provide port isolation when multiple customer use the same VLAN, and STP
Root Guard to protect against an unauthorised device becoming the STP
Root Bridge.
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 3
8600
8000S
8000S
Link aggregation
1 Gigabit link
10/100 link
CORE
EDGE
x900
Servers
Diagram 1: Resilient Core
Key Solution - Virtual Chassis Stacking (VCStack)
VCStack - Resiliency and Stability
Today's enterprises rely on Information Technology resources and applications to access business-critical information, and for day-to-day work. A high-availability
infrastructure is now of paramount importance, starting with a resilient network core. The Allied Telesis expandable x900 series switches provide the ideal
solution - without the expense of a full chassis. With the benefits of high availability, increased capacity and ease of management, VCStack makes networking
reliable and simple.
Using Virtual Chassis Stacking (VCStack) at the core of your network allows multiple switches to appear as a single virtual chassis. In normal operation, this
virtual chassis acts as a single switch, simplifying management. The diagram below shows link aggregation between the core VCStack and the edge switches. With link
aggregation across ports on different virtual chassis members, there is no perceptible disruption in the case of a link failure, and the full bandwidth of the network is
available.
VCStack and link aggregation provide a solution where network resources are spread across the virtual chassis members, ensuring device and path resiliency.
Virtualization of the network core ensures access to information when you need it.
What's new?
Dynamic Host Configuration Protocol (DHCP) Snooping
DHCP servers allocate IP addresses to clients, and the switch keeps a record of addresses issued on each port. IP Source Guard checks against this
DHCP snooping database to ensure only clients with specific IP and/or MAC address can access the network. DHCP snooping can be combined with
other features, like Dynamic ARP Inspection, to increase security in layer 2 switched environments, and also provides a traceable history, which meets
the growing legal requirements placed on Service Providers.
sFlow
sFlow is an industry standard technology for monitoring high speed switched networks. It gives complete visibility into the use of networks enabling
performance optimization, accounting/billing for usage, and defence against security threats. Sampled packets sent to a collector ensure it always has a
real-time view of network traffic.
VCStack Fast Failover
Virtual Chassis Stacking (VCStack) delivers resiliency and scalability to networks, simplifying management while increasing performance. Fast Failover
further enhances this advanced solution by providing absolutely minimal network downtime in the event of a problem.
Strong Passwords
Enforcing strong passwords for users of key networking equipment allows network administrators to increase security, and ensure a robust and reliable
infrastructure.
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 4
POE
Link aggregation
POE
10 Gigabit link
1 Gigabit link
10/100 link
POE
POE
x600-24Ts/XP
8000S/24POE
x900-24XT
Servers
Diagram 2: Corporate EPSR network
Key Solution - Ethernet Protection Switching Ring (EPSR)
EPSR - Resiliency and Fault Tolerance
The increased convergence of services and applications in the enterprise has led to increasing demand for highly available networks with minimal downtime.
High bandwidth is also required for the multiple applications simultaneously using the network. Real-time applications like surveillance, video streaming and voice
over IP (VoIP) are used right alongside data and Internet access.
When you want a high-performing, resilient network for your enterprise core, using EPSR with the Allied Telesis SwitchBlade x908 and x900 series switches
provides the ideal solution. EPSR creates a high-speed resilient ring that can utilize today’s maximum Ethernet standard of 10Gbps, and provide extremely fast
failover between nodes. EPSR enables rings to recover within as little as 50ms, preventing a node or link failure from affecting customer experience, even with
demanding applications such as IP telephony and video monitoring.
The below diagram shows a corporate network based on a central EPSR ring. The inclusion of Allied Telesis Virtual Chassis Stacking (VCStack) technology at the
core of the network adds a further layer of resiliency, increasing the availability of critical resources.
Now that technology has made high-availability and high-bandwidth so accessible; corporate business, education providers and other enterprise network users
can enjoy the benefits that EPSR has to offer. By ensuring always-available online applications and resources, this advanced self-healing network technology meets
the insatiable demand for information at the fingertips.
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 5
The x900 12X and 24X Series:
x900-24XT
2 x 60Gbps expansion bays
24 x 10/100/1000BASE-T (RJ-45) copper ports
x900-24XT-N
NEBS Compliant1
2 x 60Gbps expansion bays
24 x 10/100/1000BASE-T (RJ-45) copper ports
x900-24XS
2 x 60Gbps expansion bays
24 x 100/1000BASE-X SFP ports
x900-12XT/S
1 x 60Gbps expansion bay
12 x combo ports (10/100/1000BASE-T copper
or SFP)
Performance
• Forwarding Rate:
x900-24X: 110.1Mpps2
x900-12XT/S: 62.5Mpps3
• Switching Fabric:
x900-24X: 168Gbps
x900-12XT/S: 84Gbps
• Extensive wire-speed traffic classification for
ACLs and QoS
• Supports 10KB Jumbo frame size for data center
and server aggregation applications
• Wire-speed multicasting
• Up to 256K IPv4 routes
• Up to 16K MAC addresses
• Up to 4K layer 2 multicast groups
• 4K layer 3 interfaces
• Up to 1K layer 3 IPv4 multicast groups
• 4K VLANs
• 512MB DDR SDRAM
• Separate packet buffer memory
• 64MB Flash Memory
Reliability
• MTBF:
x900-24X
With 1 PSU and 1 fan module: 93,700 hours
With 2 PSUs: 249,400 hours (calculated using
Telcordia SR-332 (Issue1, May 2001) at 25°C
ambient operating temperature)
x900-12XT/S - 103,000 hours
• Modular AlliedWare Plus operating system
• The x900-24X switches feature dual hot
swappable PSUs with 1 + 1 redundancy
• Dual feed support - a separate power circuit can
feed each power supply providing extra reliability
• Hot-swappable XEMs
1 NEBS (Network Equipment Building System) is a
series of safety and conformance standards applied to
telecommunications equipment in North America.
2 With one XEM-2XP and one stacking module installed
3 With one stacking module installed.
• Full environmental monitoring of PSUs, fans,
temperature and internal voltages, with SNMP
traps to alert network managers in case of failure
Power Characteristics
• AC Voltage: 100 to 240V (+/-10% auto ranging)
• Frequency: 47 to 63Hz
• DC Voltage: : 40 to 60V
Power Consumption
x900-24X
With 1 PSU and 1 fan module:
110 Watts (375 BTU/hr)
With 2 PSUs and 2 XEM-1XP modules:
191 Watts (652 BTU/hr)
x900-12XT/S
With 1 XEM-12: 104 Watts (355 BTU/hr)
With no XEM: 68 Watts (232 BTU/hr)
Environmental Specifications
• Operating Temperature Range:
x900-24X 0°C to 40°C (32°F to 104°F)
x900-12XT/S 0°C to 50°C (32°F to 122°F)
Derated by 1°C per 305 Meters (1000ft)
• Storage Temperature Range: -30°C to 70°C
(-13°F to 158°F)
• Operating Relative Humidity Range: 5% to 80%
non-condensing
• Storage Relative Humidity Range: 5% to 95%
non-condensing
• Altitude: 3,050 Meters max (10,000ft)
Expandability
• 2 high speed 60Gbps expansion bays
• IPv6 routing License option
• Advanced Layer 3 license option
Flexibility and compatibility
• 60Gbps expansion bays supporting a choice of
modules, including 1x 10GbE, 2 x 10GbE, 12
x 1GbE (SFP), and 12 x 1GbE (RJ45) for port
flexibility and application versatility
• XEM modules are compatible with the
SwitchBlade x908 Layer 3 modular switch
• Gigabit SFP ports will support any combination
of 10/100/1000BASE-T, 100BASE-X, or
1000BASE-X SFPs 100BASE-FX, 100BASE-BX,
1000BASE-SX, 1000BASE-LX, 1000BASE-ZX or
1000BASE-ZX CWDM SFPs
Resiliency
• STP, RSTP, MSTP (802.1s)
• Up to 31Link Aggregation (802.3ad) groups
• Up to 255 VRRP groups
• Up to 16 EPSR domains
• Dynamic Link Failover
• Thrash Limiting
• Loop Detection
• VCStack Fast Failover
Routing
• Up to 5K RIP routes
• Up to 15K OSPF routes (with license)
• Up to 5K BGP routes (with license)
• Up to 5K RIPng routes (with license)
• Route Maps
VLAN support
• Supports 4096 VLANs
Supports 4096 IP interfaces
•
• VLAN Double Tagging
Security
• Private VLANs, providing security and port
isolation of multiple customers using the same
VLAN
• 802.1x support (including multi-supplicant)
MAC-based Authentication
•
Web-based Authentication
•
• Dynamic VLAN Assignment
• DHCP Snooping
• Strong Passwords
• NAC
• BPDU Protection
• STP Root Guard
• Local RADIUS server
Quality of Service
• Policy based QoS features
• Highly configurable traffic classification
• Extensive remarking capabilities, to fit in with any
network’s QoS scheme
• Control plane traffic prioritization
• Mixed scheduling, to support complex traffic
queuing requirements
• 8 QoS queues per port
• Two-rate three-color (green, yellow, red)
bandwidth metering, with burst sizes for
improved TCP-IP bandwidth limiting
performance and bandwidth resolution
down to 1Kbps
• Low switching latency essential for Voice over IP
(VoIP) and real-time streaming media
applications
Management
• GUI
• Out of band 10/100/1000 Ethernet management
port and console management port, both on the
front panel for ease of access
• An SD memory card socket on the front panel,
allowing software release files, configurations
and other files to be stored for backup and
distribution to other switches
• Port mirroring
• SSH and SNMPv3 for secure management
• Local RADIUS database and RADIUS
Authentication
• RMON (4 groups)
• Broadcast Forwarding to allow the switch
broadcast packets to reach across subnets.
• IP Helper enables broadcasts from clients
in different subnets to be relayed to their
destination, instead of being blocked at the
switch
• sFlow
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 6
Physical Dimensions
Model
Height
Width
Depth
Mounting
x900-24X
44.5mm
440mm
440mm
1RU
x900-12XT/S
44.5mm
440mm
350mm
1RU
XEM
45mm
109mm
253mm
n/a
PSU
40mm
84mm
299mm
n/a
Weights
Product
Configuration
Weight
x900-24X
With 1 PSU and 1 fan module, unpackaged
7.3 kg
With 1 PSU and 1 fan module, packaged
8.8 kg
With 2 PSUs and 2 XEM-1XP modules, unpackaged
9.3 kg
With 2 PSUs and 2 XEM-1XP modules, packaged
10.8 kg
x900-12XT/S
No XEM, unpackaged
5.3 kg
No XEM, packaged
7.9 kg
With XEM-1XP, unpackaged
6 kg
With XEM-1XP, packaged
8.6 kg
AT-PWR01
AC, unpackaged
1 kg
AC, packaged
1.8 kg
DC, unpackaged
1 kg
DC, packaged
1.5 kg
AT-FAN01
Unpackaged
0.6 kg
Packaged
1.4 kg
XEM
Unpackaged
0.82 kg
Packaged
1.4 kg
PSU
Unpackaged
1.32 kg
Packaged with 1 cable
1.9 kg
Electrical Approvals and Compliances
EMC: EN55022 class A, FCC class A, VCCI class A
Immunity: EN55024, EN61000-3-levels 2 (Harmonics), and 3 (Flicker) - AC models only
NEBS: GR63, GR1089 level 3. x900-24XT-N and XEM-12S
Safety
Standards: UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Certification: UL, cUL, TUV
Restrictions on Hazardous Substances (RoHS) Compliance
EU RoHS Compliant
Country of Origin
Singapore
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 7
Standards and Protocols
AlliedWare Plus™ Operating System Version 5.3.4
Authentication
RFC 1321 MD5 Message-Digest Algorithm
RFC 1828 IP Authentication using Keyed MD5
Border Gateway Protocol (BGP)
BGP Dynamic Capability
BGP Graceful Restart
BGP Outbound Route Filtering
Extended Communities Attribute
RFC 1771
Border Gateway Protocol 4 (BGP-4)
RFC 1772
Application of the Border Gateway Protocol
in the Internet
RFC 1997
BGP Communities Attribute
RFC 2385
Protection of BGP Sessions via the TCP MD5
Signature Option
RFC 2439
BGP Route Flap Damping
RFC 2796
BGP Route Reflection - An Alternative to Full
Mesh IBGP
RFC 2858
Multiprotocol Extensions for BGP-4
RFC 2918
Route Refresh Capability for BGP-4
RFC 3065
Autonomous System Confederations for BGP
RFC 3107
Carrying Label Information in BGP-4
RFC 3392
Capabilities Advertisement with BGP-4
Diagnostic Tools
Built-In Self Test (BIST)
Ping Polling
Trace Route
Encryption
FIPS 180-1 Secure Hash Standard (SHA-1)
FIPS 186
Digital Signature Standard (RSA)
FIPS 46-3
Data Encryption Standard (DES & 3DES)
Ethernet
IEEE 802.2 Logical Link Control
IEEE 802.3 Ethernet CSMA/CD
IEEE 802.3ab 1000BASE-T
IEEE 802.3ad Link Aggregation (static & LACP-based dynamic)
IEEE 802.3ae 10 Gigabit Ethernet
IEEE 802.3u 100BASE-T
IEEE 802.3x Flow Control - Full Duplex Operation
IEEE 802.3z Gigabit Ethernet
General Routing
Directed Broadcast Forwarding
Equal Cost Multi Path (ECMP) routing
Policy-based Routing
UDP Broadcast Helper
RFC 768
User Datagram Protocol (UDP)
RFC 791
Internet Protocol (IP)
RFC 792
Internet Control Message Protocol (ICMP)
RFC 793
Transmission Control Protocol (TCP)
RFC 826
Address Resolution Protocol (ARP)
RFC 894
Standard for the transmission of IP datagrams
over Ethernet networks
RFC 903
Reverse ARP
RFC 919
Broadcasting Internet Datagrams
RFC 922
Broadcasting Internet Datagrams in the
presence of subnets
RFC 925
Multi-LAN ARP
RFC 932
Subnetwork addressing scheme
RFC 950
Internet Standard Subnetting Procedure
RFC 951
Bootstrap Protocol (BootP) relay and server
RFC 1027
Proxy ARP
RFC 1035
DNS Client
RFC 1042
Standard for the transmission of IP
datagrams over IEEE 802 networks
RFC 1071
Computing the Internet checksum
RFC 1122
Internet Host Requirements
RFC 1191
Path MTU discovery
RFC 1256
ICMP Router Discovery Messages
RFC 1518
An Architecture for IP Address Allocation with
CIDR
RFC 1519
Classless Inter-Domain Routing (CIDR)
RFC 1542
Clarifications & Extensions for the Bootstrap
Protocol
RFC 1591
Domain Name System (DNS)
RFC 1700
Assigned Numbers
RFC 1812
Requirements for IPv4 Routers
RFC 1918
IP Addressing
RFC 2131
DHCP for IPv4
RFC 2132
DHCP Options and BOOTP Vendor Extensions
RFC 2581
TCP Congestion Control
RFC 3046
DHCP Relay Agent Information Option (DHCP
Option 82)
RFC 3232
Assigned Numbers
RFC 3993
Subscriber-ID Suboption for DHCP Relay Agent
Option
IPv6 Features
6to4 Tunnelling
IPv4 and IPv6 Dual Stack
IPv6 Management via Ping, TraceRoute, Telnet and SSH
Static Unicast Routes for IPv6
RFC 1886
DNS Extensions to support IPv6
RFC 1887
An Architecture for IPv6 Unicast Address
Allocation
RFC 1981
Path MTU Discovery for IPv6
RFC 2460
IPv6 specification
RFC 2461
Neighbour Discovery for IPv6
RFC 2462
IPv6 Stateless Address Autoconfiguration
RFC 2464
Transmission of IPv6 Packets over Ethernet
Networks
RFC 2526
Reserved IPv6 Subnet Anycast Addresses
RFC 2553
Basic Socket Interface Extensions for IPv6
RFC 2711
IPv6 Router Alert Option
RFC 2851
Textual Conventions for Internet Work
Addresses
RFC 2893
Transition Mechanisms for IPv6 Hosts and
Routers
RFC 3056
Connection of IPv6 Domains via IPv4 Clouds
RFC 3484
Default Address Selection for IPv6
RFC 3513
IPv6 Addressing Architecture
RFC 3587
IPv6 Global Unicast Address Format
RFC 3596
DNS Extensions to support IPv6
RFC 4443
Internet Control Message Protocol (ICMPv6)
Management
AT Enterprise MIB
SNMP Traps
IEEE 802.1ab Link Layer Discovery Protocol (LLDP)
RFC 1155
Structure and Identification of Management
Information for TCP/IP-based Internets
RFC 1157
Simple Network Management Protocol (SNMP)
RFC 1212
Concise MIB definitions
RFC 1213
MIB for Network Management of TCP/
IP-based internets: MIB-II
RFC 1215
Convention for defining traps for use with
the SNMP
RFC 1227
SNMP MUX protocol and MIB
RFC 1239
Standard MIB
RFC 1493
Bridge MIB
RFC 2011
SNMPv2 MIB for IP using SMIv2
RFC 2012
SNMPv2 MIB for TCP using SMIv2
RFC 2013
SNMPv2 MIB for UDP using SMIv2
RFC 2096
IP Forwarding Table MIB
RFC 2574
User-based Security Model (USM) for SNMPv3
RFC 2575
View-based Access Control Model (VACM) for
SNMP
RFC 2674
Definitions of Managed Objects for Bridges
with Traffic Classes, Multicast Filtering and
VLAN Extensions
RFC 2741
Agent Extensibility (AgentX) Protocol
RFC 2787
Definitions of Managed Objects for VRRP
RFC 2819
RMON MIB (groups 1, 2, 3, and 9)
RFC 2863
Interfaces Group MIB
RFC 3164
Syslog Protocol
RFC 3176
sFlow: A Method for Monitoring Traffic in
Switched and Routed Networks
RFC 3412
Message Processing and Dispatching for the
SNMP
RFC 3413
SNMP Applications
RFC 3418
MIB for SNMP
RFC 3635
Definitions of Managed Objects for the Ethernet-
like Interface Types
RFC 3636
IEEE 802.3 MAU MIB
RFC 4188
Definitions of Managed Objects for Bridges
RFC 4318
Definitions of Managed Objects for Bridges
with RSTP
RFC 4560
Definitions of Managed Objects for Remote
Ping, TraceRoute, and Lookup operations
Multicast Support
Bootstrap Router for PIM-SM
IGMP Proxy
IGMP Query Solicitation
IGMP Snooping
RFC 1112
Host extensions for IP multicasting
RFC 2236
Internet Group Management Protocol v2 (IGMPv2)
RFC 2362
PIM-SM
RFC 2710
Multicast Listener Discovery (MLD) snooping
RFC 2715
Interoperability Rules for Multicast Routing
Protocols
RFC 3376
IGMPv3
RFC 3810 Multicast Listener Discovery v2 (MLDv2) snooping
RFC 3973
PIM-DM
RFC 4541
IGMP & MLD snooping switches
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 8
Open Shortest Path First (OSPF)
Graceful OSPF Restart
OSPF Link-local Signaling
OSPF MD5 Authentication
OSPF Restart Signaling
OSPF TE Extensions
Out-of-band LSDB Resync
RFC 1245
OSPF protocol analysis
RFC 1246
Experience with the OSPF protocol
RFC 1370
Applicability Statement for OSPF
RFC 1765
OSPF Database Overflow
RFC 2328
OSPFv2
RFC 2370
OSPF Opaque LSA Option
RFC 3101
OSPF Not-So-Stubby Area (NSSA) Option
RFC 3509
Alternative Implementations of OSPF Area Border
Routers
Quality of Service
Access Control Lists (ACLs)
IEEE 802.1p Priority Tagging
RFC 2211
Specification of the Controlled-Load Network
Element Service
RFC 2474
DiffServ Precedence for 8 queues/port
RFC 2475
DiffServ Architecture
RFC 2597
DiffServ Assured Forwarding (AF)
RFC 2697
A Single-Rate Three-Color Marker
RFC 2698
A Two-Rate Three-Color Marker
RFC 3246
DiffServ Expedited Forwarding (EF)
Resiliency Features
Control Plane Prioritisation (CPP)
Dynamic Link Failover
Ethernet Protection Switched Rings (EPSR)
Loop Protection - Loop Detection
Loop Protection - Thrash Limiting
STP Root Guard
IEEE 802.1D Spanning Tree Protocol (STP) - MAC Bridges
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
IEEE 802.1t - 2001 802.1D maintenance
IEEE 802.1w - 2001 Rapid Spanning Tree Protocol (RSTP)
RFC 3768
Virtual Router Redundancy Protocol (VRRP)
Routing Protocols
Route Maps
Route Redistribution (OSPF, BGP, RIP)
RFC 1058
Routing Information Protocol (RIP)
RFC 2080
RIPng for IPv6
RFC 2081
RIPng Protocol Applicability Statement
RFC 2082
RIP-2 MD5 Authentication
RFC 2453
RIPv2
Security Features
BPDU Protection
Configurable Guest and Auth Fail VLANs
DHCP Snooping
Dynamic VLAN Assignment
IEEE 802.1x Port Based Network Access Control
IEEE 802.1x Authentication protocols (TLS, TTLS, PEAP & MD5)
IEEE 802.1x Multi Supplicant authentication
MAC-based authentication
Port Security
SSH Remote Login
SSLv2
SSLv3
Strong Password Security
Web-based Authentication
RFC 2246
TLS Protocol v1.0
RFC 2865
RADIUS
RFC 2866
RADIUS Accounting
RFC 2868
RADIUS Attributes for Tunnel Protocol Support
RFC 3546
Transport Layer Security (TLS) Extensions
RFC 3579
RADIUS Support for Extensible Authentication
Protocol (EAP)
RFC 3748
PPP Extensible Authentication Protocol (EAP)
RFC 4251
Secure Shell (SSHv2) Protocol Architecture
RFC 4252
Secure Shell (SSHv2) Authentication Protocol
RFC 4253
Secure Shell (SSHv2) Transport Layer Protocol
RFC 4254
Secure Shell (SSHv2) Connection Protocol
Services
Secure Copy (SCP)
RFC 854
Telnet protocol specification
RFC 855
Telnet Option Specifications
RFC 857
Telnet Echo Option
RFC 858
Telnet Suppress Go Ahead Option
RFC 1091
Telnet terminal-type option
RFC 1305
NTPv3
RFC 1350
Trivial File Transfer Protocol (TFTP)
RFC 1985
SMTP Service Extension
RFC 2049
MIME
RFC 2554
SMTP Service Extension for Authentication
RFC 2616
Hypertext Transfer Protocol - HTTP/1.1
RFC 2821
Simple Mail Transfer Protocol (SMTP)
RFC 2822
Internet Message Format
User Interface Features
Event-based Triggers
Graphical User Interface (GUI)
Industry-standard CLI with built-in Help
Powerful CLI scripting tool
VLAN Support
Private VLANs
IEEE 802.1ad Provider Bridges (VLAN stacking, Q-in-Q)
IEEE 802.1Q Virtual LANs
IEEE 802.1v VLAN classification by protocol & port
IEEE 802.3ac VLAN tagging
VoIP Support
LLDP-MED (ANSI/TIA-1057)
Voice VLAN
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 9
Ordering Information
Product
Description
AT-x900-24XT-xx
Advanced Gigabit Layer 3+ Expandable Switch
2 x High Speed Expansion Bays +
24 x 10/100/1000BASE-T (RJ-45) ports
1 PWR01-xx PSU
AT-x900-24XT-N-85
NEBS Compliant Advanced Gigabit Layer 3+ Expandable Switch
2 x High Speed Expansion Bays +
24 x 10/100/1000BASE-T (RJ-45) ports
1 DC PWR01-80 PSU
AT-x900-24XS-xx
Advanced Gigabit Layer 3+ Expandable Switch
2 x High Speed Expansion Bays +
24 x 100/1000BASE-X SFP ports
1 PWR01-xx PSU
AT-x900-12XT/S-yy
Advanced Gigabit Layer 3+ Expandable Switch
1 x High Speed Expansion Bay + 12 x combo ports (10/100/1000BASE-T copper or
SFP)
1 fixed AC PSU
AT-PWR01-xx
Hot-swappable load-sharing power supply
AT-FAN01
Fan only module
AT-XEM-1XP
1 x 10GbE (XFP)
AT-XEM-2XP
2 x 10GbE (XFP)
AT-XEM-12S
NEBS compliant
12 x 100/1000BASE-X SFP ports
AT-XEM-12T
12 x 10/100/1000BASE-T (RJ-45) ports
AT-XEM-STK
(Stacking cables sold separately)
2 x stacking ports
AT-XEM-STK-CBL0.5
Half meter stacking cable
AT-XEM-STK-CBL2.0
Two meter stacking cable
Where xx = 20 for no power cord
60 for all power cords
80 for 48VDC power supply
Where yy = 20 for no power cord
60 for all power cords
USA Headquarters | 19800 North Creek Parkway | Suite 100 | Bothell | WA 98011 | USA | T: +1 800 424 4284 | F: +1 425 481 3895
European Headquarters | Via Motta 24 | 6830 Chiasso | Switzerland | T: +41 91 69769.00 | F: +41 91 69769.11
Asia-Pacific Headquarters | 11 Tai Seng Link | Singapore | 534182 | T: +65 6383 3832 | F: +65 6383 3830
www.alliedtelesis.com
© 2010 Allied Telesis Inc. All rights reserved. Information in this document is subject to change without notice. All company names, logos, and product designs that are trademarks or registered trademarks are the property of their respective owners. 617-000169 RevM
x900-12X AND 24X SERIES | Advanced Gigabit Layer 3+ Expandable Switches
Page 10
1 The AT-SPTX is not supported on the x900-12XT/S.
2 64 OSPF routes included in base software.
3 100 users and 24 NAS can be stored in local RADIUS database with
base software.
SFP Modules
Module
Description
AT-SPFX/2
100BASE-FX multi-mode 1310nm fiber up to 2km
AT-SPFX/15
100BASE-FX single-mode 1310nm fiber up to 15km
AT-SPFX/40
100BASE-FX single-mode 1310nm fiber up to 40km
AT-SPFXBD-LC-13
100BASE-BX Bi-Di (1310nm Tx, 1550nm Rx) fiber up to 15km
AT-SPFXBD-LC-15
100BASE-BX Bi-Di (1550nm Tx, 1310nm Rx) fiber up to 15km
AT-SPTX1
1000BASE-T 100m Copper
AT-SPSX
1000BASE-SX GbE multi-mode 850nm fiber up to 550m
AT-SPSX/I
1000BASE-SX GbE multi-mode 850nm fiber up to 550m Industrial
AT-SPEX
1000BASE-X GbE multi-mode 1310nm fiber up to 2km
AT-SPLX10
1000BASE-LX GbE single-mode 1310nm fiber up to 10km
AT-SPLX10/I
1000BASE-LX GbE single-mode 1310nm fiber up to 10km Industrial
AT-SPBD10-13
1000BASE-LX GbE Bi-Di (1310nm Tx, 1490nm Rx) fiber up to 10km
AT-SPBD10-14
1000BASE-LX GbE Bi-Di (1490nm Tx, 1310nm Rx) fiber up to 10km
AT-SPLX40
1000BASE-LX GbE single-mode 1310nm fiber up to 40km
AT-SPZX80
1000BASE-ZX GbE single-mode 1550nm fiber up to 80km
10GbE XFP Modules
For use with XEM-1XP and XEM-2XP
Module
Description
Specifics
AT-XPSR
10GBASE-SR
850nm Short-haul, 300m with MMF
AT-XPLR
10GBASE-LR
1310nm Medium-haul, 10km with SMF
AT-XPER40
10GBASE-ER
1550nm Long-haul, 40km with SMF
Feature licenses
Name
Description
Includes
AT-FL-X900-01
x900 Advanced Layer 3 license
• OSPF2
• BGP4
• PIMv4
• VLAN double tagging (Q in Q)
AT-FL-X900-02
x900 IPv6 Pack
• IPv6 Static Routes
• IPv6 Management
• Ipv6 Unicart Forwarding
• RIPng
• MLD Snooping
AT-FL-RADIUS-FULL
Increase local RADIUS server support
limits3
• 5000 users
• 1000 NAS
About Allied Telesis
Allied Telesis is part of the Allied Telesis Group.
Founded in 1987, the company is a global
provider of secure Ethernet/IP access solutions
and an industry leader in the deployment
of IP Triple Play networks over copper and
fiber access infrastructure. Our POTS-to-10G
iMAP integrated Multiservice Access Platform
and iMG intelligent Multiservice Gateways, in
conjunction with advanced switching, routing
and WDM-based transport solutions, enable
public and private network operators and
service providers of all sizes to deploy scalable,
carrier-grade networks for the cost-effective
delivery of packet-based voice, video and data
services.
Visit us online at www.alliedtelesis.com.
Service and Support
Allied Telesis provides value-added support
services for its customers under its Net.Cover
programs. For more information on Net.
Cover support programs available in your area,
contact your Allied Telesis sales representative
or visit our website.
RoHS
Allied Telesis RoHS-compliant product
conforms to the European Union Restriction
of the Use of Certain Hazardous Substances
(RoHS) in Electrical and Electronic equipment.
Allied Telesis ensures RoHS conformance by
requiring supplier Declarations of Conformity,
monitoring incoming materials, and maintaining
manufacturing process controls.