Allied Telesis AT-8024 Specifications

Text of the manual

Allied Telesyn's AT-8024 Fast Ethernet managed switch

provides exceptional performance, ease of use and flexi- bility at an affordable price. Utilizing a robust 9.6Gbps non-blocking switching architecture for wire speed pack- et forwarding and featuring priority queuing for weighted packet management, the AT-8024 is ideally suited for deployment in small and medium enterprises, in multi- unit buildings, hotels, schools and universities. MANAGEMENT Although the AT-8024 switch can be used as a plug-and- play device, an extensive range of management is provided at no additional charge. Management features include Web-based management, SNMP and Telnet. RICH FEATURE SET Richly equipped with features that include 802.1Q VLAN tagging and IEEE 802.1p priority queuing, the AT-8024 allows for greater network micro-segmentation and traffic prioritization. When network managers have bandwidth hungry or time sensitive data, these switches can be programmed to prioritize this traffic over other types. The AT-8024 also features IEEE 802.3ad compliant Link Aggregation capabilities on each 10/100 port and supports up to 4 ports in a trunk group. Auto-negotiation and broadcast storm control capabilities on all ports are included. Additionally the Auto-MDI/X feature allows easy connection to other switches from any port. ABOUT ALLIED TELESYN, INC. Allied Telesyn, Inc. leads the world in network technolo- gies for the access edge. Since the company's inception in 1987, Allied Telesyn has been developing IP-based net- work products for use in video, voice and data networks at the metro edge,in education,government agencies and across the enterprise.Allied Telesyn's access, aggregation and core transport technologies range from simple Ethernet adapters, hubs and media converters to robust multi-layer Gigabit Ethernet switches and routers, wire- less systems, DTM and WDM transport solutions for delivering real-time voice, video and data.Allied Telesyn's comprehensive support and professional service pro- grams are suited to meet the growing demands of today's switched broadband infrastructures. www.alliedtelesyn.com AT-8024, Managed Fast Ethernet Switch KEY FEATURES 9.6Gbps switch fabric Wirespeed Non-blocking Web-based management SNMP support IEEE 802.1Q VLAN tagging IEEE 802.1p Prioritization IEEE 802.3ad Link Aggregation Port security Port mirroring Auto MDI/MDIX 1 RU form factor IGMP v1 and v2 Lifetime limited warranty SWITCHES AT-8024, 24 port managed Fast Ethernet switch AT-8024 Server Printer AT-8024 Printer Workgroup 100TX Trunk 100TX 10T PC PC

9.6Gbps switching fabric

Up to 8.8Mpps 14,880pps for 10Mbps Ethernet 148,800pps for 100Mbps Ethernet 1,488,000pps for 1000Mbps Ethernet MAC addresses 4K Buffer Memory 6MB VLANs 32 Basic VLAN mode Broadcast Storm Control Head of Line Blocking Half/Full Duplex Autonegotiation Auto MDI/MDIX RELIABILITY MTBF 46,000 hours INTERFACE CONNECTIONS 10/100TX Shielded RF-45 RS232 9 pin female port NETWORK MANAGEMENT SNMP Web-based management RS232 Console Access Command Menu Interface (ATI Omega) Telnet POWER CHARACTERISTICS Voltage 100-240vAC Current 4.0/2.0A Frequency 50-60Hz Power Consumption 30W Max. ENVIRONMENTAL SPECIFICATIONS Operating Temp. 0°C to 40°C (32°F to 104°F) Non-Operating Temp. -25°C to 70°C (-13°F to 158°F) Relative Humidity 95% noncondensing PHYSICAL CHARACTERISTICS Height 4.4cm (1.8”) Width 44cm (17.3”) Depth 18.5cm (7.3”) Weight 2.7kg (6lbs) Mounting 19" rackmountable, hardware included STANDARDS AND COMPLIANCE IEEE 802.3 10T Ethernet IEEE 802.3u 100TX Ethernet IEEE 802.3ad Link Aggregation IEEE 802.1d Spanning Tree IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.3x Flow Control RFC 1112 IGMP Snooping v1 RFC 2236 IGMP Snooping v2 RFC 951 BootP RFC 2131 DHCP RFC 1350 TFTP SNMP STANDARDS RFC 1213 MIB II RFC 1493 Bridge MIB RFC 1573 Interface Group MIB RFC 1643 Ethernet MIB RFC 1757 Remote Network MIB ELECTRICAL/MECHANICAL APPROVALS UL 1950 FCC Class A CSA 22.2 No. 950 EN55022 Class A En 60950 (TUV) EN50082-1 VCCI COUNTRY OF ORIGIN Indonesia USA Headquarters: 19800 North Creek Pkwy, Suite 200, Bothell, WA 98011, USA • Tel: 800.424.4284 • Fax: 425.481.3895 European Headquarters: Via Motta 24, 6830 Chiasso, Switzerland • Tel: +41 (91) 697.69.00 • Fax: +41 (91) 697.69.11 www.alliedtelesyn.com © 2002 Allied Telesyn, Inc. All rights reserved. Information in this document is subject to change without notice. All company names, logos, and product designs that are trademarks or registered trademarks are the property of their respective owners. 617-00413-00 Rev. B ORDERING INFORMATION AT-8024-xx 24 port managed Fast Ethernet switch Where xx =10 for U.S. power cord 20 for no power cord 30 for U.K. power cord 40 for Australia power cord 50 for European power cord AT-8024, Managed Fast Ethernet Switch

Other Network Router Manuals