D-Link DGS-1100-08 Specifications
Text of the manual
EasySmart Switch Series
DGS-1100-08/16/24
Product Highlights
Overview
D-Link’s DGS-1100 Series is the newest addition to EasySmart Switches featuring D-Link
Green Technology. The DGS-1100 Series consists of 8, 16, and 24 10/100/1000Mbps port
models. The 8 port model comes in a compact desktop enclosure, while the 16 and 24 port
models come in a compact 11” desktop/rackmount enclosure . Compliant with IEEE802.3az
Energy Efficient Ethernet, these switches consume less power during idle periods. They also
implement D-Link Green features that detect link status and cable length and adjust power
usage accordingly. Switch management can be performed through a web management
interface or through the SmartConsole Utility. The DGS-1100 Series also supports Layer 2
features such as IGMP snooping to optimize performance for multicast applications. A fanless
design allows for quieter operation and provides a longer product life. The DGS-1100 Series
provides an affordable solution for Small and Medium Business without a dedicated IT staff.
They are also suitable for enterprise deployment, branch offices, and meeting rooms that
require simple network management.
Surveillance VLAN and Bandwidth Control
The DGS-1100 Series supports Surveillance VLAN, which is best suited for video surveillance
deployment. Surveillance VLAN is a new, industry leading technology that consolidates data
and surveillance video transmission through a DGS-1100 switch, thus sparing businesses
the expense of dedicated hardware and facilities. Surveillance VLAN also ensures the quality
of real-time video for monitoring and control without compromising the transmission of
conventional network data. In addition, with Bandwidth Control, network administrators can
reserve bandwidth for important functions that require more bandwidth or high priority .
Features
Energy Efficient Ethernet
• IEEE 802.3az compliant
D-Link Green Technology
• Power Saving by Link Status
• Power Saving by Cable Length
• Provides reliable and eco-friendly operation
Advanced Features
• 802.1Q VLAN for traffic segregation
• Port-based VLAN
• Port-based Bandwidth Control
Easy Troubleshooting
• Loopback Detection auto disables port when a
loop is detected
• Cable Diagnostics
Management Features
• Web-based GUI
• SmartConsole Utility
L2 VLAN Control
Simple management of L2 VLANS without the
complication of a fully managed switch
Traffic Prioritization for Voice and Video
Auto Surveillance VLAN (ASV) Auto Voice VLAN
ensure security systems and telephone systems have
highest priority.
Energy Efficient Technology
IEEE 802.3az EEE and D-Link Green 3.0 technology
help reduce energy use and operating costs.
DGS-1100-08/16/24 EasySmart Switch
Technical Specification
DGS-1100-08
DGS-1100-16
DGS-1100-24
General
Port Standard & Functions
IEEE 802.3 compliant
IEEE 802.3u compliant
IEEE 802.3ab compliance
Supports Half/Full-duplex operation at 10/100Mbps
Supports Full-duplex operation at 1000Mbps
Supports Auto-Negotiation for each port
Auto MDI/MDIX
IEEE 802.3x Flow Control support
IEEE 802.3az compliant
Number of Ports
8
16
24
D-Link Green/Power Saving Performance
Compliant with IEEE802.3az Energy Efficient Ethernet, these switches consume
less energy by cutting down on power consumption when the traffic volume is
low. By deploying EEE devices, users can cut operating costs and even cut down
on necessary cooling equipment, helping small and medium sized businesses stay
within their budgets. The DGS-1100 Series also features D-Link Green Technology
that helps in automatically saving energy. The switches automatically detect the
length of the connected cables and can adjust power usage for shorter cable
connections of up to 20 meters. In addition, the switches monitor link status of every
port and drastically reduces power consumption when a port is without a link.
Easy to deploy
The DGS-1100 EasySmart Switches support an intuitive SmartConsole utility and
a web-based management interface that enables administrators to remotely
control their network down to the port level. The SmartConsole allows customers
to discover multiple D-Link Smart and EasySmart Switches within the same L2
network segment. With this utility, users do not need to change the IP address
of their PC, and makes initial setup of the Smart Switches quick and easy.
Switches within the same L2 network segment that are connected to the user’s
PC are displayed on-screen for instant access. This allows for extensive switch
configuration and basic setup of discovered devices, including password changes
and firmware upgrades.
Easy Troubleshooting/Security
Network maintenance features include Loopback Detection and Cable
Diagnostics. Loopback Detection is used to detect loops created by a specific port
and automatically shuts down the affected port. Cable Diagnostics is designed for
network administrators to quickly examine the quality of the copper cables and
also determine the type of cable error. In addition, Static MAC can disable Auto
Learning on selected ports and can set static MAC addresses for designated ports,
helping administrators limit network access to authorized devices only.
Easily find, manage, and update your SmartSwitches from
the SmartConsole Utility.
DGS-1100-08/16/24 EasySmart Switch
Performance
Switching Capacity
16Gbps
32Gbps
48Gbps
Max. Forwarding Rate
11.9 Mpps
23.81 Mpps
35.71 Mpps
Transmission Method
8K Entries
Packet Buffer
256KB
448KB
Physical & Environmental
Power Input
100 to 240 VAC, 50 to 60 Hz
External Universal Power Supply
100 to 240 VAC, 50 to 60 Hz
Internal Universal Power Supply
Max. Power Consumption
4.58 Watts
11.29 Watts
14.83 Watts
Standy Power Consumption
0.62 Watts
5.64 Watts
6.49 Watts
Fan Quantity
Fanless
Acoustics
0 dBA
Heat Dissipation
2.936 BTU/hr
38.52 BTU/hr
50.60 BTU/hr
Operating Temperature
32 to 104 ˚F (0 to 40 ˚C)
Storage Temperature
14 to 158 ˚F (-10 to 70 ˚C)
Operating Humidity
10% to 95% non-condensing
Storage Humidity
5% to 95% non-condensing
Dimensions (W x D x H)
6.73” x 3.86” x 1.1”
(171mm x 98 mm x 28mm)
11” x 7.1” x 1.73” (280mm x 180mm x 44 mm)
11-inch Desktop/Rackmount Size, 1U Height
Weight
1.25 lbs (566g)
3.3 lbs (1.5kg)
Diagnostic LEDs
Power (Per Device)
Link/Activity/Speed (Per Port)
Certifications
FCC Class A, CE Class A, VCCI Class A
Safety
UL/cUL, CE LVD
MTBF
503,585 Hours
988,205 Hours
774,990 Hours
L2 Features
• Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
• IGMP Snooping
- IGMP v1/v2 Snooping
- Supports 32 Groups
• Loopback Detection
• Static Trunk
- 2 groups, 2-4 ports per group (DGS-1100-08)
- 8 groups, 2-4 ports per group (DGS-1100-16/24)
• Port Mirroring
- One-to-One
- Many-to-One (DGS-1100-16/24 only)
• Cable Diagnostics Statistics
- Tx Ok
- Tx Error
- Rx Ok
- Rx Error
VLAN
• Port-based
• 802.1Q Tagged VLAN
• Surveillance VLAN
• Voice VLAN
• VLAN Group
- Supports 32 static VLAN groups
- Max. 4094 VIDs
QoS
• 802.1p Quality of Service
• 4 queues per port
• Queue Handling
- Strict
- Weighted Round Robin (WRR)
DGS-1100-8/16/24 EasySmart Switch
Security
• Static MAC
- Max. 32 entries (DGS-1100-08)
- Max. 128 entries (DGS-1100-16/24)
• Broadcast/Multicast/Unknown Unicast Storm Control
Management
• Web-Based GUI (Supports IPv4)
• Smart Console Utility
D-Link Green
• Energy-Efficient Ethernet (IEEE 802.3az)
• Power Saving by Cable Length
RFC Standard List
• RFC 768 UDP
• RFC 791 IP
• RFC 792 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 951 BootP Client
• RFC 1542 BootP/DHCP client
• RFC 1945 HTTP/1.0
• RFC 2647 802.1p
Warranty
Warranty
Limited Lifetime
Ordering Information
Product
Desctiption
DGS-1100-08
EasySmart 8-Port Gigabit Switch
DGS-1100-16
EasySmart 16-Port Gigabit Switch
DGS-1100-24
EasySmart 24-Port Gigabit Switch
QR CODES
DGS-1100-08
DGS-1100-16
DGS-1100-24
Scan Codes for more Information
©2012 D-Link Corporation/D-Link Systems, Inc. All rights reserved. D-Link, and the D-Link logo, are registered trademarks of D-Link Corporation or its subsidiaries in the United States and/or other countries. Other trademarks or registered
trademarks are the property of their respective owners. Visit www.dlink.com for more details.
U.S.A. | 17595 Mt. Herrmann Street | Fountain Valley, CA 92708 | 800.326.1688 | dlink.com Canada | 2525 Meadowvale Blvd | Mississauga, ON L5N 5S2 | 800.361.5265 | dlink.ca
For more information