ZyXEL Communications V660 Specifications
Read Online
Read the ZyXEL Communications V660 Specifications online using the built-in PDF viewer.
Text of the manual
Enjoy GSM/Wi-Fi Dual-Mode IP Phone
Dual-Mode Phone
v660
Benefits
Mobility and Availability
The call control protocol of the V660 is based on the SIP v2 (Session Initiation
Protocol version 2, RFC 3261) standard that interoperates with major SIP-based
call servers, IP PBXs and other standard SIP-based client devices. Compliant with
the IEEE 802.11b/g standard, the V660 works with any existing 802.11b or
802.11g wireless AP and gateway, and it can be used as a cordless handset in
home or office environments as well. The small form factor makes the handset
easy to carry and allows users to place VoIP phone calls in public IEEE 802.11-
based environments.
SIP-based Windows Mobile 5.0® Dual-Mode Handset
The V660 is a SIP-based dual-mode handset running the Windows Mobile 5.0®
operating system. The highly integrated next-generation handset utilizes the
proven GSM/Wi-Fi dual-mode voice technology, and takes advantage of the
versatile Windows operating system for mobile devices to further expand its
usability and functionality.
Multimedia Support
With the built-in 1.3-megapixel camera, MP3/MP4 player and camcorder/
recorder functionalities on a Windows Mobile® platform, users can access the
Internet, listen to music, as well as take and review pictures all with one compact
handset that also serves as a mobile phone.
Pocket MSN and E-mail Messaging
Chat with friends over Pocket MSN, or access E-mail, contacts, calendar and tasks
while you’re away from the desk. Using a V660 along with the same Outlook
application on your PC, you can access emails from any location where Internet
connectivity is available.
Language Supports
For the first time ever, ZyXEL built three languages (English, Chinese and
Spanish) right into the V660 for users to read mails or Web pages, as well as to
compose and edit messages in these languages effortlessly.
ł GSM/GPRS/Wi-Fi Multi-Mode Support
ł Windows Mobile 5.0®Operating System
ł Integrated SIP VoIP, Support VCC Hand-over
between GSM & WLAN
ł WPA/WPA2/TLS Supports
ł IPSec VPN Protection
ł 1.3-Megapiexel CMOS Camera
voip
• Traditional Chinese
• Spanish
Phone Features
es
• Call Hold
• Call Forwar
ard
C
•
all Transfer r (VoW
Cal
oWiFi)
•
Waiting
Call W
•
Mute
Call M
•
oc
oc
Call blocck
•
Way Con
3-Way
onferencing
ng
• Speaker Pho
Spe
hone
• Speed Dialing
ng
• Call history: 30 e
0 entries
Phone Book
• Storage Numbers: 11000
SMS & MMS
•
+ 30 EMS + 80 MMS
Numbers: 500 SMS +
SMIL supported
E-mail
• E-Mail client
• Sync PC’
utlook by MicroSoft ActiveSync
s Out
’
VPN
• IPSec
WAP
•
0
Version: 2.0
Browser
•
le IE
Browser: Mobile
•
ket Layer)
SSL (Secure Socke
• Bookmarks
•
er
Off line Web Browser
•
ed DL size, time)
GPRS Advice (displayed
• XHTML MP
•
-8)
Contents Encoding (UTF-8
Multimedia (Windows Media Player)
M
• Audio: Support AMR format
• Video: Support 3GP, WMV, MPEG4 format
WLAN Specifications
• Protocol: IEEE 802.11g/b
• Security: WEP (Shared; Open)
• WPA/WPA2
• Roaming: Fast Roming formula
• Power Saving modes
• Wireless profile
IMS & VCC*
• IMS SIP 3GPP TS 24.229
• Voice Call Continuity (VCC)
VoIP Specifications
• Protocol: SIP: IETF RFC 3261
• Codec: G.711a/µ, G.729a/b
• Acoustic Echo Cancellation
• Dynamic Jitter Buffer
• Voice Activity Detection
• Stun-based NAT traversal
• DTMF Support (In-band, Out-band, RFC 2833)
• SDP (RFC 2327)
• SIP Profile
Hardware Specifications
GSM/GPRS/Wi-Fi
• GSM850/GSM900/DCS1800/PCS1900
• GSM Speech: codec EFR/FR/AMR
• GPRS functionality: GPRS class 10, GPRS CS 1 to
4 coding scheme supported
• IEEE 802.11g/b; 2.4 GHz
• RF channels: US: 11, ETSI: 13, Japan: 14
SIM Function
• 3 V/1.8 V SIM operation
• SIM application toolkit
Antenna
• Quad-Band GSM Internal antenna
• 2.4 GHz WLAN Internal antenna
• Dual Mode Support
Memory and Storage
• Flash ROM: 128 MB
• RAM: 64 MB
• Extended Storage: Support Micro SD Card
Display
• Main LCD: 1.9” QCIF display
• 176 x 220 dots resolution
• Support 65 K colors
Camera
• Pixel: 1.3-mega-piexel CMOS
• Zoom: Digital zoom
Battery
• Li-Ion battery, 1,100 mAh Sanyo 553450
Interface
• Mini-USB connector
• 10 pin I/O connecter
Audio Jack
• 10 pin I/O connecter
• Infrared: Infrared IrDA 1.2 SIP
Physical Specifications
• Dimensions: 108 (W) x 16.7 (D) x 45 (H) mm
• Weight: 96 g
Environmental Specifications
Operating Environment
• Operating temperature: 0°C ~ 40°C
• Operating humidity: 20% ~ 85% (non-condensing)
Storage Environment
• Storage temperature: -20°C ~ 60°C
• Storage humidity: 20% ~ 90% (non-condensing)
* Firmware upgradeable for future enhancement.
Application Diagram
Specifications
Mobile
Network
tion
tat
GSM Stat
ation
GSM Stat
erver
Call Se
VoIP Ca
tion
GSM Statio
ion
GSM Statio
V660
V660
Dual-Mode Phone
V660
Dual-Mode Phone
V660
Dual-Mode Phone
V660
V660
Dual-Mode Phone
Airport
Office
Internet
Coffee Shop
Home
F o r m o r e p r o d u c t i n f o r m a t i o n , v i s i t u s o n t h e w e b w w w . Z y X E L . c o m
65-100-006609G
06/07
Copyright © 2007 ZyXEL Communications Corp. All rights reserved. ZyXEL, ZyXEL logo are registered trademarks of ZyXEL Communications Corp. All other brands,
product names, or trademarks mentioned are the property of their respective owners. All specifications are subject to change without notice.