ZyXEL Communications VES-1012 - Datasheet
Text of the manual
Bandwidth of 5 to 15 Mbps Per Port in Full Duplex
Allows building owners and service providers to offer a variety of
value-added services ranging from broadband Internet access to
bandwidth-consuming video applications.
Broadband over Existing Telephone Wires
With VDSL, broadband service could be offered using the existing
copper wires. New revenue could be generated with minimum
installation time and expense.
Co-existence with Plain Old Telephone Service (POTS),
Digital Phones and ISDN
VDSL can be implemented quickly, even if building owners have
just one phone line per tenant. The existing POTS or ISDN
services could be kept while adding new broadband services.
New Advances for Broadband Service Offering
The VLAN feature in the VES-1012 offers the benefits of both
security and performance. Multicasting design improves network
bandwidth utilization for bandwidth-consuming application, such
as video on demand. New mechanisms, such as 802.1p, have
also emerged to ensure quality of service. The new advances in
the VES-1012 enable service providers to turn on broadband
service to more customers quickly and at a lower cost than
previously possible.
MTU-oriented Services
When service providers bring fiber closer to the end users, VDSL
becomes the best solution for delivering broadband service to
people working or living insides the buildings, such as business
parks, apartments, dormitories, campus and hospitality.
Scalable Platform for Future Expansion
The flexible design of the VES-1012 allows service providers to
start VDSL service at a minimum cost. As the number of
subscribers and applications grow, the additional VES-1012 can
be added to increase the available customer base.
VDSL, the fastest offering of DSL, provides a
much higher bandwidth than other DSL
technologies. Ethernet over VDSL extends
Ethernet over single-pair copper wiring at
distances of up to 1.5km. This technology
provides a cost-effective, readily available, and
rapidly deployable solution that offers needed
bandwidth to multi-tenant units (MTUs).
VDSL has changed the fundamental economics
of broadband services for the MTU marketplace.
Tenants don’t have to suffer the limited
bandwidth. Even small to medium-sized
corporations can receive the same services as
large companies. With VDSL, MTUs gain a cost-
effective broadband solution that preserves their
existing infrastructure, and in the process,
building owners or service providers receive a
compelling new source for revenue generation.
ZyXEL’s VDSL solution is comprised of a VDSL
Ethernet switch, the VES-1012, and a CPE
modem, the Prestige841. The VES-1012
multiplexes traffic from 8 or 12 VDSL
subscribers into two 100M Ethernet ports that
connect to any Ethernet switch or broadband
router. With the VES-1012, Ethernet over VDSL
can run up to 1.5km at the speed of 5Mbps,
which proves to be a promising technology and
revenue generation tool for building owners and
service providers.
VES-1012
B e n e f i t s
VDSL Ethernet Switch
VDSL Ethernet Switch
VES-1012
S p e c i f i c a t i o n s
System Control
•Alarm/Status Surveillance
Automatic alarm and status report
Alarm/event history
LED indication for alarm and system status
•Performance monitoring
Line rate
•Configuration
VLAN setting
VDSL line rate setting (bandwidth control)
Software upgrade and download from EMS
(through FTP/TFTP)
Default configuration
BOOTP/DHCP client
• Security and Memory Backup
Support login authorization and security levels
Provides non-volatile memory to back-up system database
Keep previous system parameters during re-booting
• Self diagnostics
FLASH memory
DRAM
LAN port
Line interface loop-back test
Remote reset
Ethernet
• Support 802.3/3u/3x
• Back pressure flow control for half duplex
• Flow control for full duplex (802.3x)
VLAN
• Port-based VLAN
• Tag-based VLAN
• No. of VLAN IDs: 4096
Port Trunking
• Static port trunking for bandwidth aggregation
• Support 802.3ad (*)
QoS
• 802.1p
• 4-priority queues
Spanning Tree
• 802.1d
• Support redundant backbone connections and
loop free networks
Dimensions
• 440 mm (L) x 300 mm (D) x 44.5 mm (H)
• Rack mountable enclosure
Uplink Interface
• Two 10/100 Ethernet ports
• RJ-45 connector
VDSL Interface
• 12-port VDSL
• One Telco 50 connector to CPE
• Ethernet over VDSL
• Transmission rate: 5, 10, 15Mbps for symmetric/asymmetric
• Power back-off algorithm
• Rate Adaptation
POTS / ISDN Interface
•Built-in POTS/ISDN Splitter
•12-port POTS/ISDN
• One Telco 50 connector to PBX or CO
LED and Switch
• Power: Light on & off: Power on or off
• System
Light off: System not ready or failed
Light on: System ready and running ok
Light flashing: System booting
• Alarm: Light on & off: alarm on or off
• VDSL
Light on: Link on
Light flashing: link active
Light off: link is down or no connection
• Ethernet
Green light: 10M Ethernet
Orange light: 100M Ethernet
Light off: Ethernet not ready or failed
Light on: Ethernet link ok; color will indicate if 10 or 100M
LAN is on
Light flashing: Snd/Rcv
• Power switch: for power on or off
Switching
• Switching fabric: 5.2Gbps
• Non-blocking
• Frame size: 1522 bytes
• Forwarding frame: 802.3, 802.1q, Ethernet II, PPPoE
• Prevent the forwarding of corrupted packets
• Pause frame disposal
• SNMP MIB II (RFC1213)
• RFC1493
• RFC2674 (*)
Temperature
• Operating: 0˚C ~ 50˚C
• Storage: -25˚C ~ 70˚C
Humidity
• 5 ~ 90% (non-condensing)
Power
• 100 ~ 240VAC, 50 ~ 60Hz
Certification
• Safety
UL1950
CSA C22.2 No. 950
EN60950, EN41003
• EMC
FCC Part 15 Class A
EN55022 Class A
(*) for future release
Multicast
• Support IGMP snooping, GMRP
• Broadcast storm control
Bridging
• 12K MAC addresses
• MAC address filtering
• MAC counting
Network Management
• Interface: RS-232C (DB-9) for command line interface
• SNMP manageable
• Status display and event report from web-based management
• RMON: four RMON groups 1, 2, 3, 9 (history, statistics, alarms,
and events) for enhanced traffic management, monitoring,
and analysis (*)
• Support Telnet
• Provide fault, performance, configuration, and security managements
A p p l i c a t i o n D i a g r a m
Internet
PSTN
Gigabit Ethernet over Fiber
Voice
Compatible CPE device:
Prestige 841
Copper wire
L2 Switch
Internet
VES-1012
MDF
PBX
PSTN
To each subscriber
MDF
Copyright© 2003 ZyXEL Communications Corporation. All rights reserved. ZyXEL, the ZyXEL logo, ZyNOS are registered trademark of ZyXEL Communications Co. Other trademarks and service names referenced
are properties of their respective holders. All specifications are subject to change without notice.
VDSL Ethernet Switch
VES-1012
Corporate Headquarters
ZyXEL Communications Co.
Tel: +886-3-578-3942
Fax: +886-3-578-2439
Email: [email protected]
http://www.zyxel.com
http://www.zyxel.com.tw
North America
ZyXEL Communications Inc.
Tel: +1-714-632-0882
Fax: +1-714-632-0858
Email: [email protected]
http://www.zyxel.com
Germany
ZyXEL Deutschland GmbH.
Tel: +49 2405 6909 0
Fax: +49 2405 6909 99
Email: [email protected]
http://www.zyxel.de
Denmark
ZyXEL Communications A/S
Tel: +45 39 55 07 00
Fax: +45 39 55 07 07
Email: [email protected]
http://www.zyxel.dk
Norway
ZyXEL Communications A/S
Tel: +47 22 80 61 80
Fax: +47 22 80 61 81
Email: [email protected]
http://www.zyxel.no
Sweden
ZyXEL Communications A/S
Tel: +46 (0) 31 744 3810
Fax: +46 (0) 31 744 3811
Email: [email protected]
http://www.zyxel.se
China
ZyXEL Communications
Co., Ltd (Shanghai)
Tel: 86-21-63513760
Fax: 86-21-63513761
Email: [email protected]
Compatible CPE
S p e c i f i c a t i o n s
System Control
• Firmware upgrade from VES-1012
• Plug and play
Network Protocols
• IEEE 802.3/3u/3x
• Flow control in full duplex mode
• Back pressure in half duplex mode
• Transparent bridging
Temperature
• Operating: 0˚C ~ 50˚C
• Storage: -25˚C ~ 70˚C
Humidity
•10 ~ 90% (non-condensing)
Power
• 110V or 240VAC, 50 ~ 60Hz
Certification
• Safety
UL1950
CSA C22.2 No. 950
EN60950, EN41003
• EMC
FCC Part 15 Class B
EN55022 Class B
Dimensions
•181 mm (L) x 128 mm (D) x 36 mm (H)
• Standalone box
VDSL Interface
•One RJ-11 connector
•Ethernet over VDSL
•Transmission rate: 5, 10, 15Mbps for symmetric /asymmetric
•Power back-off algorithm
POTS Interface
• One RJ-11 connector
• POTS splitter built-in
Ethernet Interface
• One 10/100 Ethernet port
• RJ-45 connector
LED and Switch
• Power: Light on & off: System on or off
• VDSL
Light on: Link on
Light flashing: link active
Light off: link is down or no connection
• Ethernet
Green light: 10M Ethernet
Orange light: 100M Ethernet
Light off: Ethernet not ready or failed
Light on: Ethernet link ok; color will indicate if 10 or
100M LAN is on
Light flashing: Snd/Rcv
• Power switch: for power on or off
Prestige 841