D-Link DXS-3250E - xStack Switch Specifications

Text of the manual

The D-Link® xStack® DXS-3250E switch is designed to

provide aggregation for servers in data centers with an emphasis on security, performance, and resiliency. With a hot-swappable power supply and removable fan tray in a 2U case, the xStack DXS-3250E can be used to optimize switching performance in a rack server configuration. It provides 48 built-in copper Gigabit ports, including four combo SFP ports for easy, flexible connection to fiber-based Gigabit media. It is also equipped with one module slot that supports optional 10-Gigabit Ethernet for two XFP fiber connections. Load-Sharing Power Supply For Non-Stop Redundancy The xStack DXS-3250E supports two power supply trays for redundancy and continuous support. Each switch contains one internal power supply tray with one slot for an optional additional power supply tray, which can be installed for redundancy and load sharing. Both trays are located in the front of the switch for convenient access. In the event of a failure of one tray, power will immediately be supplied by the other tray without interrupting or affecting the system. The failed power supply tray can be removed and replaced by a new power supply tray without powering down the switch, thus maximizing the uptime of the network. The DXS-3250E also has a removable fan tray that can easily be accessed and replaced. Comprehensive Security The DXS-3250E handles many security vulnerabilities previously delegated to standalone firewalls. It supports Access Control Lists (ACLs) based on MAC address, switch port, IP address, and/or TCP/UDP port numbers. The DXS-3250E also features 802.1X Authentication, Guest VLAN, and RADIUS and TACACS+ for strict access control over the network. Additionally, port-based security can help to protect network integrity. Port numbers can be pre-programmed for specific applications, allowing these applications to provide faster service and reducing load on the CPU. Voice and Video Requirements The DXS-3250E provides a robust and consistent set of QoS/CoS, supporting eight priority queues for 802.1p/ToS/DiffServ, with classification and marking based on MAC SA/DA, IP SA/DA, and/or TCP/UDP. The DXS-3250E also supports IEEE 802.3ad Link Aggregation for bandwidth management. Other traffic management features include: Layer 3 Static Routing, Bandwidth Control, Broadcast Storm Control, and Private VLAN Edge. For multicast traffic, IGMP Snooping v1/2/v3 and IGMP query are supported. Besides multicast forwarding, the DXS-3250E also supports Multicast TV. In today’s deployment of IPTV, this feature is crucial for bandwidth management. Multicast TV allows subscribers to join the same multicast stream, even if the subscribers are not members of the same VLAN, eliminating television traffic duplication. Network Management The DXS-3250E features a variety of network management options: Industry standard console CLI, Telnet, easy-to-use Web Graphic Interface, and SNMPv1/2c/3. Administrative access can be secured through SSH2/SSLv3. It also features 802.1w Rapid Spanning Tree to increase network reliability and availability. For larger networks, 802.1s Multiple Spanning Tree is supported to provide up to 15 instances per switch. To monitor traffic, the DXS-3250E supports RMON and port mirroring. It also allows dual firmware image and configurations to be stored to ease deployments. Furthermore, cable diagnostics is included to minimize deployment issues that may be associated with bad cables. xStack® Managed 48-Port Gigabit L2+ Switch, 2U Form Factor with 4 Combo SFP and 1 Slot for Optional 2-Port XFP Module DXS-3250E High Performance Switching + Optional Dual 10-Gig XFP Uplink Ports + Hot Swappable Power Supply + Up to 32 Static IP Routes + Virtual Cable Diagnostics + Removable Fan Module Advanced Enterprise Features + 802.1X (Port & MAC Authentication) + 4K VLANs + TACACS+ & RADIUS + RADIUS Accounting + QoS (8 Queues) + 802.1D/w/s Spanning Tree + SSH2/SSL + Private VLAN Edge + Guest VLANs + IGMPv1/2/3 + IGMP Querier + Multicast TV VLANs + Rate Limiting + SNMPv1/v2c/v3 + RMON + Rapid Spanning Tree 802.1w + Port Mirroring + Protocol-based VLANs + Multiple Spanning Tree 802.1s (Shown with optional DEM-412X 10-Gig Module)

xStack® Managed 48-Port Gigabit L2+ Switch, 2U Form Factor

with 4 Combo SFP and 1 Slot for Optional 2-Port XFP Module Technical Specifications Product Specifications DXS-3250E xStack Managed 48-Port Gigabit L2+ Switch, 2U Form Factor, 4 Combo SFP, 2 10-Gig Slots MAC Address Table 8K Switch Fabric 144Gbps Routing 32 Static Routes VLANs Supports up to 4K VLAN Groups (Port-based, 802.1Q, GARP/GVRP, 802.1v Protocol-based, Private VLAN Edge, Guest VLANs) Priority Queues 8 Queues (802.1p/TOS/DiffServ) – Strict Priority or Weighted Round Robin Queue Scheduling Multicast Support IGMP Snooping, IGMP Querier, Multicast Forwarding, Multicast TV VLANs Link Aggregation LACP, Static Port Trunking, Configurable LAG Balancing QoS/ACLs Based on: MAC, IP, TCP/UDP, Payload, Port, DSCP, 802.1p Security Port-based Security, DHCP Snooping, DHCP Option 82, Dynamic ARP Inspection, RADIUS, RADIUS Accounting, TACACS+, SSH2, SSLv3 Interface Options RJ-45 10Base-T, 100Base-TX, & 1000Base-T LC With Optional Standard Small Form-Factor Pluggable (SFP) Gigabit Transceivers With Optional 10-Gigabit XFP Transceivers Network Protocols and Standards In Band & Out of Band Telnet, CLI/Console, RMON, Web-based HTTP, SNMPv1/v2c/v3, Syslog, Port Mirroring, TFTP Client, BootP Client, DHCP Client, BootP/DHCP Relay Agent, and DNS Client IEEE 802.3 Ethernet, 802.3u Fast Ethernet, 802.3ab Gigabit Ethernet, 802.3z Gigabit Ethernet, , 802.3ae 10GbE, 802.1D Spanning Tree, 802.1w Rapid Spanning Tree, 802.1p Priority Tags, 802.1Q VLANs, 802.3ad Link Aggregation, 802.3x Flow Control, 802.1X Port- based Authentication, 802.1X MAC-based Authentication, 802.1s Multiple Spanning Tree, 802.1v protocol-based VLANs IETF RFC 1157 SNMP, RFC 1112/2236 IGMPv1/2, RFC 1757 RMON (4 Groups), RFC 1493 Bridge MIB, RFC 1213 MIB II, RFC 793 TCP, RFC 826 ARP, RFC 854 Telnet Electrical & Emissions Summary Emissions CE & FCC Class A Power Supply 100-240VAC, 50/60 Hz Internal Universal Power Consumption 112 Watts Heat Dissipation 382.18 BTU/Hr Safety Agency Certifications and Environmental Safety CE/LVD, UL Listed (UL1950)/CUL Temperature Operating: 32° to 122°F (0° to 50°C) Storage: -13° to 131°F (-20° to 70°C) Humidity Operating: 0% ~ 90% RH, Non-condensing Storage: 0% ~ 95% RH, Non-condensing

Dimensions (W x D x H)

17.33” x 14.18” x 3.47” (440.18mm x 360.17mm x 88.14mm) Height 2U Weight 20 lbs Warranty Information Warranty Lifetime1 Ordering Information Part Number Description Switch DXS-3250E xStack Managed 48-Port Gigabit L2+ Switch, 2U Form Factor, 4 Combo SFP, 1 Slot for Optional 2-Port XFP Module Module DEM-412X 2-Port 10-Gigabit Module with XFP Slot for DXS-3250E (XFP sold separately) Supported SFPs DEM-310GT 1000BASE-LX SFP Module, up to 10Km DEM-311GT 1000BASE-SX SFP Module, up to 550m Supported XFPs DEM-421XT 10GBASE-SR Multimode XFP, up to 300m DEM-422XT 10GBASE-LR Singlemode XFP, up to 10Km Power Supply DXS-3250E-AC Hot-swappable Power Supply Tray for DXS-3250E D-Link Systems, Inc. 17595 Mt. Herrmann Street Fountain Valley CA 92708 www.dlink.com ©2008-2009 D-Link Corporation/D-Link Systems, Inc. All rights reserved. D-Link, the D-Link logo, xStack, and the xStack logo are registered trademarks of D-Link Corporation or its subsidiaries in the United States and/or other countries. Other trademarks or registered trademarks are the property of their respective owners. Visit www.dlink.com for more details. 1 Lifetime warranty available only in the USA and Canada if purchased on or after March 30, 2009. Visit www.dlink.com for warranty details. All references to speed are for comparison purposes only. Product specifications, size, and shape are subject to change without notice, and actual product appearance may differ from that depicted herein. DXS-3250E xStack® Managed 48-Port Gigabit L2+ Switch, 2U Form Factor with 4 Combo SFP and 1 Slot for Optional 2-Port XFP Module

Other Switch Manuals