SMC Networks SMC8612T Technical Specifications

Text of the manual

TigerSwitchTM 12-Port Gigabit 10/100/1000 Managed Switch with 4 mini-GBIC ports

www.smc.com The power of up to 24Gbps in a 1RU box! The TigerSwitch 10/100/1000 brings you the power of 24Gbps in a rack mountable 1RU footprint. Without rewiring your Ethernet network, SMC8612T offers twelve auto-MDIX tri-speed ports over a feature-rich platform for bandwidth-starved networks. Features onboard this small but robust switch include: security authentication with RADIUS or SSH, complete QoS for today’s multimedia applications featuring VLANs with GVRP and IGMP snooping, jumbo frame of up to 9K support, and standard management tools such as SNMP, RMON, and Spanning- Tree. The TigerSwitch 10/100/1000 is ideal for envionment that requires power applications or gradual network migration toward gigabit. This TigerSwitch is perfect for bandwidth hungry wiring closet. FEATURES Full wire-speed non-blocking switching performance VLAN with GVRP IGMP snooping LACP for link aggregation Port and system security Supports up to 12 auto-MDIX 10/100/1000 ports with 4 associated mini-GBIC slots for optional gigabit fiber plug-in Supports VLANs based on tags, ports plus support for automatic GVRP LAN registration IGMP allows multicast traffic transmission to registered users only Port trunking group links between switches, increases bandwidth for dedicated link RADIUS and IEEE802.1x for network access authentication and SSH/SSL encryption for network management traffic BENEFITS OVERVIEW

TECHNICAL SPECIFICATIONS SMC8612T

PORTS • 12 10/100/1000BASE-T ports • 4 mini-GBIC slots for media expansion NETWORK MEDIA • 10BASE-T: RJ-45 UTP Cat. 3,4,5 • 100BASE-TX: RJ-45 UTP Cat. 5 • 1000BASE-T: RJ-45 UTP Cat. 5 LEDs • System (power, RPS, Diag.) • Port (full duplex, activity) • Link (speed, link, disable/partition) DIMENSIONS • 17.37 X 13.9 X 1.7 in • 44.0 X 25.4 X 4.3 mm • 1RU, Rackmount kit included • Wallmount kit available for ordering WEIGHT • 9.5Lb / 4.26 Kg HUMIDITY • Operating 5% to 95% (non-condensing) TEMPERATURE • Operating: 32 – 122o F / 0 – 50o C • Storage: -40 – 158o F / -40 – 70o C WARRANTY • Limited Lifetime AGGREGATED BANDWIDTH • .24Gbps BUFFER ARCHITECTURE • .32Mb per system SWITCHING DATABASE • 32K MAC address entries AC INUT • 100 to 240V, 50-60 Hz POWER SUPPLY • Internal, auto-ranging transformer: 90 to 260 VAC, 47 to 63 Hz • Redundant DC inpu POWER CONSUMPTION • 48W Max. HEAT DISSIPATION • 239 BTU/hr MAXIMUM CURRENT • 0.5A @ 110VAC, 0.7 A @ 240VAC MTBF • 6 years (estimated) SWITCH FEATURES SPANNING TREE PROTOCOL • Spanning Tree Protocol FLOW CONTROL • Full Duplex: IEEE802.3x • Half Duplex: back pressure VLAN SUPPORT • Up to 255 groups; port-based or with 802.1Q • VLAN tagging, GVRP for automatic VLAN learning QUALITY OF SERVICE • Supports four levels of priority and weighted fair queuing SNMPv1, v2c • RMON (history, alarm, statistics, and events BROADCAST STORM CONTROL • Link Aggregation • Port Mirroring MANAGEMENT FEATURES • Telnet, CLI, SLIP, Web-based HTTP, or SNMP manager • RS-232 DB-9 console port • Syslog remote logging Software Loading • TFTP in-band or Xmodem out-of-band, dual image MIB SUPPORT • MIB II (RFC 1213), Bridging MIB (RFC 1493), Ethernet-Like MIB (RFC 1643), RMON MIB (RFC 1757), RADIUS authentication client MIB (RFC2618), SMC’s private MIB RMON SUPPORT • Groups 1,2,3, 9 (Statistics, History, Alarm, Event) STANDARD • IEEE802.3 Ethernet, IEEE802.3u Fast Ethernet, IEEE802.3z Gigabit Ethernet • IEEE802.1D Spanning Tree Protocol and traffic priorities • IEEE802.1P Priority tags • IEEE802.1Q VLAN • IEEE802.1ac VLAN tagging • IEEE802.1ad Link aggregation control protocol • IEEE802.1w Fast Spanning Tree • IEEE802.1x ISO • IEC8802.3 SNMP (RFC 1157), SNMP RMON (RFC 1757), ARP (RFC826), IEGMP (RFC1157), IGMP (RFC1112), MIB II (RFC 1213), Ethernet-like MIB (RFC1643), Bridge MIB (RFC 1493), RADIUS (RFC2618) COMPLIANCES •CE Mark EMISSIONS •FCC Class A • Industry Canada Class A • EN55022 (CISPR 22) Class A • VCCI A • C-Tick – AS/NZS 3548 (1995) Class A IMMUNITY •IEC 1000 – 4 –2/3/4/6 SAFETY • CSA/NRTL (CSA22.2.2950 & UL 1950), EN60950 (TUV/GS) OPTIONALPLUG-IN TRANSCEIVER MODEL • SMCBGSLCX1 • SMCBGLLCX1 • SMCBGZLCX1 PORTS • (1) 1000Base-SX • (1) 1000Base-LX • (1) 1000BASE-ZX NETWORK INTERFACE • LC connector, 50/125 or 62.5/125 micron multimode fiber cable • LC connector, 9/125 micron fiber cable STANDARDS •802.3z Gigabit Ethernet TRANSMISSION • Full-Duplex OPTIONAL BUDGET • 9DB RANGE • 1000BASE-SX •Range: 220m for 62.5/125m, 850nm •Range: 550m for 50/125m, 850nm • 1000BASE-LX •Range: 5km for 9/125m, 1310nm • 1000BASE-ZX •Range: up to 100Km North America 38 Tesla Irvine, CA 92618 1-800-SMC-4YOU 24/7 Technical Support Europe/ Africa Fructuos Gelabert 6-8 08970 Sant Joan Despí Barcelona, Spain Check www.smc.com for your local country contact information www.smc.com Contact

Other Switch Manuals