Snom 370 Specifications

Specifications

Brand: Snom
Category: Telephone
Model: 370 (Specifications)
File Type: PDF
File Size: 0.33 Mb
Pages: 2

Read Online

Read the Snom 370 Specifications online using the built-in PDF viewer.

Text of the manual

© 2008 snom technology AG

All rights reserved. VoIP phone snom 370 The Next Generation of VoIP Phones • Tiltable high-definition ­graphical display (240 x 128 pixels) • Call indication LED • 47 keys, 13 LEDs • 12 programmable function keys • Speakerphone • 2 x IEEE 802.3 10/100 Mbps switch • Power over Ethernet • Multiple audio device support • Expansion module with 42 ­programmable function keys • SIP RFC3261 • Security: SIPS/SRTP, TLS • STUN, ENUM, NAT, ICE • Codecs: G.711, G.729A, G.723.1, G.722, G.726, GSM 6.10 (full rate) • National Language Support • XML driven mini-Browser The snom 370 is the VoIP phone for the business user who needs imme- diate ­access to all of their important ­information. With the large graphical, high-­definition display, the snom 370 offers an ­improved and extended presentation of call lists, address books and caller information. Caller information can be customized easily through XML to depict the infor- mation the user wants displayed. Through the mini browser, users can have direct access to their own ­applications via the display screen. U­sers can not only customize the ­design of the display but, also view news tickers and other information as well as access central or public phone directories. The large LED (red) announces incoming calls. More flexibility and productivity for your everyday work life. The improved inter- face guarantees ease of use and com- fort. Context-sensitive menus ­offer ad- ditional options according to ­individual requirements. The snom 370 supports several audio ­devices simulta­neously, for example, it is possible to use the handset or headset and the ­loudspeaker concurrently. More performance through expanded memory. The snom 370 offers more additional customer-oriented function- alities and applications. The expanded memory capacity enables the depic- tion of graphics and high resolution pictures to show the status of contacts (e. g., busy, on-line, off-line) similar to Instant Messenger. It is also possible to play music and media files and to integrate applications like VPN for in- creased ­security. Afraid of unwanted listeners, data theft or spam calls? To avoid problems with unwanted violations of your audio data, the snom 370 supports the ­security standards TLS (Transport Layer Secu- rity), SRTP, and SIPS which are neces- sary to protect against electronic eaves- dropping and data theft.

snom technology AG

Charlottenstraße 68-71 10117 Berlin Germany tel/enum: +49 30 39833-0 fax: +49 30 39833-111 sip: [email protected] mail: [email protected] Technical Data snom 370 Version 1.2 / 15 Feb 2008 Copyright © 2000 – 2008 snom technology AG. All rights reser- ved. snom is a registered trademark of snom ­technology AG and affiliates in Germany, USA and certain other countries and regi- ons. Unless specified otherwise, all trademarks, in particular product names, in this document are legally protected trademarks of snom technology AG. Other trademarks or registered trademarks mentioned in this document are the property of their respective ­manufacturers or owners. Product specifications contained in this document are subject to change without notice. General Features • Dimensions: approx. 25 x 20 x 13.5 cm • Weight: approx. 1000 g • Safety: IEC 60950-1:2001, CB Test Certificate: DE 2-008417 • Certifications: FCC Class B, CE Mark • Power consumption: 2.6 – 2.8 watts Connectors • 1 x LAN, 1 x PC: RJ45 (Ethernet) • Power: 5 V DC • Ethernet: 2 x IEEE 802.3 10/100 Mbps switch • Power over Ethernet: IEEE 802.3af, Class 1 • Handset: RJ11 connector • Headset: RJ11 connector • Expansion Module: Proprietary snom connector User Interface • 240 x 128 pixels, tiltable grayscale graphical display, backlit • 47 keys, 12 programmable function keys with LEDs (54 with the expansion module) • Call indication LED • Caller-ID (with picture display) • Message waiting indication LED • Address book (250 entries) • Address book import/export • Speed dialing • Local dial plan • Number guessing • Lists of missed, received and dialed calls (100 entries each) • Call waiting indication • Clock, daylight saving, call-timer • Call blocking (deny list) • Blocking of anonymous calls • Handling of up to 12 calls ­simultaneously • Menu-driven user interface • Ring tone selection, import of ­individual ring tones • URL Dialing support • National language support for ­selected languages (NLS) • Do not disturb • Speakerphone (full duplex) • Auto answer mode • Keyboard lock Call Features • Hold • Blind transfer, attended transfer • Music-on-hold support (only via PBX) • Divert • Conferencing (3-way conference bridge on phone) • Call park, call pickup (only via PBX) • Call completion • Client Matter Code (CMC) • Call waiting/switching between calls • Redialing • RTP multicast paging • Multiple audio device support Web Server • Embedded web server HTTP/HTTPS • Easy configuration of the phone, ­remote configuration • Dial from web interface • Password protection • Diagnostics (tracing, logging, syslog) Security, Quality of Service • HTTPS (server/client) • Transport Layer Security (TLS) • SRTP (RFC3711), SIPS • RTCP • VLAN (802.1 pq) Codecs, Audio • G.711 A-law, μ-law • G.729A, G.723.1, G.726 • GSM 6.10 (full rate) • G.722 • Comfort noise, voice activity ­detection SIP • RFC3261 compliance • UDP, TCP and TLS • Digest/basic authentication • Loose routing and strict routing ­support • PRACK (RFC3262) • Error-information support • Reliability of provisional responses (RFC3262) • Early media support • DNS SRV (RFC3263), redundant server support • Offer/answer (RFC3264) • Message Waiting Indication (RFC3842), subscription for MWI events (RFC3265) • Dialog-state monitoring (RFC 4235) • In-band DTMF/out-of-band DTMF/ SIP INFO DTMF • STUN client (NAT traversal) • ENUM (RFC3261), NAPTR (RFC2915), rport (RFC3581), REFER (RFC3515) • Event list subscription support (RFC4662) • Bridged line appearance (BLA) • Auto provisioning with PnP • Presence/buddylist feature • Busy lamp field support (BLF) • Presence publishing Installation • Automatic software update • Automatic settings retrieval via HTTP/HTTPS/TFTP • Installation via web interface • Static IP provisioning, DHCP • NTP

Other Telephone Manuals