HP ProLiant BL30p Specification
Read Online
Read the HP ProLiant BL30p Specification online using the built-in PDF viewer.
Text of the manual
ProLiant BL30p Server Blades Installed in Server Blade Enclosure
ProLiant BL30p Server Blades Installed in Server Blade Enclosure
ProLiant BL30p Server Blades Installed in Server Blade Enclosure
ProLiant BL30p Server Blades Installed in Server Blade Enclosure
1. ProLiant BL30p Server Blades (16)
2. ProLiant BL p-Class interconnects (2) (patch panel 2 shown)
What's New
What's New
What's New
What's New
The HP BladeSystem Management Suite is delivered in a convenient to purchase pack which includes a BL p-Class Server Blade Enclosure, a single
copy of Systems Insight Manager (SIM) and 8 licenses for each of the following products: Rapid Deployment Pack (RDP), Performance Management
Pack (PMP) and the Vulnerability and Patch Management Pack (VPM).
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 1
At A Glance
At A Glance
At A Glance
At A Glance
Maximum density ProLiant BL30p server blade
Maximum density ProLiant BL30p server blade
Maximum density ProLiant BL30p server blade
Maximum density ProLiant BL30p server blade
High density, dual-processor capable server blade for the ProLiant BL p-Class
Up to two Intel Xeon 3.2-GHz/533-MHz with 2MB L3 cache processors with Hyper-Threading Technology
ServerWorks GC-LE chipset
1024-MB PC2100-MHz Registered ECC DDR memory (1 x 1-GB), expandable to 4-GB, flex memory supports interleaved and non-interleaved
memory configurations
Integrated Lights-Out (iLO) Advanced Pack with new static IP bay configuration and HP BladeSystem wizard features
Two (2) NC7781 PCI-X Gigabit NICs (embedded)
One 10/100T NIC (embedded) dedicated to iLO management
Supports up to two optional small form factor ATA 60-GB hard drives
BIOS-Enhanced RAID for Linux enables both primary and secondary hard drives to be bootable
Dual-Port Fibre Channel Adapter (2-Gb) option for SAN connectivity
BL30p plugs vertically into blade sleeve and sleeve plugs into 6U blade enclosure
Local I/O cable attaches to front of blade and provides two USB ports, one video port, one iLO port and serial port
Integrated Access Tool for blade management and enhanced server blade documentation including Best Practices and Common Procedures
guides
Up to 96 BL30p blades fit in 42U rack in non-redundant power configuration; up to 80 BL30p blades fit in 42U in full power redundant
configuration
ProLiant BL p-Class Server Blade Enclosure with Enhanced Backplane Components
ProLiant BL p-Class Server Blade Enclosure with Enhanced Backplane Components
ProLiant BL p-Class Server Blade Enclosure with Enhanced Backplane Components
ProLiant BL p-Class Server Blade Enclosure with Enhanced Backplane Components
Updated to support the new BL30p blade and be fully compatible with all current and future BL20p series and BL40p series blades
Blade iLO signals are physically consolidated to an RJ-45 port on the server blade management module
Option kit available for field upgrade of backplanes to existing, deployed blade enclosures
Each server blade enclosure is 6U and holds up to 16 ProLiant BL30p server blades (BL30p blade sleeve is required for each pair of BL30p
blades installed)
Interconnect options for network signal routing include GbE Interconnect Switches, GbE2 Interconnect Switches with optional Fibre Channel
pass through, Patch Panels or Patch Panel 2 with Fibre Channel pass through
ProLiant BL p-Class Power Enclosure
ProLiant BL p-Class Power Enclosure
ProLiant BL p-Class Power Enclosure
ProLiant BL p-Class Power Enclosure
BL p-Class rack-centralized power enclosure holds hot-plug power supplies
Use BL p-Class sizing tool to determine power and cooling requirements based on your desired configuration:
http://h30099.www3.hp.com/configurator/calc/Power%20Calculator%20Catalog.xls
3 phase power enclosure highly recommended for BL30p deployments
BL p-Class power enclosure not needed if using facility -48VDC ± 10% (DC option kit required)
ProLiant BL p-Class Power Distribution
ProLiant BL p-Class Power Distribution
ProLiant BL p-Class Power Distribution
ProLiant BL p-Class Power Distribution
Carries power from the power enclosure(s) to the server blade enclosures
Three power distribution choices:
mini bus bars (support up to 3 blade enclosures)
scalable bus bars (support up to 5 blade enclosures)
power bus box (supports a single blade enclosure)
New dual power input option kit allows support for two power enclosures on mini bus bars
BL p-Class server blades, server blade enclosures, interconnects and power enclosures protected by a limited three year warranty with optional service
uplifts available. NOTE:
NOTE:
NOTE:
NOTE: All ATA hard drives offered by HP carry a one year warranty regardless of the base system in which they are installed.
NOTE:
NOTE:
NOTE:
NOTE: Power requirements for a ProLiant BL p-Class system: 200V - 240V AC, 30 amp or facility DC -48V ± 10%.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 2
ProLiant BL30p Server Blade
ProLiant BL30p Server Blade
ProLiant BL30p Server Blade
ProLiant BL30p Server Blade
+
+
+
+
ProLiant BL30p Blade Sleeve (holds 2 BL30p blades)
ProLiant BL30p Blade Sleeve (holds 2 BL30p blades)
ProLiant BL30p Blade Sleeve (holds 2 BL30p blades)
ProLiant BL30p Blade Sleeve (holds 2 BL30p blades)
+
+
+
+
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 3
Mini bus bars
Bus boxes
Scalable bus bars
Dual power input kit for mini bus bar option
BL p-Class power distribution
BL p-Class power distribution
BL p-Class power distribution
BL p-Class power distribution
Configuration Steps
Configuration Steps
Configuration Steps
Configuration Steps
For a complete ProLiant BL30p blade solution, do the following:
Select desired model, configuration and quantity of ProLiant BL30p server blades
PLUS
PLUS
PLUS
PLUS
1.
Determine how many BL30p blade sleeves are required. Each BL30p blade sleeve holds two BL30p server blades and one server blade enclosure
holds up to eight sleeves.
PLUS
PLUS
PLUS
PLUS
2.
Determine how many BL p-Class Server Blade Enclosures with enhanced backplanes are required. Each blade enclosure with enhanced backplanes
can hold up to 16 ProLiant BL30p server blades.
NOTE:
NOTE:
NOTE:
NOTE: ProLiant BL p-Class server blade enclosures with enhanced backplane components are required to support BL30p server blades.
Server blade enclosures with enhanced backplanes can be purchased with licenses for Rapid Deployment Pack:
BL p-Class server blade enclosure with enhanced backplanes with 8 Rapid Deployment Pack licenses (281404-B22)
Or
BL p-Class server blade enclosure with enhanced backplanes with Rapid Deployment Pack trial (243564-B22)
Or
BL p-Class server blade enclosure with the HP BladeSystem Management Suite which is delivered in a convenient to purchase pack that includes a
single copy of Systems Insight Manager (SIM) and 8 licenses for each of the following products: Rapid Deployment Pack (RDP). (380625-B21)
PLUS
PLUS
PLUS
PLUS
3.
Select an Interconnect Kit. Each Interconnect Kit contains a pair of interconnects. One interconnect kit is required with each server blade enclosure:
RJ-45 Patch Panel 2 with Fibre Channel pass through. This is the required patch panel model for Fibre Channel connectivity on BL30p (306465-
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 5
RJ-45 Patch Panel (230766-B21)
Or
BL p-Class C-GbE2 Interconnect Kit (with 12 RJ-45 10/100/1000 T/TX/T external ports) (283192-B21) with or without optional ProLiant BL p-Class
GbE2 Storage Connectivity Kit (with 16 Fibre Channel connectors) (321745 -B21) (required for BL30p Fibre Channel connectivity when using the
GbE2 Interconnect Switch)
Or
BL p-Class F-GbE2 Interconnect (with 8 LC 1000 SX and 4 RJ-45 10/100/1000 T/TX/T external ports) (283193-B21) with or without optional
ProLiant BL p-Class GbE2 Storage Connectivity Kit (with 16 Fibre Channel connectors) (321745 -B21) (required for BL30p Fibre Channel
connectivity when using the GbE2 Interconnect Switch)
Or
BL p-Class C-GbE Interconnect Kit (with 4 RJ-45 10/100/1000 T/TX/T and 8 RJ-45 10/100 T/TX external ports (249655-B21)
Or
BL p-Class F-GbE Interconnect Kit (with 4 LC 1000 SX and 8 RJ-45 10/100 T/TX external ports) (279720-B21)
PLUS
PLUS
PLUS
PLUS
Select BL p-Class power enclosure(s) and power supplies based on configuration.
NOTE:
NOTE:
NOTE:
NOTE: 3 phase power enclosure options are highly recommended for deployments of BL30p server blades.
Use the ProLiant BL p-Class sizing utility to help determine power configuration:
http://h30099.www3.hp.com/configurator/calc/Power%20Calculator%20Catalog.xls .
NOTE:
NOTE:
NOTE:
NOTE: Power enclosures and supplies are not needed if using facility DC (-48V ± 10%).
3 phase power enclosure with six power supplies (3 phase power enclosure holds six power supplies) (NA/JPN- 230769-001) (INTL - 230769-421)
(Power enclosures and supplies can also be purchased separately see options list)
PLUS
PLUS
PLUS
PLUS
5.
Select power distribution option:
Mini bus bars (support up to 3 server blade enclosures) (240559-B21). Note that two mini-bar configurations can be stacked to fill a 42U rack.
Or
Scalable bus bars (support up to 5 server blade enclosures) (240560-B21)
Or
Power Bus Box (supports a single server blade enclosure) (240562-B21)
Or
Dual Power Input Kit for Mini Bus Bar - required for support of two power enclosures. (364565-B21
*NOTE:
NOTE:
NOTE:
NOTE: Maximum depends upon power input
6.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 6
ProLiant BL p-Class Server Blade Enclosures with Enhanced Backplanes Installed in 42U Rack
ProLiant BL p-Class Server Blade Enclosures with Enhanced Backplanes Installed in 42U Rack
ProLiant BL p-Class Server Blade Enclosures with Enhanced Backplanes Installed in 42U Rack
ProLiant BL p-Class Server Blade Enclosures with Enhanced Backplanes Installed in 42U Rack
Redundant Power Configuration (left) and Non-Redundant Power Configurations (right)
Redundant Power Configuration (left) and Non-Redundant Power Configurations (right)
Redundant Power Configuration (left) and Non-Redundant Power Configurations (right)
Redundant Power Configuration (left) and Non-Redundant Power Configurations (right)
1. Power Enclosure
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Overview
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 7
Intel Xeon Processor 3.2-GHz/533-MHz with 2MB L3 cache
Intel Xeon Processor 3.2-GHz/533-MHz with 1MB L3 cache
Intel Xeon Processor 3.06-GHz/533-MHz with 512KB L2 cache
Upgradeability
Upgradeability
Upgradeability
Upgradeability
BL30p Server Blade is dual-processor capable
Cache Memory
Cache Memory
Cache Memory
Cache Memory
One of the following
depending on Model
2-MB Level 3 cache
1-MB Level 3 cache
512-KB Level 2 cache
Chipset
Chipset
Chipset
Chipset
ServerWorks GC-LE chipset
NOTE:
NOTE:
NOTE:
NOTE: For more information regarding the ServerWorks chipset, see the following website:
http://www.serverworks.com/products/overview.html
Memory
Memory
Memory
Memory
Standard
1024-MB (1 x 1-GB) PC2100 DDR SDRAM running at 266MHz; non-interleaved unless a second
DIMM option installed 287497-B21
Maximum
4-GB
Flex Memory
BL30p blade supports memory interleaving when an identical pair of DIMMs is installed
Network Adapter
Network Adapter
Network Adapter
Network Adapter
Three (3) network adapters total:
Two (2) NC7781 PCI-X Gigabit NICs (embedded) with WOL and PXE
One 10/100T NIC (embedded) dedicated to iLO management
Integrated Manageability
Integrated Manageability
Integrated Manageability
Integrated Manageability
Integrated Lights-Out (iLO) Management Advanced Pack with new static IP bay configuration feature
iLO integrated HP BladeSystem wizard simplifies iLO, blade server and operating system installation and configuration.
Internal Storage
Internal Storage
Internal Storage
Internal Storage
Hard Drives
None ship standard
Maximum Internal Storage
120-GB (2 x 60-GB small form factor ATA, 5400rpm hard drives)
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 8
Fiber Channel on the
Fiber Channel on the
Fiber Channel on the
Fiber Channel on the
ProLiant BL30p
ProLiant BL30p
ProLiant BL30p
ProLiant BL30p
The following items are needed to connect the ProLiant BL30p to a SAN via Fibre Channel:
1. ProLiant BL30p blade with Dual-Port Fibre Channel Adapter (option) installed
The Dual-Port Fibre Channel Adapter option 354054-B21 is compatible with the ProLiant BL30p blade (not
compatible with ProLiant BL20p series blades)
Two ports on each configured blade provide redundant Fibre Channel connections
Supports up to 2 Gb/s and backward compatible with existing 1 Gb/s Fibre Channel equipment
Based on the QLogic ISP2312 chipset
Kit includes two small form factor pluggable transceivers with LC connectors for installation into the interconnect
option kit (see 2A and 2B below)
AND
AND
AND
AND
2A. RJ-45 Patch Panel 2 (with Fibre Channel pass through) interconnect option
Enables pass through of both Ethernet and Fibre Channel signals
Ethernet signals exit the rear of the RJ-45 Patch Panel 2 interconnects
Fibre Channel signals exit the front of the RJ-5 Patch Panel 2 interconnects
8 Fibre Channel small form factor pluggable (SPF) transceiver cages on the front of each Patch Panel 2
interconnect (16 Fibre Channel SPF transceiver cages per server blade enclosure)
SPF transceivers are included with the BL30p Dual-Port Fibre Channel Adapter kit (option)
OR
OR
OR
OR
2B. C-GbE2 or F-GbE2 Interconnect Kit plus the GbE2 Storage Connectivity Kit (option)
Enables Ethernet signal consolidation and pass through of Fibre Channel signals
Both Ethernet and Fibre Channel signals exit the rear of the GbE2 Interconnect Switch (with the GbE2 Storage
Connectivity Kit option)
8 Fibre Channel small form factor pluggable (SPF) transceiver slots on the back of each GbE2 Interconnect
Switch (16 Fibre Channel SPF transceiver cages per server blade enclosure)
SPF transceivers included with the BL30p Dual-Port Fibre Channel Adapter kit (option)
AND
AND
AND
AND
3. Compatible SAN
Optimized for StorageWorks arrays:
Modular Smart Array 1000
Enterprise Virtual Array 5000 (EVA5000) V2; Enterprise Virtual Array 3000 (EVA3000)
XP48, 128, 512, 1024;
Compatible with select 3rd party SANs. Refer to blade storage website for details:
http://h18000.www1.hp.com/products/servers/proliant-bl/p-class/storage.html
Local I/O Cable
Local I/O Cable
Local I/O Cable
Local I/O Cable
Connects to the front of BL30p server blade for local management and aid in first server blade configuration
Two (2) USB ports, one (1) video port, one (1) iLO port and one (1) serial port
Two (2) Local I/O cables ship with each server blade enclosure with enhanced backplane components (281404-B22 and
243564-B22)
NOTE:
NOTE:
NOTE:
NOTE: Tested USB devices (keyboard, mouse, floppy) are listed in options section below.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 9
ProLiant BL p-Class Server Blade Enclosure and Interconnects
ProLiant BL p-Class Server Blade Enclosure and Interconnects
ProLiant BL p-Class Server Blade Enclosure and Interconnects
ProLiant BL p-Class Server Blade Enclosure and Interconnects
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Server Blade Enclosure
Server Blade Enclosure
Server Blade Enclosure
Server Blade Enclosure
6U (10.5-inch), 19-inch wide
Holds up to:
Eight (8) ProLiant BL20p series server blades
Sixteen (16) ProLiant BL30p series server blades (BL30p blade sleeves required)
Two (2) ProLiant BL40p series server blades
A combination of the above
NOTE:
NOTE:
NOTE:
NOTE: ProLiant BL p-Class server blade enclosures with enhanced backplane components are required to support BL30p
server blades.
NOTE:
NOTE:
NOTE:
NOTE: Server Blade Enclosure Upgrade Kit (354100-B21) contains enhanced backplane components and enables a field
upgrade of a blade enclosure to support BL30p series blades and provide a single, physical iLO port for the enclosure.
Two (2) outside bays for interconnects (Patch Panel, Patch Panel 2, GbE Interconnect Switch, or GbE2 Interconnect Switch)
Server blade management module on the rear of the server blade enclosure is hot-plug, has a centralized 10/100T iLO port
for all installed blades, reports events of all installed blades and provides asset and inventory information via SNMP.
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power Requirements
Power Requirements
Power Requirements
Power Requirements
Redundant 208V 30amp 3-phase 4 wire, NA
Redundant 380 - 415V 20A 3-phase 5 wire, Intl
NOTE:
NOTE:
NOTE:
NOTE: 3 phase power highly recommended for BL30p deployments.
Redundant 200V - 240V AC, 30 amp single-phase for NA and International
Redundant -48VDC ± 10%
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade Enclosure and Interconnects)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 10
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Interconnect Switch
Interconnect Switch
Interconnect Switch
Interconnect Switch
Option
Option
Option
Option
(A pair of switches per kit)
(Each server blade enclosure
requires a pair of interconnects
- patch panels or interconnect
switches)
Interconnect Switch interconnects consolidate the Ethernet signals from the server blades to a smaller set of external copper-
based or fiber-based uplink ports for connection to the network infrastructure. Like the Patch Panel interconnects, an option
is also available to pass through individual BL20p G2 and BL30p Fibre Channel signals.
The interconnect switches provide up to a 32-to-1 server network cable reduction per server enclosure depending on the mix
of BL20p series, BL30p series, and BL40p series blades. Each interconnect switch pair reduces up to sixteen internal server
network (NIC) ports to one to six external ports (four on a modular rear mounting interconnect and two on the switch front
panel). This provides a total of twelve external ports per server blade enclosure.
The GbE2 Interconnect Kits (C-GbE2 and F-GbE2) provide NIC consolidation to 1000 Mbps (Gigabit Ethernet), advanced
network feature support including layer 3-7 switching, Fibre Channel pass-through (for BL20p series and BL30p series
blades), and 10 Gigabit Ethernet bandwidth connectivity to the network. Expandability of both layer 3-7 switching and 10
Gigabit Ethernet is planned with future GbE2 Interconnect Switch upgrade options available through Nortel Networks.
The ProLiant BL p-Class F-GbE2 Interconnect Kit includes two GbE2 Interconnect Switches and two QuadSX
Interconnect Modules that provide eight (8) LC 1000 SX and four (4) RJ-45 10/100/1000 T/TX/T external ports per
server blade enclosure.
The ProLiant BL p-Class C-GbE2 Interconnect Kit includes two GbE2 Interconnect Switches and two QuadT2
Interconnect Modules that provide twelve (12) RJ-45 10/100/1000 T/TX/T external ports per server blade enclosure.
The optional ProLiant BL p-Class GbE2 Storage Connectivity Kit (321745 -B21) is required for Fibre Channel pass-
through when using either the C-GbE2 or F-GbE2 Interconnect Kit.
The GbE Interconnect Kits (C-GbE and F-GbE) provide NIC consolidation to 100 Mbps (Fast Ethernet).
The ProLiant BL p-Class F-GbE Interconnect Kit includes two GbE Interconnect Switches and two DualTSX
Interconnect Modules that provide four (4) LC 1000 SX and eight (8) RJ-45 10/100 T/TX external ports per server
blade enclosure.
The ProLiant BL p-Class C-GbE Interconnect Kit includes two GbE Interconnect Switches and two QuadT
Interconnect Modules that provide four (4) RJ-45 10/100/1000 T/TX/T and eight (8) RJ-45 10/100 T/TX external
ports per server blade enclosure.
Also included (per Interconnect Switch):
One (1) RS-232 DB-9 front panel out-of-band management port
Redundant crosslink ports connecting the two interconnect switches
Redundant power inputs and on-board redundant fans
Hot-plug and hot- remove with configuration retention and no need to cable/re-cable
Power ON, management, and per port status and speed LED indicators
Reset/power momentary push-button switch
HP ProLiant BL Interconnect Switch Management Utilities and User Documentation CD
Fully pre-configured for rapid deployment and immediate operation
The GbE Interconnect Kits (C-GbE and F-GbE) are for applications that require network adapter consolidation to 100
Mbps (Fast Ethernet).
The ProLiant BL p-Class F-GbE Interconnect Kit includes two GbE Interconnect Switches and two DualTSX
Interconnect Modules that provide four (4) LC 1000 SX and eight (8) RJ-45 10/100 T/TX external ports per server
blade enclosure.
The ProLiant BL p-Class C-GbE Interconnect Kit includes two GbE Interconnect Switches and two QuadT
Interconnect Modules that provide four (4) RJ-45 10/100/1000 T/TX/T and eight (8) RJ-45 10/100 T/TX external
ports per server blade enclosure.
ProLiant BL Interconnect Switch Management System and Utilities:
Full featured web-based and scriptable command line (CLI) interfaces, password protected multi-level user accounts,
Telnet, SNMP, BootP client, port mirroring, port-based VLANs and VLAN tagging, EtherChannel compatible multi-port
trunking, network time protocol, spanning tree protocol, broadcast/multicast storm control, flow control, human
readable/writeable configuration file, TFTP client, IP address security restrictions, auto-MDI/MDIX, auto-negotiation and
auto-sensing of speed and duplex mode, and more.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade Enclosure and Interconnects)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 11
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
Storage Connectivity Kit
Storage Connectivity Kit
Storage Connectivity Kit
Storage Connectivity Kit
Option
Option
Option
Option
(supports a pair of GbE2
switches)
The GbE2 Storage Connectivity Kit (option) is required for Fibre Channel signal pass-through when using a GbE2
Interconnect Switch Kit. Both Ethernet cable consolidation and Fibre Channel connectivity is possible using a single
interconnect option. Order one GbE2 Storage Connectivity Kit per server blade enclosure for Fibre Channel pass through of
BL20p and BL30p series blades.
The GbE2 Storage Connectivity Kit includes two OctalFC Interconnect Modules that provide sixteen open transceiver cages
for the pluggable small form factor transceivers that come with each BL30p Dual-Port Fibre Channel Adapter (option) and
each BL20p Dual Port Fibre Channel Adapter. The GbE2 Storage Connectivity Kit supports up to eight BL20p series, up to
sixteen BL30p series blades or combinations thereof.
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
RJ-45 Patch Panel
RJ-45 Patch Panel
RJ-45 Patch Panel
RJ-45 Patch Panel
(A pair of patch panels
provided per kit)
(Each server blade enclosure
requires a pair of interconnects
- patch panels or interconnect
switches)
6U (10.5-inch), plugs into BL p-Class 6U server blade enclosures.
Passes through Ethernet NIC signals, from all installed server blades, individually out as RJ-45 connections.
Supports Gigabit Ethernet network adapters.
16 RJ-45 connectors on the back of each RJ-45 Patch Panel (32 RJ-45 connections per server blade enclosure).
The benefits to the RJ-45 Patch Panel are that it:
- Allows the customer to connect signals to their own LAN infrastructure components.
- Provides very economical option enabling the lowest cost blade solution.
- Is completely passive and requires no software or management.
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
Patch Panel 2
Patch Panel 2
Patch Panel 2
Patch Panel 2 (with Fibre
Channel pass through)
(A pair of patch panels
provided per kit)
(Each server blade enclosure
requires a pair of interconnects
- patch panels or interconnect
switches)
NOTE:
NOTE:
NOTE:
NOTE: Either Patch Panel 2 or
a GbE2 Interconnect Kit is
required for SAN connectivity
with BL20p series and BL30p
series blades.
6U (10.5-inch), plugs into BL p-Class 6U server blade enclosures.
Passes through Ethernet NIC signals, from all installed server blades, individually out as RJ-45 connections.
Supports Gigabit Ethernet network adapters.
16 RJ-45 connectors on the back of each RJ-45 Patch Panel 2 (32 RJ-45 connections per server blade enclosure).
Passes through Fibre Channel signals, from all installed BL20p and BL30p series server blades, individually out through
small form factor pluggable (SPF) transceiver cages.
Supports 2 Gb/s Fibre Channel signals and backward compatible with existing 1 Gb/s Fibre Channel equipment.
8 Fibre Channel small form factor pluggable (SPF) transceiver cages on the front of each Patch Panel 2 (16 Fibre Channel
SPF transceiver cages per server blade enclosure).
The benefits to the RJ-45 Patch Panel 2 are that it:
- Allows the customer to connect signals to their own LAN and SAN infrastructure components.
- Provides a very economical option enabling the lowest cost blade solution.
- Is completely passive and requires no software or management.
- Electrically isolates the Ethernet and Fibre Channel signals from each other.
ProLiant BL p-Class Fibre
ProLiant BL p-Class Fibre
ProLiant BL p-Class Fibre
ProLiant BL p-Class Fibre
Channel pass through
Channel pass through
Channel pass through
Channel pass through
Fibre Channel signals travel from a ProLiant BL20p series and/or BL30p series blades through the server blade enclosure
backplane. Fibre Channel signals are terminated through the RJ-45 Patch Panel 2 or GbE2 Interconnect Switch (with GbE2
Storage Connectivity Kit) in the interconnect bays. To provide redundancy each server blade has two Fibre Channel signals;
one Fibre Channel signal terminates through the right interconnect, the other Fibre Channel signal terminates through the
left interconnect.
Eight Fibre Channel small form factor pluggable (SPF) transceiver cages exist on the front of each RJ-45 Patch Panel 2 and
rear of each GbE2 Interconnect Switch (16 Fibre Channel connections per server blade enclosure). The SPF cages are used
for insertion of SPF transceivers included with the BL20p G2 Dual-port Fibre Channel Mezzanine Card and the BL30p
Dual-Port Fibre Channel Adapter.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade Enclosure and Interconnects)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 12
Required Network Cabling
Required Network Cabling
Required Network Cabling
Required Network Cabling 10Base-T
Categories 3, 4 or 5 UTP (100 meters)
EIA/TIA-568 100-ohm STP (100 meters)
100Base-TX
Category 5 UTP (100 meters)
EIA/TIA-568 100-ohm STP (100 meters)
1000Base-T
Category 5 UTP (100 meters)
EIA/TIA-568 100-ohm STP (100 meters)
1000Base-SX
50/125 µm Multimode Fiber, 400 MHz/Km (500 meters)
50/125 µm Multimode Fiber, 500 MHz/Km (550 meters)
62.5/125 µm Multimode Fiber, 160 MHz/Km (220 meters)
62.5/125 µm Multimode Fiber, 200 MHz/Km (275 meters)
NOTE:
NOTE:
NOTE:
NOTE: For cabling information, refer to the website at: http://www.hp.com/go/servers/.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Server Blade Enclosure and Interconnects)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 13
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power System and
Power System and
Power System and
Power System and
Rack Information
Rack Information
Rack Information
Rack Information
NOTE:
NOTE:
NOTE:
NOTE: To determine power configuration, please refer to the ProLiant BL p-Class Overview and Planning Whitepaper and
sizing utility at http://www.hp.com/products/servers/proliant-bl/p-class/info/.
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power Enclosure
Power Enclosure
Power Enclosure
Power Enclosure
3U (5.25-inch), 19-inch wide, 29-inch deep (0.48-meter wide, 0.74-meter deep), dual input single phase and three phase
models available.
BL p-Class power enclosure provides scalable rack-centralized, hot-plug power without the need for PDUs.
Each 3 phase power enclosure houses six hot-plug power supplies
Each single-phase power enclosure holds four hot-plug power supplies
Please use the sizing utility to determine the power needed for each configuration
http://h30099.www3.hp.com/configurator/powercalcs.asp
NOTE:
NOTE:
NOTE:
NOTE: 3 phase power enclosure options highly recommended for BL30p deployments.
Power enclosures and power supplies are not needed if using facility DC (-48V DC ± 10%). If using facility DC, Facility DC
Power Connection kit (240563-B21) is needed.
BL p-Class Power
BL p-Class Power
BL p-Class Power
BL p-Class Power
Distribution
Distribution
Distribution
Distribution
-48 VDC power (from the power enclosures or facility DC power) is carried from the power enclosures to the server blade
enclosures through bus bars (for multiple enclosures) or power bus boxes (for a single enclosure). Hinges attach the bus bars
to the rack rails and provide easy rear access to the blade enclosures and interconnects. Power is distributed through
independent A- and B-sided bus bars.
Three power distribution solutions are available depending on the size of the intended deployment (see table).
Power Enclosures Supported
Power Enclosures Supported
Power Enclosures Supported
Power Enclosures Supported
Server Blade Enclosures
Server Blade Enclosures
Server Blade Enclosures
Server Blade Enclosures
Supported
Supported
Supported
Supported
Max. Rack Space Occupied
Max. Rack Space Occupied
Max. Rack Space Occupied
Max. Rack Space Occupied
Scalable Bus Bar
Scalable Bus Bar
Scalable Bus Bar
Scalable Bus Bar
1 or 2
up to 5
36U
Mini Bus Bar
Mini Bus Bar
Mini Bus Bar
Mini Bus Bar
1 or 2*
up to 3
24U
Power Bus Box
Power Bus Box
Power Bus Box
Power Bus Box
1
1
9U
NOTE*:
NOTE*:
NOTE*:
NOTE*: Dual power input kit for mini bus bar option (364565-B21) required to support two power enclosures.
NOTE:
NOTE:
NOTE:
NOTE: To support a full 42U rack of BL p-Class server blades, use two stacked pairs of mini bus bars.
Required Power Source
Required Power Source
Required Power Source
Required Power Source
Two 30-Amp redundant power feeds per power enclosure
Connectors:
NEMA receptacles (NA/Japan)
NA 1-phase L6-30, 250v, 30A 3-wire
NA 3-phase L15-30, 250V, 30A, 4-wire
1.
IEC 309 Pin & Sleeve connectors (International)
Intl 1-phase 250V, 32A, 3- pin (2 pole + ground)
Intl 3-phase 380-415V, 32A, 5--pin (4 pole + ground)
Optimized for power cabling from rack bottom and network cabling from rack top
2.
For cabling information, refer to the website at: http://www.hp.com/go/servers/
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Power System and Rack Information)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 14
Software for the ProLiant
Software for the ProLiant
Software for the ProLiant
Software for the ProLiant
BL Server
BL Server
BL Server
BL Server
ProLiant Essentials Rapid
Deployment Pack
Rapid Deployment Pack (RDP) is an automated deployment and provisioning solution for
all ProLiant servers. RDP includes the Altiris Deployment Solution and ProLiant Integration
Module featuring ProLiant server pre-configured events for OS installation, and optimized
software drivers, firmware and management agents. Every RDP CD includes 10-node trial
licenses for evaluation purposes. RDP requires a license for each server deployed and are
available for purchase with blade servers. For more information, visit
http://www.hp.com/servers/rdp.
HP Systems Insight Manger
HP Systems Insight Manager (HP SIM) help maximize system uptime and performance and
reduce system maintenance costs by providing proactive notification of problems before
those problems result in unplanned downtime or reduced productivity. HP SIM is easy to set
up to work with the Insight Management Agents, integrated Light-Out and Remote Insight
Light-Out Edition, and Version Control Agents to deliver robust fault, configuration, and
asset management as well as remote administration. With HP Systems Insight Manager
customers will also be able to take advantage of role-based security; the ability to manage
ProLiant, Integrity, and HP9000 systems; and plug-ins for storage, client, printer, and
power management as well as server rapid deployment, performance management, and
workload management. For more details on HP Systems Insight Manager visit
http://www.hp.com/go/hpsim.
Management Agents
The Management Agents form the foundation for HP's Intelligent Manageability strategy.
They provide direct, browser-based access to in-depth instrumentation built into HP servers,
workstations, desktops, and portables, and send alerts to HP Systems Insight Manager and
other enterprise management applications in case of subsystem or environmental failures.
For additional information about the Management Agents and other management
products from HP, please visit the management Web site at
http://www.hp.com/servers/manage.
Subscriber's Choice
Subscriber's Choice Driver and Support Alerts/Notifications is a web-based email
subscription service that provides software and driver change notifications for ProLiant
products. Sign up at http://www.hp.com/go/subscriberschoice
and customize your profile to receive various new alerts as they become available, on a
weekly or monthly basis.
ROMPaq, support software,
and
configuration utilities
The latest software, drivers, and firmware fully optimized and tested for your ProLiant server
and options, available in the RDP CD, SmartStart or downloadable from Software and
Drivers download pages, linked from the SmartStart website at
http://www.hp.com/servers/smartstart.
Survey Utility and diagnostics
utilities
The most advanced configuration analysis, reporting and troubleshooting utilities used by
HP and at your fingertips, available in SmartStart.
NOTE:
NOTE:
NOTE:
NOTE: For more information regarding ProLiant Essentials Software, please see the following URL:
http://www.hp.com/servers/proliantessentials
Optional ProLiant
Optional ProLiant
Optional ProLiant
Optional ProLiant
Essentials Value Packs
Essentials Value Packs
Essentials Value Packs
Essentials Value Packs
Optional software offerings that selectively extend the functionality of an Adaptive Infrastructure to address specific business
problems and needs:
Workload Management Pack - provides easier management of complex environments, improving overall server
utilization and enabling customers for the first time to confidently deploy multiple applications on a single
multiprocessor ProLiant Server.
Performance Management Pack - identifies and explains hardware performance bottlenecks on ProLiant servers and
attached options enabling users to better utilize their valuable resources.
Intelligent Networking Pack - detects and analyzes network bottlenecks or broken network linkages and steers traffic
to the optimum route based on network conditions.
NOTE:
NOTE:
NOTE:
NOTE: Flexible and volume quantity license kits are available for ProLiant Essentials Value Packs. Refer to
http://www.hp.com/servers/proliantessentials or the various ProLiant Essentials Value Pack product QuickSpecs for more
information.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Manageability)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 15
SmartStart is a tool that simplifies single server setup, providing a rapid way to deploy reliable and consistent server
configurations. SmartStart 7.00 and later can now deploy the ProLiant BL20P G3 and ProLiant BL40P servers, using the I/O
port with an attached USB CD-ROM device. To obtain a copy of SmartStart for your blade server, redeem the coupon that is
included with your Blade server or order your copy from the SmartStart web site. For more information, please visit the
SmartStart Web site at http://www.hp.com/servers/smartstart.
SmartStart version supported (minimum): SmartStart 6.20
OS Support
OS Support
OS Support
OS Support
Microsoft® Windows®
LINUX
NOTE:
NOTE:
NOTE:
NOTE: For a more complete and up-to-date listing of supported operating systems and versions, please visit our OS
Support Matrices website: http://www.hp.com/go/ossupport
NOTE:
NOTE:
NOTE:
NOTE: For an up-to-date listing of the latest drivers available for the ProLiant BL p-Class, please visit the support website:
http://www.hp.com/products/servers/proliant-bl/p-class/info/
Intelligent Manageability
Intelligent Manageability
Intelligent Manageability
Intelligent Manageability
Integrated Lights-Out (iLO) Advanced Pack
HP BladeSystem wizard - new feature iLO, blade and OS installation and configuration
Static IP bay configuration -- new feature for ProLiant BL p-Class blades
Virtual Text and Graphical Remote Console
Virtual CD-ROM and Virtual Floppy
Virtual Power Button Control
Dedicated LAN Connectivity
Automatic IP Configuration via DHCP/DNS/WINS
Industry Standard 128-bit Secure Sockets Layer (SSL) Security
IML and iLO Event Logging
Support for 12 user accounts with customizable access privileges
NOTE:
NOTE:
NOTE:
NOTE: For more information on iLO Advanced visit the website: http://www.hp.com/servers/ilo/
Automatic Server Recovery-2 (ASR-2)
Redundant ROM
Remote Flash ROM
ROM Based Setup Utility (RBSU)
Advanced Configuration and Power Interface Specification Ready (ACPI)
Server and Interconnect Switch Health Logs
Redundant Power Supply Utility
Pre-Failure Warranty (covers processors, as well as hard drives and memory)
Interconnect Switch Management System and Utilities (Interconnect Switch option)
Integrated Management Log (IML)
Off-Line Backup Processor capability
Dynamic sector repairing and drive parameter tracking (with Smart Array controllers)
Network adapter teaming set-up utility
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Manageability)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 16
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Availability Features
Availability Features
Availability Features
Availability Features
Power redundancy:
hot-plug power supplies
redundant AC feeds (requires two power enclosures when using blade enclosures with enhanced backplane
components)
interconnects options and server blade management module share power from both A- and B- side power
buses
Dual-Port Fibre Channel Mezzanine Card for redundant SAN connections
Redundant ROM on each server blade
ECC Memory
Network adapter teaming (network fault tolerance, transmit load balancing, switch-assisted load balancing)
Interconnect Switch availability features:
Hot-plug and hot- remove with configuration retention and no need to cable/re-cable
Two network connections per BL30p server blade routed to independent interconnect switches
Redundant Ethernet inter-switch communication with two sets of redundant Ethernet uplink ports per each
interconnect switch
Redundant front panel ports per each interconnect switch for diagnostics, management, and additional uplinks
Redundant serial ports
Compatibility with PVST+ (GbE2 switch) and 802.1D Spanning tree protocol support for loop-free path redundancy
Static IEEE 802.3ad (EtherChannel compatible) trunking with automatic port load balancing and failover
Redundant configuration files and operating system firmware images in memory (GbE2 switch)
Redundant fans per each interconnect switch
Redundant power to each interconnect switch
Support for ProLiant network adapter teaming
Redundant configurable community strings and SNMP trap manager hosts
Redundant configurable syslog server, DNS server, and default gateways (GbE2 switch)
Security
Security
Security
Security
Power-on password
Administrator's password
Integrated Lights-Out provides user authentication via directory services or 12 customizable user accounts
Integration Lights-Out supports SSH and SSL encryption
Integrated Lights-Out can be disabled via a Global Setting
Interconnect switch multilevel user names and passwords, management interface time out period setting, SSH*, SCP secure
copy protocol*, port-based IEEE 802.1Q tagged VLANs, RADIUS user authentication and authorization*, and IP address
restriction
NOTE
NOTE
NOTE
NOTE*: GbE2 Interconnect Switch only
Minimum Rack
Minimum Rack
Minimum Rack
Minimum Rack
Requirements
Requirements
Requirements
Requirements
Mounts in ProLiant, and Telco racks and Third Party racks that meet the following criteria:
Compatible with 19-inch Standard EIA rail sets
EIA rail-to-rail depth is 29 - 30"
Cabinet depth must be at least 36-inch deep overall (Additional min. 3.5-inch clearance from rear RETMA rail to
rear door, inclusive in the 36-inch overall depth)
Ample room for top and bottom cable egress (approximately 8 square inches for full rack configuration with patch
panel)
Must be capable of supporting 1600 lb (for full rack configuration)
Perforated front and rear doors to accommodate front-to-back cooling
Must have 65% open perforation on server blade enclosure doors to support airflow requirements
Optimized for use with the HP 10000 Series racks
NOTE:
NOTE:
NOTE:
NOTE: If using Compaq 7000 Series rack, Rack Extension Kit and High Air Flow Rack Door options are required.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Manageability)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 17
Rack Airflow Requirements
Rack Airflow Requirements
Rack Airflow Requirements
Rack Airflow Requirements
HP 10000 series racks provide enhanced airflow for maximum cooling, allowing racks to be fully loaded with
servers and server blades using the latest server technologies.
CAUTION:
CAUTION:
CAUTION:
CAUTION: If a third-party rack is used, observe the following additional requirements to ensure adequate airflow and to
prevent damage to the equipment:
Front and rear doors: If your 42U server rack includes closing front and rear doors, you must allow 830 square
inches (5,350 sq cm) of hole evenly distributed from top to bottom to permit adequate airflow (equivalent to the
required 64 percent open area for ventilation).
Side: The clearance between the installed rack component and the side panels of the rack must be a minimum of
2.75 inches (7 cm).
CAUTION:
CAUTION:
CAUTION:
CAUTION: Always use blanking panels to fill all remaining empty front panel U-spaces in the rack. This arrangement
ensures proper airflow. Using a rack without blanking panels results in improper cooling that can lead to thermal damage.
NOTE:
NOTE:
NOTE:
NOTE: For additional information, refer to the Setup and Installation Guide or the Documentation CD provided with the
server, or to the server documentation located in the Support section on the ProLiant BL30p
website:http://www.hp.com/servers/bl30p.
Service and Support
Service and Support
Service and Support
Service and Support
Three-year limited warranty, including hardware diagnostic support, pre-failure warranty (coverage of hard drives, memory
and processors). The warranty is fully supported by HP Services and a worldwide network of resellers and service providers. In
addition 90-day's getting started software telephone support may be covered under the warranty or available for an
additional fee. Enhancements to warranty services are available through HP Care Pack services.
NOTE:
NOTE:
NOTE:
NOTE: Sever Blade Limited Warranty includes 3 year Parts, 1 year Labor, 1-year on-site support.
NOTE:
NOTE:
NOTE:
NOTE: Server Blade Enclosure and Interconnects Limited Warranty includes 3 year Parts, 3 year Labor, 3-year on-site
support.
Care Pack services provide a range of life cycle support options that let you choose the service levels that meet your business
requirements, from basic to mission-critical.
A full range of HP Care Pack hardware and software services are available including:
Installation and start up
Education courses
Extended onsite hardware coverage hours from same business day 13 hours, 5 day to 24 hours, 7 days call window
with options including 4-hour response or 6-hour Call To Repair
Comprehensive range of software technical support for Microsoft, Linux, ProLiant Essentials and VMWare-based IT
solutions helping to deliver high level of application availability. Response times range from 30 mins for critical
problems to 2 hours.
System Management, Performance Services and Mission Critical Support Solution
HP Care Pack services for ProLiant BL p-Class server blades, cover the server blade and the p-Class blade enclosure that the
server blade is installed in as well as interconnects, power enclosure with power supplies and power distribution.
NOTE:
NOTE:
NOTE:
NOTE: For more information on HP Care Pack services, contact any of our worldwide sales offices or resellers or visit our
worldwide Web site on the internet at: http://www.hp.com/hps/carepack
NOTE:
NOTE:
NOTE:
NOTE: For more complete information on HP Services offerings, customers and resellers, please visit us at:
http://www.hp.com/hps
NOTE:
NOTE:
NOTE:
NOTE: Additional information regarding worldwide limited warranty and technical support is available at:
http://h18004.www1.hp.com/products/servers/platforms/warranty/index.html
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Standard Features (Manageability)
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 18
ProLiant BL30p X3.2-2MB,
ProLiant BL30p X3.2-2MB,
ProLiant BL30p X3.2-2MB,
ProLiant BL30p X3.2-2MB,
1GB (2P)
1GB (2P)
1GB (2P)
1GB (2P)
360329-B21
Processor(s)
Processor(s)
Processor(s)
Processor(s)
Two (2) Intel Xeon 3.2-GHz standard (up to 2 supported)
Cache Memory
Cache Memory
Cache Memory
Cache Memory
2-MB Level 3 writeback per processor
Memory
Memory
Memory
Memory
USB Easy Access Keyboard (Carbonite/Silver) Country Key Code
USB Easy Access Keyboard (Carbonite/Silver) Country Key Code
USB Easy Access Keyboard (Carbonite/Silver) Country Key Code
USB Easy Access Keyboard (Carbonite/Silver) Country Key Code
Dash #
Dash #
Dash #
Dash #
Description
Description
Description
Description
Dash #
Dash #
Dash #
Dash #
Description
Description
Description
Description
A2M
ICELAND
ABT
HE
AB0
TAWA
ABU
UK
AB1
KOR
ABV
ARA
AB2
PRC
ABX
FIN
AB6
FRA
ABY
DEN
AB7
GRK
ABZ
ITL
AB8
TURK
AC0
BEL
AB9
PORT
AC4
BRZ
ABA
US
ACB
RUSS
ABB
EURO
AKB
CZE
ABC
FCAN
AKC
HUNG
ABD
GR
AKD
POL
ABE
SP
AKL
THAI
ABF
FR
AKN
BHCSY
ABH
NL
AKR
SLOV
ABJ
Japan
ARK
ICELAND
ABM
LA
B15
KAZ
ABN
NOR
UUZ
SWISS
ABS
SW
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Options
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 29
HP Rack 5000 Series
HP Rack 5000 Series
HP Rack 5000 Series
HP Rack 5000 Series
(Graphite Metallic)
(Graphite Metallic)
(Graphite Metallic)
(Graphite Metallic)
HP 5642 Rack - Unassembled
358254-B21
Rack Options for
Rack Options for
Rack Options for
Rack Options for
Rack 5000 Series
Rack 5000 Series
Rack 5000 Series
Rack 5000 Series
(Graphite Metallic)
(Graphite Metallic)
(Graphite Metallic)
(Graphite Metallic)
Stabilizer kit for 5642 Rack (Graphite Carbon)
NOTE:
NOTE:
NOTE:
NOTE: The stabilizing kit is used to prevent rack from tipping over
374493-B21
Baying Kit for 5642 Rack (Graphite Carbon)
NOTE:
NOTE:
NOTE:
NOTE: The baying kit is used to join two or more HP5642 racks.
374499-B21
Rack 10000 Series
Rack 10000 Series
Rack 10000 Series
Rack 10000 Series
(Graphite Metallic)
Rack, HP Infrastructure 42U (HV)
379005-001
Rack, HP Infrastructure 42U (LV)
379006-001
HP S10614 (14U) Rack Cabinet - Shock Pallet
292302-B22
HP Rack 10647 (47U) Cabinet - Pallet
245160-B21
HP Rack 10647 (47U) Cabinet - Crated
245160-B23
HP Rack 10642 (42U) Cabinet - Pallet
245161-B21
HP Rack 10642 (42U) Cabinet - Shock Pallet
245161-B22
HP Rack 10642 (42U) Cabinet - Crated
245161-B23
HP Rack 10636 (36U) Cabinet - Pallet
245162-B21
HP Rack 10636 (36U) Cabinet - Shock Pallet
245162-B22
HP Rack 10636 (36U) Cabinet - Crate
245162-B23
HP Rack 10622 (22U) Cabinet - Pallet
245163-B21
HP Rack 10622 (22U) Cabinet - Shock Pallet
245163-B22
HP Rack 10622 (22U) Cabinet - Crated
245163-B23
NOTE:
NOTE:
NOTE:
NOTE: -B21 (pallet) used to ship empty racks shipped on a truck
-B22 (shock pallet) used to ship racks with equipment installed (by custom systems, VARs and
Channels)
-B23 (crated) used for air shipments of empty racks
Not all HP equipment is qualified to be shipped in the Rack 10000 series.
NOTE:
NOTE:
NOTE:
NOTE: Please see the Rack 10000 QuickSpecs for Technical Specifications such as height, width,
depth, weight, and color:
http://h18000.www1.hp.com/products/quickspecs/10995_div/10995_div.HTML
(Worldwide)
http://h18000.www1.hp.com/products/quickspecs/10995_na/10995_na.HTML (North America)
NOTE:
NOTE:
NOTE:
NOTE: For additional information regarding Rack Cabinets, please see the following URL:
http://h18000.www1.hp.com/products/servers/proliantstorage/rack-options/index.html
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Options
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 30
Rack Options for HP Rack
Rack Options for HP Rack
Rack Options for HP Rack
Rack Options for HP Rack
10000 Series
10000 Series
10000 Series
10000 Series
HP Rack Plinth Kit (Carbon)
251960-B21
HP Rack Light Kit (Neon)
361589-B21
42U Side Panel – Graphite Metallic
246099-B21
36U Side Panel – Graphite Metallic
246102-B21
47U Side Panel – Graphite Metallic
255486-B21
NOTE:
NOTE:
NOTE:
NOTE: For additional information regarding Rack Options, please see the following URL:
http://h18000.www1.hp.com/products/servers/proliantstorage/rack-options/index.html.
TFT7210R Rack Mounted 17" Monitor
348373-B21
TFT5600 Rack Keyboard Monitor
221546-xx1
Country Code Key (for TFT5600 RKM Rack Keyboard Monitor
(PN 221546-xx1))
XX = 00
US
XX = 09
Norway
XX = 03
UK
XX = 10
Sweden/Finland
XX = 04
Germany
XX = 11
Switzerland
XX = 05
France
XX = 13
Portugal
XX = 06
Italy
XX = 18
Belgium
XX = 07
Spain
XX = 29
Japan
XX = 08
Denmark
XX = B3
International
NOTE:
NOTE:
NOTE:
NOTE: For additional information regarding Rack Options, please see the following URL:
http://h18000.www1.hp.com/products/servers/proliantstorage/rack-options/index.html
NOTE:
NOTE:
NOTE:
NOTE: For a complete list of Monitors please view the following URL:
http://h18004.www1.hp.com/products/monitors/
1U Rack Keyboard & Drawer (Carbon)
257054-xx1
Country Code Key
Country Code Key
Country Code Key
Country Code Key (for 1U Rack Keyboard & Drawer (PN 257054-xx1))
XX = 00
US
XX = 09
Norway
XX = 03
UK
XX = 10
Sweden/Finland
XX = 04
Germany
XX = 11
Switzerland
XX = 05
France
XX = 13
Portugal
XX = 06
Italy
XX = 18
Belgium
XX = 07
Spain
XX = 29
Japan
XX = 08
Denmark
XX = B3
International
NOTE:
NOTE:
NOTE:
NOTE: For additional information regarding Rack Options, please see the following URL:
http://h18000.www1.hp.com/products/servers/proliantstorage/rack-options/index.html.
HP KVM Switch Options
HP KVM Switch Options
HP KVM Switch Options
HP KVM Switch Options
IP Console Switch Box (KVM/IP), 1 x 1 x 16
262585-B21
IP Console Switch Box (KVM/IP), 3 x 1 x 16
262586-B21
Serial Interface adapter - 1 Pack with power supply
373035-B21
Interface adapter - USB 1.0 (single pack)
336047-B21
CAT5e Cable 3', 4 pack
263474-B21
CAT5e Cable 6', 8 pack
263474-B22
CAT5e Cable 12', 8 pack
263474-B23
CAT5e Cable 20', 4 pack
263474-B24
CAT5e Cable 40', 1 pack
263474-B25
NOTE:
NOTE:
NOTE:
NOTE: For additional information regarding HP KVM Switches and options, please see the
following URL:
http://h18004.www1.hp.com/products/servers/proliantstorage/rack-options/list.html#console
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Options
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 31
Service and Support
Service and Support
Service and Support
Service and Support
Offerings
Offerings
Offerings
Offerings (HP Care Pack
Services)
NOTE:
NOTE:
NOTE:
NOTE: The HP Care Pack services for ProLiant BL p-Class server blades, cover the server blade and
the p-Class blade enclosure that the server blade is installed in as well as interconnects, power
enclosure with power supplies and power distribution.
Hardware Services On-site Service
Hardware Services On-site Service
Hardware Services On-site Service
Hardware Services On-site Service
Next Business Day On-site Service, 5-Day x 9-Hour Coverage, 3 Years
UA203A
Next Business Day On-site Service, 5-Day x 9-Hour Coverage, 3 Years, Electronic
UA203E
4-Hour On-site Service, 5-Day x 13-Hour Coverage, 3 Years
UA204A
4-Hour On-site Service, 5-Day x 13-Hour Coverage, 3 Years, Electronic
UA204E
4-Hour On-site Service, 7-Day x 24-Hour Coverage, 3 Years
UA205A
4-Hour On-site Service, 7-Day x 24-Hour Coverage, 3 Years, Electronic
UA205E
6-Hour Call to Repair, On-site Service, 7-Day x 24-Hour Coverage, 3 Years
UA206A
6-Hour Call to Repair, On-site Service, 7-Day x 24-Hour Coverage, 3 Years, Electronic
UA206E
Installation & Start-up Services
Installation & Start-up Services
Installation & Start-up Services
Installation & Start-up Services
ProLiant BL p-Class Blade Server Hardware Installation
UA219A
ProLiant BL p-Class Blade Server Hardware Installation, Electronic
UA219E
ProLiant BL p-Class Enclosure and Server Blade Hardware Installation
U4971A
ProLiant BL p-Class Enclosure and Server Blade Hardware Installation, Electronic
U4971E
Provides for the Installation and Start-up of Compaq's Rapid Deployment Pack on a Customer
supplied server designated as a Deployment Server. Includes the deployment of a single server. This
new server will be deployed using either one of the pre-configured scripts or an image. In addition,
the service will provide for the capture and storage of the configuration of the newly deployed server
and orientation on product usage. To be delivered during standard office ours, standard office days.
U5683A
Provides for the Installation and Start-up of Compaq's Rapid Deployment Pack on a Customer
supplied server designated as a Deployment Server. Includes the deployment of a single server. This
new server will be deployed using either one of the pre-configured scripts or an image. In addition,
the service will provide for the capture and storage of the configuration of the newly deployed server
and orientation on product usage. To be delivered during standard office ours, standard office days.
Electronic.
U5683E
NOTE:
NOTE:
NOTE:
NOTE: For more information, customer/resellers can contact http://www.hp.com/hps/.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Options
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 32
ProLiant BL30p Server Blade (all models)
ProLiant BL30p Server Blade (all models)
ProLiant BL30p Server Blade (all models)
ProLiant BL30p Server Blade (all models)
Standard Memory
Standard Memory
Standard Memory
Standard Memory
1024-MB PC2100 MHz Registered DDR SDRAM DIMM installed (1 x 1-GB SDRAM DIMM)
Standard Memory Replaced with Optional Memory
Standard Memory Replaced with Optional Memory
Standard Memory Replaced with Optional Memory
Standard Memory Replaced with Optional Memory
Up to 4096-MB of DDR SDRAM DIMM memory is available with the removal of standard memory and the installation of optional SDRAM DDR DIMM
memory expansion kits.
Memory
Memory
Memory
Memory
Slot
Slot
Slot
Slot
1111
2222
Standard
Standard
Standard
Standard
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
Optional
Optional
Optional
Optional
1024 MB
1024 MB
1024 MB
1024 MB
512 KB
512 KB
512 KB
512 KB
512 KB
512 KB
512 KB
512 KB
Optional
Optional
Optional
Optional
2048 MB
2048 MB
2048 MB
2048 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
1024 MB
Maximum
Maximum
Maximum
Maximum
4096 MB
4096 MB
4096 MB
4096 MB
2048 MB
2048 MB
2048 MB
2048 MB
2048 MB
2048 MB
2048 MB
2048 MB
Following are memory options available from HP:
4096-MB of Advanced ECC PC2100 DDR SDRAM DIMM Memory Kit (2 x 2 GB)
300682-B21
2048MB of Advanced ECC PC2100 DDR SDRAM DIMM Memory Kit (2 x 1 GB)
300680-B21
2048 MB of Advanced ECC PC2100 DDR SDRAM DIMM Memory Kit (1 x 2048 MB)
301044-B21
1024-MB of Advanced ECC PC2100 DDR SDRAM DIMM Memory Kit (1 x 1 GB)
287497-B21
1024-MB of Advanced ECC PC2100 DDR SDRAM DIMM Memory Kit (2 x 512 MB)
257974-B21
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Memory
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 33
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Server Blade Enclosure
Server Blade Enclosure
Server Blade Enclosure
Server Blade Enclosure
with enhanced backplane
with enhanced backplane
with enhanced backplane
with enhanced backplane
components
components
components
components
Dimensions
Dimensions
Dimensions
Dimensions
Height
10.5 in (26.67 cm)
Width
17.60 in (44.70 cm)
Depth
28.86 in (73.30 cm)
Input Specifications
Input Specifications
Input Specifications
Input Specifications
Rated input voltage
-43 VDC to -53 VDC
Nominal -48 VDC
Rated input current
125 A at -48 VDC
Rated input Power
6000 W
Individual Server Blade
Individual Server Blade
Individual Server Blade
Individual Server Blade
Bay Ratings
Bay Ratings
Bay Ratings
Bay Ratings
Rated input voltage
-43 VDC to -53 VDC
Nominal -48 VDC
Rated input current
14.6 A at -48 VDC
Rated input Power
700 W
Temperature Range
Temperature Range
Temperature Range
Temperature Range
Operating
50° to 95° F (10° to 35° C)
Non-Operating
-22° to 140° F (-30° to 60° C)
Relative Humidity
Relative Humidity
Relative Humidity
Relative Humidity
(non-condensing)
(non-condensing)
(non-condensing)
(non-condensing)
Operating
20% to 80%
Non-Operating
5% to 95%
Wet Bulb Temperature
Wet Bulb Temperature
Wet Bulb Temperature
Wet Bulb Temperature
Operating
82.4° F (28° C)
Non-Operating
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
Operating and
Operating and
Operating and
Operating and
Performance
Performance
Performance
Performance
Specifications for
Specifications for
Specifications for
Specifications for
ProLiant BLp-Class RJ-45
ProLiant BLp-Class RJ-45
ProLiant BLp-Class RJ-45
ProLiant BLp-Class RJ-45
Patch Panel 2 with Fiber
Patch Panel 2 with Fiber
Patch Panel 2 with Fiber
Patch Panel 2 with Fiber
Channel pass through
Channel pass through
Channel pass through
Channel pass through
Dimensions
Dimensions
Dimensions
Dimensions
Height
10.405 in (26.43 cm)
Width
1.535 in (3.899 cm)
Depth
27.697 in (70.35 cm)
Capability
Capability
Capability
Capability
IEEE 802.2, 802.3, 802.3u
Network Transfer Rate
Network Transfer Rate
Network Transfer Rate
Network Transfer Rate
10 Base-T (half-duplex)
10 Mbps
10 Base-T (full-duplex)
20 Mbps
100 Base-TX (half-duplex)
100 Mbps
100 Base-TX (full-duplex)
200 Mbps
1000 Base-TX (full-duplex)
1000 Mbps
Fiber Channel SAN
Fiber Channel SAN
Fiber Channel SAN
Fiber Channel SAN
Velio VC1070 re-timer
Auto-rate negotiate between 2G and 1G
Connector
Connector
Connector
Connector
Network
32 RJ-45 in the back.
Fiber Channel SAN
16 Pluggable SFP optical cages in the front
Cable Support
Cable Support
Cable Support
Cable Support
10 Base-TX
Categories 3, 4, or 5 UTP (2 or 4 pair);
up to 328 ft (100 m)
100 Base-TX
Category 5 UTP (2 pair); up to 328 ft/100 m
1000 Base-TX
Category 5E (4 pair); up to 328 ft (100 m)
Fiber Channel
SFP optical cable
EMI
EMI
EMI
EMI
FCC Class A
ICES-003 Class A
AS/NZS 3548 Class A
VCCI Class A
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 34
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
ProLiant BL p-Class RJ-45
Patch Panel
Patch Panel
Patch Panel
Patch Panel
Dimensions
Dimensions
Dimensions
Dimensions
Height
10.405 in (26.43 cm)
Width
1.535 in (3.899 cm)
Depth
27.697 in (70.35 cm)
Capability
Capability
Capability
Capability
IEEE 802.2, 802.3, 802.3u
Network Transfer Rate
Network Transfer Rate
Network Transfer Rate
Network Transfer Rate
10 Base-T (half-duplex)
10 Mbps
10 Base-T (full-duplex)
20 Mbps
100 Base-TX (half-duplex)
100 Mbps
100 Base-TX (full-duplex)
200 Mbps
1000 Base-TX (full-duplex)
1000 Mbps
Connector
Connector
Connector
Connector
Network
16 RJ-45 in the back
Cable Support
Cable Support
Cable Support
Cable Support
10 Base-TX
Categories 3, 4, or 5 UTP (2 or 4 pair);
up to 328 ft (100 m)
100 Base-TX
Category 5 UTP (2 pair); up to 328 ft (100 m)
1000 Base-TX
Category 5E (4 pair); up to 328 ft (100 m)
Power Requirements
Power Requirements
Power Requirements
Power Requirements
200 mA at + 5V DC; 500 mA at -48V
Temperature Range
Temperature Range
Temperature Range
Temperature Range
Operating
50° to 95° F (10° to 35° C)
Non-operating
-22° to 140° F (-30° to 60° C)
Relative Humidity
Relative Humidity
Relative Humidity
Relative Humidity
(non-condensing)
(non-condensing)
(non-condensing)
(non-condensing)
Operating
20% to 80%
Non-operating
5% to 95%
Wet Bulb Temperature
Wet Bulb Temperature
Wet Bulb Temperature
Wet Bulb Temperature
Operating
82.4° F (28° C)
Non-operating
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
Operating and
Operating and
Operating and
Operating and
Performance
Performance
Performance
Performance
Specifications for ProLiant
Specifications for ProLiant
Specifications for ProLiant
Specifications for ProLiant
BL p-Class GbE
BL p-Class GbE
BL p-Class GbE
BL p-Class GbE
Interconnect Switch
Interconnect Switch
Interconnect Switch
Interconnect Switch
Dimensions
Dimensions
Dimensions
Dimensions
Height
10.405 in (26.43 cm)
Width
1.535 in (3.899 cm)
Depth
27.697 in (70.35 cm)
Weight
Weight
Weight
Weight
11.5 lb/5.2 kg per interconnect switch
Performance
Performance
Performance
Performance
9.6 Gbps external port bandwidth per server blade enclosure (full duplex)
Forwarding rate 0.15 million pps per 10/100 port, 1.5 million pps per gigabit port, (64-
byte packets)
Non-blocking, full-wire speed for all connections
Auto-MDI/MDIX, auto-negotiation and auto-sensing with full-duplex support
Forwarding Mode
Forwarding Mode
Forwarding Mode
Forwarding Mode
Store and forward
MAC Addresses
MAC Addresses
MAC Addresses
MAC Addresses
8,191 per interconnect switch; MAC address based filtering and MAC address packet
priority configuring
Forwarding Table
Forwarding Table
Forwarding Table
Forwarding Table
Age Time
Age Time
Age Time
Age Time
Maximum age: 1 to 1,000,000 seconds; default: 300 seconds
Memory
Memory
Memory
Memory
32MB Main, 6MB flash and 16MB packet buffer per interconnect switch
Compliance
Compliance
Compliance
Compliance
IEEE 802.3, 802.3u, 802.3ab, 802.3x, 802.3z (F-GbE only), 802.1D, 802.1p, 802.3ac,
802.3ad (Static), and 802.1Q
SNMP v1 (RFC 1157) and RMON v1 (RFC 1757) groups 1, 2, 3, and 9
MIB-II (RFC 1213), Bridge MIB (RFC 1493), Interface Group MIB (RFC 2863), Ethernet MIB
(RFC 1643), 802.1Q Extended Bridge MIB (RFC 2674), Entity MIB (RFC 2037), SNMP Trap
Convention (RFC 1215), Bridge Trap (RFC 1493), Remote Monitoring Traps (RFC 1757),
and HP Enterprise Switch MIBs and Environmental Traps
IGMP v1 (RFC 1112), IGMP v2 (RFC 2236), SNTP (RFC 1361), Telnet (RFC 854), TFTP
client (RFC 783), BootP client, (RFC 2132), DHCP client, (RFC 2131) and ZModem,
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 35
10 Base-T (half-duplex)
10 Mbps
10 Base-T (full-duplex)
20 Mbps
100 Base-TX (half-duplex)
100 Mbps
100 Base-TX (full-duplex)
200 Mbps
1000 Base-TX (half-duplex)
1000 Mbps
1000 Base-TX (full-duplex)
2000 Mbps
1000 Base-SX (full-duplex)
2000 Mbps
Connector
Connector
Connector
Connector
12 RJ-45, 2 DB-9 (C-GbE Interconnect Kit)
4 LC fiber, 8 RJ-45, 2 DB-9 (F-GbE Interconnect Kit)
EMI
EMI
EMI
EMI
FCC Class A
ICES-003 Class A
AS/NZS 3548 Class A
VCCI Class A
Safety
Safety
Safety
Safety
UL/CUL Listed Accessory
CE
Power
Power
Power
Power
Requirements
Requirements
Requirements
Requirements
-48VDC: 1050 mA, 50 W maximum (per interconnect switch)
Temperature
Temperature
Temperature
Temperature
R range
R range
R range
R range
Operating
50° to 95° F (10° to 35° C)
Non-operating
-22° to 140° F (-30° to 60° C)
Relative Humidity
Relative Humidity
Relative Humidity
Relative Humidity
(non-condensing)
(non-condensing)
(non-condensing)
(non-condensing)
Operating
20% to 80%
Non-operating
5% to 95%
Wet Bulb
Wet Bulb
Wet Bulb
Wet Bulb
Temperature
Temperature
Temperature
Temperature
Operating
82.4° F (28° C)
Non-operating
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 36
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
ProLiant BL p-Class GbE2
Interconnect Switch
Interconnect Switch
Interconnect Switch
Interconnect Switch
Dimensions
Dimensions
Dimensions
Dimensions
Height
10.405 in (26.43 cm)
Width
1.535 in (3.899 cm)
Depth
27.697 in (70.35 cm)
Weight
Weight
Weight
Weight
12.0 lb/5.4 kg per interconnect switch
Performance
Performance
Performance
Performance
24 Gbps External port bandwidth per server blade enclosure (full duplex)
Forwarding rate 1.5 million pps per gigabit port (64-byte packets)
Auto-MDI/MDIX, auto-negotiation and auto-sensing with full-duplex support
Forwarding Mode
Forwarding Mode
Forwarding Mode
Forwarding Mode
Store and forward
MAC Addresses
MAC Addresses
MAC Addresses
MAC Addresses
2,048 per interconnect switch
Forwarding Table
Forwarding Table
Forwarding Table
Forwarding Table
Age Time
Age Time
Age Time
Age Time
Maximum age: 1 to 65535 seconds; default: 300 seconds
Memory
Memory
Memory
Memory
128MB Main, 32MB flash and 2MB packet buffer per interconnect switch
Compliance
Compliance
Compliance
Compliance
IEEE 802.3, 802.3u, 802.3ab, 802.3x, 802.3z (F-GbE2 only), 802.1D, 802.3ac, 802.3ad
(Static), and 802.1Q
SNMP v1 (RFC 1157), MIB-II (RFC 1213), Bridge MIB (RFC 1493), Interface Group MIB
(RFC 2863), Ethernet MIB (RFC 1643), 802.1Q Extended Bridge MIB , Entity MIB (RFC
2037), RADIUS Authentication MIB, 802.3-2002 MIB, SNMP Trap Convention (RFC
1215), Bridge Trap (RFC 1493), Remote Monitoring Traps (RFC 1757) and HP Enterprise
Switch MIBs and Environmental Traps
RADIUS (RFC 2138), Telnet (RFC 854), TFTP client (RFC 783), SSH v1.5, SCP v1.5, NTP
v2 (RFC 1119), BootP client (RFC 2132), and XModem
Network Transfer
Network Transfer
Network Transfer
Network Transfer
Rate
Rate
Rate
Rate
10 Base-T (half-duplex)
10 Mbps
10 Base-T (full-duplex)
20 Mbps
100 Base-TX (half-duplex)
100 Mbps
100 Base-TX (full-duplex)
200 Mbps
1000 Base-TX (half-duplex)
1000 Mbps
1000 Base-TX (full-duplex)
2000 Mbps
1000 Base-SX (full-duplex)
2000 Mbps
Connector
Connector
Connector
Connector
12 RJ-45, 2 DB-9 (C-GbE2 Interconnect Kit)
8 LC fiber, 4 RJ-45, 2 DB-9 (F-GbE2 Interconnect Kit)
EMI
EMI
EMI
EMI
FCC Class A
ICES-003 Class A
AS/NZS 3548 Class A
VCCI Class A
Safety
Safety
Safety
Safety
UL/CUL Listed Accessory
CE
Power
Power
Power
Power
Requirements
Requirements
Requirements
Requirements
48VDC: 2040 mA, 98 W maximum (per interconnect switch without GbE2 Storage
Connectivity Kit)
48VDC: 2355 mA, 113 W maximum (per interconnect switch with GbE2 Storage
Connectivity Kit)
Temperature
Temperature
Temperature
Temperature
Range
Range
Range
Range
Operating
50° to 95° F (10° to 35° C)
Non-operating
-22° to 140° F (-30° to 60° C)
Relative Humidity
Relative Humidity
Relative Humidity
Relative Humidity
(non-condensing)
(non-condensing)
(non-condensing)
(non-condensing)
Operating
20% to 80%
Non-operating
5% to 95%
Wet Bulb
Wet Bulb
Wet Bulb
Wet Bulb
Temperature
Temperature
Temperature
Temperature
Operating
82.4° F (28° C)
Non-operating
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F/1° C per 1,000 ft/304.8 m. No direct sunlight. Upper
operating limit is 10,000 ft/3,048 m or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft/9,144 m or 30.3 KPa/4.4
psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F/45° C. Altitude maximum for
storage is 70 KPa.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 37
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power Enclosures
Power Enclosures
Power Enclosures
Power Enclosures
(North America/Japan)
Single-Phase Model
Single-Phase Model
Single-Phase Model
Single-Phase Model
3-Phase Model
3-Phase Model
3-Phase Model
3-Phase Model
Dimensions
Dimensions
Dimensions
Dimensions
Height
5.25 in (13.34 cm)
5.25 in (13.34 cm)
Width
27.15 in (68.96 cm)
27.15 in (68.96 cm)
Depth
17.60 in (44.7 cm)
17.60 in (44.7 cm)
Weights
Weights
Weights
Weights
No Hot-Plug
Power Supplies
47.5 lb (21.55 kg)
47.5 lb (21.55 kg)
All Hot-Plug
Power Supplies
99.5 lb (45.13 kg)
125.5 lb (56.93 kg)
Input Requirements
Input Requirements
Input Requirements
Input Requirements
Rated input voltage
200 VAC to 240 VAC
200 VAC to 240 VAC line to
line
Rated input frequency
50 Hz to 60 Hz
50 Hz to 60 Hz
Rated input current
per side
24A
24A per phase
Rated input power
per side
5760 W
9976 W
Power cord
1 NEMA L6-30P per side
1 NEMA L15-30 per side
Output Voltage
Output Voltage
Output Voltage
Output Voltage
Specifications
Specifications
Specifications
Specifications
Rated output voltage
-48.8 VDC to -54 VDC
-48.8 VDC to -54 VDC
Rated output current
99A
170A
Rated output power
4298 W
8310 W
Nominal power
4158 W at 208 VAC
7202 W at 208 VAC
Ambient Temperature
Ambient Temperature
Ambient Temperature
Ambient Temperature
Range
Range
Range
Range (See NOTE
NOTE
NOTE
NOTE)
Operating
50° to 95° F
(10° to 35° C)
50° to 95° F
(10° to 35° C)
Shipping
-22° to 140° F
(-30° to 60° C)
-22° to 140° F
(-30° to 60° C)
Relative humidity,
Relative humidity,
Relative humidity,
Relative humidity,
non-condensing
non-condensing
non-condensing
non-condensing
(See NOTE
NOTE
NOTE
NOTE)
Operating
20% to 80%
20% to 80%
Non-operating
5% to 95%
5% to 95%
Wet Bulb
Wet Bulb
Wet Bulb
Wet Bulb
Temperature
Temperature
Temperature
Temperature
Operating
82.4° F (28° C)
82.4° F (28° C)
Non-operating
101.7° F (38.7° C)
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 38
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power Enclosures
Power Enclosures
Power Enclosures
Power Enclosures
(International)
Single-Phase Model
Single-Phase Model
Single-Phase Model
Single-Phase Model
3-Phase Model
3-Phase Model
3-Phase Model
3-Phase Model
Dimensions
Dimensions
Dimensions
Dimensions
Height
5.25 in (13.34 cm)
5.25 in (13.34 cm)
Width
27.15 in (68.96 cm)
27.15 in (68.96 cm)
Depth
17.60 in (44.7 cm)
17.60 in (44.7 cm)
Weights
Weights
Weights
Weights
No Hot-Plug
Power Supplies
47.5 lb (21.55 kg)
47.5 lb (21.55 kg)
All Hot-Plug
Power Supplies
99.5 lb (45.13 kg)
125.5 lb (56.93 kg)
Input Requirements
Input Requirements
Input Requirements
Input Requirements
Rated input voltage
200 VAC to 240 VAC
6.25 A at -48 VDC
200 VAC to 240 VAC line to
neutral
Rated input frequency
50 Hz to 60 Hz
50 Hz to 60 Hz
Rated input current
per side
24A
20A per phase
Rated input power
per side
5760 W
10,552 W
Power cord
1 IEC 309 3-pin,
32A per side
1 IEC 309 5-pin,
32A per side
Output Voltage
Output Voltage
Output Voltage
Output Voltage
Specifications
Specifications
Specifications
Specifications
Rated output voltage
-48.8 VDC to -54 VDC
-48.8 VDC to -54 VDC
Rated output current
99A
180A
Rated output power
4798 W
8790 W
Nominal power
4598 W at 208 VAC
8790 W at 230 VAC L-N
Ambient Temperature
Ambient Temperature
Ambient Temperature
Ambient Temperature
Range
Range
Range
Range (See NOTE
NOTE
NOTE
NOTE)
Operating
50° to 95° F
(10° to 35° C)
50° to 95° F
(10° to 35° C)
Shipping
-22° to 140° F
(-30° to 60° C)
-22° to 140° F
(-30° to 60° C)
Relative humidity,
Relative humidity,
Relative humidity,
Relative humidity,
non-condensing
non-condensing
non-condensing
non-condensing
(See NOTE
NOTE
NOTE
NOTE)
Operating
20% to 80%
20% to 80%
Non-operating
5% to 95%
5% to 95%
Wet Bulb
Wet Bulb
Wet Bulb
Wet Bulb
Temperature
Temperature
Temperature
Temperature
Operating
82.4° F (28° C)
82.4° F (28° C)
Non-operating
101.7° F (38.7° C)
101.7° F (38.7° C)
NOTE:
NOTE:
NOTE:
NOTE: Operating temperature has an altitude derating of 34° F (1° C) per 1,000 ft (304.8 m). No direct sunlight. Upper
operating limit is 10,000 ft (3,048 m) or 70Kpa/10.1 psia. Upper non-operating limit is 30,000 ft (9,144 m) or
30.3 KPa/4.4 psia. Storage maximum humidity of 95% is based on a maximum temperature of 113° F (45° C). Altitude
maximum for storage is 70 KPa.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 39
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
ProLiant BL p-Class
Power Distribution
Power Distribution
Power Distribution
Power Distribution
Devices
Devices
Devices
Devices
Power Bus Box
Power Bus Box
Power Bus Box
Power Bus Box
Mini Bus Bar
Mini Bus Bar
Mini Bus Bar
Mini Bus Bar
Scalable Bus Bar
Scalable Bus Bar
Scalable Bus Bar
Scalable Bus Bar
Power
Power
Power
Power
Enclosures or facility DC
Enclosures or facility DC
Enclosures or facility DC
Enclosures or facility DC
feeds Supported
feeds Supported
feeds Supported
feeds Supported
(3U each)
1
1 or 2
1 or 2
Server blade enclosures
Server blade enclosures
Server blade enclosures
Server blade enclosures
supported
supported
supported
supported
(6U each)
1
up to 3
up to 5
Total rack height of
Total rack height of
Total rack height of
Total rack height of
supported enclosures
supported enclosures
supported enclosures
supported enclosures
9U
24U
36U
Dimensions
Dimensions
Dimensions
Dimensions
Height
5.1 in (12.95 cm)
19.45 in (49.40 cm)
48.57 in (123.37 cm)
Width
3.6 in (9.14 cm) each
19.74 in (50.14 cm)
19.74 in (50.14 cm)
Depth
3.25 in (8.26 cm)
2.2 in (5.59 cm)
2.2 in (5.59 cm)
Weight
Weight
Weight
Weight
3.62 lb (1.64 kg)
13.2 lb (5.9 kg)
26 lb (11.79 kg)
Rated Operating
Rated Operating
Rated Operating
Rated Operating
Voltage
Voltage
Voltage
Voltage
-43.2 VDC to -54 VDC
-43.2 VDC to -54 VDC
-43.2 VDC to -54 VDC
Max Total Power
Max Total Power
Max Total Power
Max Total Power
Supported
Supported
Supported
Supported
3000 W
9000 W
15000 W
Total Max Input Current
Total Max Input Current
Total Max Input Current
Total Max Input Current
At Minimum Voltage
At Minimum Voltage
At Minimum Voltage
At Minimum Voltage
69.44 A at -43.2VDC
208.32 A at -43.2 VDC
347.2 A at -43.2 VDC
(equivalent of 175A per
feed)
Total Max Input Current
Total Max Input Current
Total Max Input Current
Total Max Input Current
At Nominal Voltage
At Nominal Voltage
At Nominal Voltage
At Nominal Voltage
62.5 A at -48VDC
187.5 A at -48 VDC
312.5 A at -48 VDC
(equivalent of 175A per
feed)
Max Current Per Power
Max Current Per Power
Max Current Per Power
Max Current Per Power
Feed
Feed
Feed
Feed
70A
70A
210A
Max Local Ambient
Max Local Ambient
Max Local Ambient
Max Local Ambient
Temperature
Temperature
Temperature
Temperature
149° F (65° C)
149° F (65° C)
149° F (65° C)
NOTE:
NOTE:
NOTE:
NOTE: All systems support redundant A & B feeds. Scalable bus bar supports dual A and dual B feeds.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 40
Nominal input voltage
-48 VDC
Operating voltage range
-48VDC ± 10% or -43.2 VDC to -52.8 VDC
Max Input voltage slew rate
0.5V/uS
Redundant feed voltages*
(A & B)
*A and B feeds must differ by no more than 5VDC during
steady state operation
Ripple/Noise
480 mV PARD**
Overshoot
Must remain within regulation limits on all feeds during
startup or shutdown
Voltage transients
Must not exceed -60 VDC
Current
Current
Current
Current
Max steady state input current
62.5A per server blade enclosure installed at -48VDC
Max steady state current per
feed/total
Power bus boxes
70 A/70A
Mini bus bars
210 A/210A
Scalable bus bars
210 A/350A or equivalent of 175A per feed*
In-rush current
In-rush current
In-rush current
In-rush current
Must support up to 2X the maximum operating current per server blade enclosure (125 A)
for up to 1.0 mS
Input over-current
Input over-current
Input over-current
Input over-current
Customer provided fusing for facility DC feeds that protects the system from catastrophic
over-current within 20 uS. Fuse should sustain all in-rush and operating currents.
Max Input Current Slew
Max Input Current Slew
Max Input Current Slew
Max Input Current Slew
Rate
Rate
Rate
Rate
1A/uS
Max Rated Power
Max Rated Power
Max Rated Power
Max Rated Power
3000W per server blade enclosure
Connections and Cables
Connections and Cables
Connections and Cables
Connections and Cables
HP provided facility DC cable connection kit:
The facility DC connection kit supports the connection of up to four -48VDC,
RETURN pairs and ground
The power cable assemblies consist of 1/0AWG, color-coded, flexible cable rated at 105°
C, terminated with bus mating connectors at one end and unterminated at the other end.
The cable length provided enables the customer to route to a fuse panel within or adjacent
to the rack.
NOTE:
NOTE:
NOTE:
NOTE: *All systems support redundant A and B feeds. Scalable bus bars support dual A and dual B feeds.
** Periodic and random noise (PARD). Maximum allowable peak-to-peak ripple and noise (as measured at the load on any
output channel). The ripple and noise is measured over a 20 Hz to 100 MHz frequency band. A resistive load (non-
electronic) is used for this measurement. Each output is by-passed to return by a 10uF tantalum capacitor with an ESR less
than 100 milli-Ohms in parallel with a 0.47 uF ceramic capacitor, at the point of load. The load cable is 12 feet of twisted
wire capable of carrying the current. The printed wiring board assembly is installed in its enclosure for this measurement, or
the measurement leads are properly shielded with Earth grounds applied to the insert.
© Copyright 2004 Hewlett-Packard Development Company, L.P.
The information contained herein is subject to change without notice.
Microsoft and Windows NT are US registered trademarks of Microsoft Corporation. Intel is a US registered trademark of Intel Corporation.
The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein
should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.
QuickSpecs
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
HP ProLiant BL30p Server Blade
Technical Specifications
DA - 11958 Worldwide — Version 10 — December 17, 2004
Page 41