NetComm NB5 Specifications
Read Online
Read the NetComm NB5 Specifications online using the built-in PDF viewer.
Text of the manual
FASTER AND GREATER REACH
NetComm brings you the Next Generation of ADSL technology with
ADSL-2*. ADSL-2* and 2+* boosts ADSL’s performance, improves
interoperability, and supports new applications, services and
deployment conditions.
NetComm’s implementation of ADSL-2* and ADSL-2+* ensures that
the NB5 operates with existing ADSL services while delivering
optimal performance in all modes of operation. Powered by the
latest ADSL-2* TI chipset, NetComm’s NB5 increases downstream
data rates by up to 50% (12Mbps) and 100% (25Mbps) for Plus
mode ensuring that you can surf the net or download your files
quicker than ever before.
With support for RE-ADSL-2* (Reach Extended), the NB5 caters for
those users who are outside the current range of an ADSL
exchange by providing greater reach of ISP services. NetComm’s
NB5 is truly there for your ADSL future.
ADVANCED SECURITY FIREWALL & VPN PASS-THROUGH
Security is a key issue with Broadband users and NetComm’s NB5
does not leave you exposed. Employing the latest Active Firewall
technology, the NB5 checks every packet of data that comes in,
ensuring your defenses are rock-solid against hackers,
unauthorised entries, probes and even Denial of Service attacks.
What’s more, the NB5 is equipped with a VPN pass-through feature
allowing you to use a standard VPN client for Point-to-Point
communication even while your Firewall is active.
VERSATILE & EASY TO CONNECT
The NB5 delivers the connection versatility needed to cater for
today’s ADSL users. You can simply attach the NB5 to a single PC
by using the USB port. Alternatively, should you wish to share your
Internet connection with up to 253 users, the NB5 is equipped with
an in-built Router and a 10/100 Ethernet port for connection to a
network system. Best of all, when your ADSL service is upgraded
to ADSL-2, you can upgrade your NB5 with a simple download.
PORT FORWARDING, UNIVERSAL PLUG & PLAY & QoS
The NB5’s Port Forwarding and UPnP functions have made it easier
for today’s Internet users to configure and setup the myriad of
Network Port Rules that Internet applications such as Online
Gaming, Peer-To-Peer file sharing and Messenger services need to
operate. The NB5 has a number of pre-configured rules for several
games – just click on the game you wish to play online and the rest
is done for you.
Added to this, the NB5 introduces a QoS (Quality of Service)
feature that gives you control over which types of outgoing data
are given priority by the Router. With QoS, you can tailor your
router settings to ensure that you can keep gaming or browsing
even though your upstream bandwidth may be saturated by
applications such as Peer-To-Peer file sharing.
* Your ISP must support and provide you with an ADSL-2, ADSL-2+ or RE-
ADSL-2 service for these features to be available. This product will
operate as a standard ADSL Modem Router when an ADSL-2 service
is not available.
NetComm Limited, ABN 85 002 490 486 • PO Box 1200, Lane Cove NSW 2066 Australia.
PHONE (02) 9424 2070 • FAX (02) 9424 2010 • EMAIL [email protected] • www.netcomm.com.au
Supports ADSL, ADSL-2, upgradable to ADSL-2+*
Advanced Security Firewall (SPI) and VPN pass-through
Fast, safe and versatile ADSL Modem Router with both USB and Ethernet ports
Universal Plug & Play (UPnP) and Quality of Service (QoS)
Easy Set-up Wizard and Video Tutorials
ADSL/ADSL-2*Modem Router
ADSL /ADSL-2
*Modem Router
ADSL /ADSL-2
*Modem Router
NB5
NB5
Your Netcomm dealer:
NetComm Limited ABN 85 002 490 486
PO Box 1200, Lane Cove NSW 2066 Australia.
PHONE (02) 9424 2070 • FAX (02) 9424 2010
www.netcomm.com.au • EMAIL [email protected]
Trademarks and registered trademarks are the property of NetComm
Limited or their respective owners. Specifications are subject to change
without notice. Images shown may vary slightly from the product.
TECHNICAL SPECIFICATIONS
Supports ADSL, ADSL-2* and ADSL-2+* upgradable.
Advanced Security Firewall
USB or Ethernet Connection
Universal Plug & Play (UPnP)
and Quality of Service (QoS)
VPN pass-through
Setup Wizard
NetComm’s Video Tutorial Guide on the NB5 is a step-by-step
movie, complete with commentary, which walks you through
the various configuration options to help you get up and
running as quickly as possible
3-YEAR WARRANTY WHEN YOU REGISTER ONLINE
1 year warranty out of the box. Extra 2 years FREE with
online registration at www.netcomm.com.au
(Conditional upon registration online)
KEY FEATURES
• NB5 ADSL/ADSL-2 Modem Router
• 9VDC 1.0 Amps power supply
• RJ-11 ADSL Line connection cable
• RJ11 to 605 Line adaptor.
• RJ45 10/100 Ethernet cable
• USB connection cable
• Driver/Manual/Video Tutorial & Utility Software CD
• Package Contents List
• Quick Start Guide
PACKAGE CONTENTS
NB5 ADSL/ADSL-2*Modem Router
NB5
ADSL/ATM SUPPORT
• ANST T1.413 issue 2
• ITU-T G.992.1 (G.dmt) and G.992.2 (G.lite) compliant
• ADSL2/2+, G.992.3/G.992.5
• Rate Adaptive modem at 32 Kbps steps
• Dynamic Adaptive Equalisation to improve Carrier’s service area
• Bridge Tap Mitigation support
• Turbo DSL support improving packet throughout performance by 3 times
• ATM Layer with Traffic shaping QoS Support (UBR, CBR, VBR-rt, VBR-nrt)
• AAL ATM Attributes - AAL5
• Multiple PVC up to 8 support
• Spectral compatibility with POTS
• F5 OAM Loopbacks/Send and Receive
ENCAPSULATION SUPPORT
• RFC2684 Bridged and Routed LLC and VC Mux Support
• RFC2364 PPPOA Client Support
• RFC2516 PPPoE Client Support
• RFC2225/RFC1577 Classical IP Support
• Transparent Bridge Support
• PAP/CHAP/MS-CHAP for Password Authentication Support
NETWORK SUPPORT
• Port Forwarding rules for Popular Games/Applications
• Static IP, Dynamic RIP Routing Support
• IP/TCP/UDP/ICMP/ARP/RARP Application Support
• Network Address Translation (NAT)
• Port Mapping/Forwarding
• NAT Application Level Gateway for Popular Applications
• DHCP Server/Relay/Client
• DNS Relay Agent
• DMZ Support
• Single session IP Sec and PPTP/L2TP VPN pass-through support
• PPP Always on with configurable timeout
SECURITY
• NAT for Basic Firewall and sharing
• Packet Filtering Firewall Support
• Stateful Packet Inspection Support
• Protection against Denial of Service attacks
• Password Authentication to Modem
MANAGEMENT SUPPORT
• Web-based HTTP management GUI
• TF TP/FTP Support For Firmware Upgrade
• Web-based Firmware Upgrade (Local)
• Soft Factory Reset Button via Web GUI
• Diagnostic Test (DSL, OAM, Network, Ping Test)
• Telnet/CLI (Read Only)
• Syslog Support
HARDWARE
• Texas Instrument TNETD7300 Single Chip Network Processor/AFE/Line
Driver Chipset • 2 MB Flash ROM
• 8 MB SDRAM • Dying Gasp Support
• ITU K.21 Support • A-Tick approval
PLATFORM SUPPORT
• For Ethernet – OS Independent: includes Windows
®, Mac, Linux & UNIX
• For USB – Windows
® 98SE, ME, 2000, XP, 2003
LED INDICATORS
• 1 x PPP LED • 1 x Power LED • 1 x DSL Link Status LED
• 1 x Ethernet Link/Activity Status LED • 1 x USB Status LED
Power jack for
AC power
adaptor
RJ11 for ADSL
connection to
telephone line
USB
data port
Reset/
factory
defaults
USB/RJ45 ports can be used simultaneously
RJ45 Port for
10/100 Ethernet
LAN connection