NetComm NB704 Specifications

Specifications

Brand: NetComm
Category: Network Router
Model: NB704 (Specifications)
File Type: PDF
File Size: —
Pages: 2

Read Online

Read the NetComm NB704 Specifications online using the built-in PDF viewer.

Text of the manual

� High Speed Symmetrical Data Transmission on two Twisted Pairs of Copper Wires

� Symmetrical Multi-rate Data Transmissions from 144 Kbps up to 4.6 Mbps � Supports PPPoE (RFC2516), PPP (RFC2364), and IP (RFC 2225/RFC1577) over ATM over SHDSL RFC2684 (RFC1483) Bridged/Routed for both LLC/VC MUX � Operates in Bridge or Router modes. � Allows multiple LAN users to access Internet through Network Address Translation (NAT, IP sharing) simultaneously � Configuration and management by local Telnet, SNMP, and WEB Browser through the Ethernet interface, and remotely through SHDSL interface � Built-in DHCP server � Firmware upgradeable through TFTP � Ethernet switch with four 10/100Mbps auto-sensing ports for PC or LAN connection � Supports up to 8 PVC's � ITU standard PAM16 Line Code, complies with G.991.2 and G.994.1 standards � Local OAM&P through command line interface via RS-232 Craft port NETCOMM LIMITED ABN 85 002 490 486 • 2-6 Orion Road, LANE COVE, NSW, 2066 • phone 02 9424 2070 • fax 02 9424 2010 • email [email protected] www.netcomm.com.au Today’s Enterprise and SME businesses are constantly battling the unrelenting pressure to do more in less time. Designed for applications that require high speed Internet or WAN links, such as Voice over IP, Video Confrencing or Data hosting, the NB704 uses the next generation of SHDSL technology to deliver scalable bandwidth, beyond the coverage area traditionally serviced by DSL or 2-wire SHDSL services. The NB704 utilises existing telecommunications infrastructure (two twisted pairs of copper wire, 4-wire) to enable high-speed symmetrical services with data transfer rates of up to 4.6Mbps (up and downstream), which translates to higher throughput and productivity. High Speed Symmetrical Internet Modem/Router to service your business needs. Up to 4.6Mbps Symmetrical data rates. NAT Security Bridge or Router modes. 4-Wire Modem Router

NETCOMM LIMITED ABN 85 002 490 486 • 2-6 Orion Road, LANE COVE, NSW, 2066 • phone 02 9424 2070 • fax 02 9424 2010 • email [email protected]

www.netcomm.com.au 3 YEAR WARRANTY* 1 year warranty out of the box. Extra 2 years FREE with online registration at www.netcomm.com.au *Conditional upon registration online. Package Contents � NetComm 4 wire SHDSL Modem Router � Ethernet Cable � 2 X RJ-11 Cables � AC Adapter � User Guide on CD ROM � Package Contents Note NetComm is Australia’s dynamic data communications and networking solutions provider. For more information on this and other NetComm products, please visit www.netcomm.com.au Trademarks and registered trademarks are the property of NetComm Limited or their respective owners. Specifications are subject to change without notice. Images shown may vary slightly from the product. Your NetComm Dealer: into SHDSL Enabled Lines Powerpoint Telephone Line Cables into WAN Ports and Power Adaptor into POWER Port Management Terminal Computer or LAN Specifications Hardware Local Interface � Four 10/100BaseTX Ethernet switch, IEEE 802.3u, RJ-45 connectors � 10 Half, 10Full, 100Half, 100Full, Auto Negotiation configurable for each port � Supports port based VLAN WAN � Double SHDSL Line Interface � Data Rate: 144 Kbps up to 4.6Mbps rate adaptive � Line Code: PAM16 � Line Impedance: 135 Ohms � Connection Loops: Two Pairs (4 wire) � Connector: RJ-11 Indicators � PWR – Green LED, indicates power and operation � ACT – Green LED, indicates LAN data Transmitting / Receiving � LINK – Green LED, indicates LAN data link status � WAN – Green LED, indicates SHDSL data link status � ALM – Red LED, indicates data error and operation fault Management � Local: RS-232 Serial Port or Telnet, Web browser via Ethernet � Remote: SNMP, Telnet, or Web browser Environment � Operation Temperature: 0˚C ~ 45˚C � Operation Humidity: 5% ~ 95% � Storage Temperature: -20 ~ +85˚C � Storage Humidity: 5%~95% Physical Dimensions � (W x D x H) 220mm x 169mm x 40mm Power � AC Adapter :Input 240 Volts AC/50Hz; Output 12VDC 1A � Power Consumption: Less than 10 Watts Certificates � EMC: CE, FCC Part 15 class B, CB, A-Tick Specifications Software ATM � ATM Cell over SHDSL, AAL5 � Support UBR & CBR, VBR-nrt & VBR-rt � VPI Range (0-4095) and VCI range (1- 65535) � Supports up to 8 PVCs for Bridge and 5 PVCs for Router � Supports OAM F4/F5 loopback � Payload Encapsulation -- � RFC2684 (RFC1483), multi-protocol over ATM � RFC2225 (RFC1577), IPoA � RFC2364, PPP over ATM (CHAP and PAP supported) � RFC2516, PPPoE (PPP over Ethernet) over ATM Bridging � Transparent Bridging (IEEE 802.1D) � RFC2684 (RFC1483) Bridged � Spanning Tree Protocol (IEEE 802.1D) � Supporting IP, IGMP, and PPPoE packets filter function � Port based VLAN Routing � TCP/IP with RIP1, RIP2, or static IP routing � NAT/PAT – RFC1631 (basic Firewall support) � RFC2684 (RFC1483) Routed � DNS Relay Other � DHCP server for IP management � TFTP for firmware upgrade and configuration Easy to connect with step by step installation instructions. 4-Wire Modem Router

Other Network Router Manuals