NETGEAR GS724TP - ProSafe Smart PoE Switch Datasheet
Read Online
Read the NETGEAR GS724TP - ProSafe Smart PoE Switch Datasheet online using the built-in PDF viewer.
Text of the manual
T E C H N I C A L
S U P P O R T*
1-888-NETGEAR (638-4327)
Email: [email protected]
ProSafe™ 24 and 48-Port 10/100/1000
Smart PoE Switch
Data Sheet
GS724TP and GS748TP
Full 24-port or 48-port PoE Solution Plus Easy Browser-based Management
NETGEAR ProSafe Smart Switches fill the gap between unmanaged and fully managed switches.
The family of ProSafe Smart Switches is designed for growing businesses that want control over
their network without the cost and complexity of a full Layer 2 management implementation.
These PoE capable Smart Switches, the GS724TP and GS748TP, provide power and data
using built-in IEEE 802.3af PoE on all 24 or 48 ports. In addition, they offer an intuitive web-
based management tool for quick and easy deployment and configuration making it ideal for
deploying access points, VoIP phones and IP-based surveillance cameras. This switch is equipped
with highly advanced features such as Access Control Lists (ACL), 802.1x port authentication,
enhanced QoS, rate limiting and IGMP Snooping among others to provide a small and
medium-sized business with a network that is geared for growth while providing scalability
and reliability. With the utility of 24 or 48 10/100/1000 Mbps ports, two or four combination
(Copper/hot-swappable Small Form-factor Pluggable (SFP)) Gigabit ports for optional fiber
connectivity, growing business networks, classrooms and workgroups can benefit from superior
performance and keep up with expanding network needs. These high performing switches
feature a nonblocking wire-speed architecture with a 48 Gbps or 96 Gbps switching capacity for
maximum data throughput.
All 24 and 48 RJ-45 ports automatically negotiate to the highest speed and support Auto
Uplink™ technology to make the right link.
Full-featured, flexible Power
over Ethernet (PoE)
With a total power budget of 192 Watts for the GS724TP and 384 Watts for the GS748TP,
customers can choose to plug in up to 48 802.3af IP-based devices. Power-over-Ethernet (PoE),
optimizes the installation and power management of network devices such as wireless access
points (AP), Voice over IP (VoIP) phones, and IP-based surveillance cameras. Power-over-Ethernet
(IEEE 802.3af) capabilities reduce installation time and costs for many new network productivity
devices. Free your wireless AP deployments and IP cameras from the restrictions of power outlet
proximity using a standard CAT-5 cable. Enable uninterruptible power supply for all your PoE
devices by powering your switch from a UPS device.
Advanced Security
These switches also provide advanced features that provide more robust security to the SMBs.
These include:
• 802.1x for authentication
• ACL filtering to permit or deny traffic based on MAC or IP addresses.
Advanced Quality of Service
Priority queuing ensures high-priority traffic gets delivered efficiently, even during congestion
from high traffic bursts. Companies implementing network telephony or video conferencing,
for example, need to be able to prioritize such voice and video traffic and other real-time
applications over less latency-sensitive traffic to ensure reliability and quality. The ability to
prioritize traffic ensures quality of latency-sensitive services and applications despite increasing
traffic loads. The ProSafe GS724TP and GS748TP provide several advanced QoS features:
• 802.1p based prioritization
• Layer 3-based (DSCP) prioritization
• Rate-limiting
“Smart” Management Features
Manage all ProSafe Smart Switches from an easy-to-use Web console that can be used to
configure all features, as well as monitor and trouble-shoot. These switches also have SNMP
(v1, 2 and 3) to collect and track data to monitor the network health, as well as manage
devices, and more easily enforce critical IT controls and policies. SNMP v2c is most commonly
deployed, as it provides better reporting capabilities than SNMP v1. Companies interested in
more robust security may opt for SNMP v3, which provides data encryption.
These ProSafe Smart Switches provide world-class reliability with a Limited Lifetime warranty
and optional ProSupport Maintenance Packages. These switches are optimized for ProSafe
Network Management Software (NMS100) and works with other SNMP-based
management software.
Electromagnetic Emissions:
CE mark, commercial
FCC Part 15 Class A
VCCI Class A
C-Tick
Environmental Specifications
Operating temperature: 32 to 104° F
(0 to 50° C)
Storage temperature: -4 to 158° F
(-20 to 70° C)
Operating humidity: 90% maximum
relative humidity, non-condensing
Storage humidity: 95% maximum
relative humidity, non-condensing
Operating altitude: 10,000 ft
(3,000 m) maximum
Storage altitude: 10,000 ft
(3,000 m) maximum
LEDs
Per port: (10/100 and Gigabit):
Link/ Activity, Speed
Per device: Power
Per device: Fan Failure
Per PoE ports: PoE Power, PoE fault
–
–
–
–
•
–
–
–
–
–
–
•
–
–
–
–
Electromagnetic Immunity
EN 55024
Safety
CE mark, commercial
cUL IEC950/EN60950
Administrative Switch Management
IEEE 802.1Q Static VLAN
(128 groups, Static)
Voice VLAN
IEEE 802.1p Class of Service (CoS)
Port-based QoS
DSCP-based QoS
IEEE802.3ad Link Aggregation
(manual or LACP)
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning
Tree Protocol
SNMP v1, v2c, v3
RFC 1213 MIB II
RFC 1643 Ethernet Interface MIB
RFC 1493 Bridge MIB
RMON group 1, 2, 3, 9
RFC 2131 DHCP client
IEEE 802.1x
•
–
•
–
–
•
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
Jumbo frame support
Port-based security by locked
MAC addresses
Layers 2-4 based ACL
Storm control for broadcast, multicast
and unknown unicast packets
IGMP Snooping v1/v2
Port-based ingress rate limiting
SNTP
Port Mirroring Support
Web-based configuration
Configuration Backup/Restore
Password Access Control
RADIUS Support
TACACS+ Support
Syslog
Firmware upgradeable
System Requirements
Category 5 network cables
Network card for each PC
Network software (e.g., Windows®)
Web Browser (e.g., Internet Explorer
5.0 or higher, Netscape 6.0 or higher)
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
ProSafe™ 24 and 48-Port 10/100/1000 Smart Switch
GS724TP and GS748TP
IP Camera
Internet
FVS114 ProSafe
VPN Firewall 8
Desktop PCs with
FA311 10/100 NICs
Servers with
GA311 Gigabit NICs
Gigabit Links
VIoP Phones
WG302
ProSafe 802.11g
Wireless Access Point
Notebook PCs with
WG511T 54 Mbps
Wireless PC Card
GS724TP/GS748TP ProSafe 24 and
48 Port 10/100/1000 Smart Switch
with 2/4 Combo Ports and 24/48 PoE Ports
4500 Great America Parkway
Santa Clara, CA 95054 USA
1-888-NETGEAR (638-4327)
E-mail: [email protected]
www.NETGEAR.com
© 2007 NETGEAR, Inc. NETGEAR, the NETGEAR logo, Connect with Innovation, Everybody’s connecting, the Gear Guy logo, IntelliFi,
ProSafe, RangeMax and Smart Wizard are trademarks or registered trademarks of NETGEAR, Inc. in the United States and/or other countries.
Microsoft, Windows, and the Windows logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or
other countries. Other brand and product names are trademarks or registered trademarks of their respective holders. Information is subject
to change without notice. All rights reserved.
*Free basic installation support provided for 90 days from date of purchase. Advanced product features and configurations are not included
in free basic installation support; optional premium support available.
DS-GS724TP/GS748TP-03/07
ProSafe™ 24 and 48-Port 10/100/1000 Smart Switch
GS724TP and GS748TP
Technical Specifications
Network Protocol and Standards
Compatibility
IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3ab 1000BASE-T
IEEE 802.3z 1000BASE-X
IEEE 802.3x full-duplex flow control
IEEE 802.3af (Power over Ethernet)
Power Supply
Max 225 Watts for GS724TP
Max 465 Watts for GS748TP
100-240VAC/50-60 Hz universal input
PoE Budget: GS724TP 192 Watts;
GS748TP 384 Watts
Network Ports
GS724TP:
24 10/100/1000 Mbps auto sensing
Gigabit Ethernet
2 combo Gigabit Copper/SFP slots
GS748TP:
48 10/100/1000 Mbps auto sensing
Gigabit Ethernet
4 Combo Gigabit Copper/SFP slots
Physical Specifications
GS724TP Dimensions:
(W x D x H) 440 x 257 x 43 mm
(17.3 x 10.1 x 1.6 in.)
GS724TP Weight: 3.7 kg (8.1 lb.)
GS748TP Dimensions:
(W x D x H) 440 x 438 x 43 mm
(17.3 x 17.2 x 1.6 in.)
GS748TP Weight: 6.6 kg (14.5 lb.)
•
–
–
–
–
–
–
•
–
–
–
–
•
–
–
•
–
–
–
–
Performance Specifications
Forwarding modes: Store-and-forward
Bandwidth: GS724TP: 48 Gbps
GS748TP: 96 Gbps
Network latency: <2,900 ns for 64-byte
frames in store-and forward mode for
1,000 Mbps to 1,000 Mbps transmission
Buffer memory: 3 Mb per system
Address database size: 4,000 media
access control (MAC) addresses
per system
Addressing: 48-bit MAC address
Mean Time Between Failure (MTBF)
GS724TP: 165,589 hours (~19 years)
GS748TP: 147,559 hours (~17 years)
Modules
AGM731F 1000BASE-SX SFP Module
AGM732F 1000BASE-LX SFP Module
AGM733 1000BASE-LZ SFP Module
Warranty
NETGEAR Limited Lifetime warranty
Package Contents
24-port or 48-port Smart Switch with
Gigabit Ports and POE, GS724TP or
GS748TP
Rubber footpads
Power cord
Rack-mount kit
Resource CD
Installation guide
Warranty/Support information card
Category 5 cable
•
–
–
–
–
–
–
•
–
–
•
–
–
–
•
–
–
–
–
–
–
–
–
–
Related NETGEAR ProSafe Products
GA311 32-bit Gigabit PCI Adapter
GS724TS 24-Port Gigabit Stackable
Smart Switch
GS748TS 48-Port Gigabit Stackable
Smart Switch
GS724T 24-port Gigabit Smart Switch
GS716T 16 Port Gigabit Smart Switch
GS748T 48-port Gigabit Smart Switch
FS726T 24-port 10/100 Smart Switch
with 2 Gigabit Ports
FS750T2 48-port 10/100 Smart Switch
with 2 Gigabit Ports
FS728TP 24+4 10/100 Smart Switch
with Full POE
FS726TP 24-port 101/00 Smart Switch
with 2 Gigabit Ports and 12 Port PoE
FS728TS 24 Port 10/100 Stackable
Smart Switch + 4 Gigabit Ports
FS752TS 48 Port 10/100 Stackable
Smart Switch + 4 Gigabit Ports
FS752TPS 48 Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports and
24 Port PoE
GS105 5-port Gigabit Switch
GS108 8-port Gigabit Switch
GS116 16-port Gigabit Switch
JGS516 16-port Gigabit Switch
JGS524 24-port Gigabit Switch
ProSupport Service Packs Available
PMB0331 – OnCall 24x7, Advanced
Tech Support with Next Business Day
HW Replacement (3 Years)
PRR0331 – XPressHW, Next Business
Day HW Replacement (3 Years)
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
–
•
–
–