Planet Technology WGSW-24020 Specifications

Specifications

Brand: Planet Technology
Category: Switch
Model: WGSW-24020 (Specifications)
File Type: PDF
File Size: —
Pages: 4

Read Online

Read the Planet Technology WGSW-24020 Specifications online using the built-in PDF viewer.

Text of the manual

24-Port Gigabit with 2 Shared SFP Managed Security Switch

Data Sheet 1 High-Performance / Cost-effective / Telecom Gigabit solution for backbone of Enterprise and Networking of Data Center The PLANET WGSW-24020 is a L2/L4 Full Managed Gigabit Switch. Since Gigabit network interface had become the basic equipment and requirement of Enterprises and Network Servers, the WGSW-24020 can handle extremely large amounts of data in a secure topology linking to a backbone or high capacity server with 48Gbps switching fabric. The powerful features of QoS and Network Security make WGSW-24020 to meet the needs of effective data traffic control for ISPs and Enterprises, such as VoIP, video streaming and multicast applications. High Performance The WGSW-24020 provides 24 10/100/1000Mbps Gigabit Ethernet ports with 2 shared Gigabit SFP slots. It boasts high performance architecture of switch that is capable for providing the non-blocking switch fabric and wire-speed throughput as high as 48Gbps, which greatly simplifies the tasks of upgrading the LAN for catering to increase bandwidth demands. Robust Layer 2 Features The WGSW-24020 can be programmed for basic switch management functions such as port speed configuration, Port aggregation, VLAN, Spanning Tree protocol, QoS, bandwidth control and IGMP Snooping. The WGSW-24020 provides 802.1Q Tagged VLAN, and the VLAN groups allowed on the WGSW-24020 will be maximally up to 256. Via aggregation of supporting port, the WGSW-24020 allows the operation of a high-speed trunk combining multiple ports, up to eight groups of maximum to 8-ports for trunking, and it supports fail-over as well. Excellent Traffic Control PLANET WGSW-24020 is loaded with powerful traffic management and QoS features to enhance services offered by telecoms. The functionality includes QoS features such as wire-speed Layer 4 traffic classifiers and bandwidth limiting that are particular useful for multi-tenant unit, multi business unit, Telco, or Network Service Provide applications. It also empowers the enterprises to take full advantages of the limited network resources and guarantees the best performance at VoIP and Video conferencing transmission. WGSW-24020 Efficient Management For efficient management, the WGSW-24020 Managed Ethernet Switch is equipped with console, WEB and SNMP management interfaces. With its built-in Web-based management, the PLANET WGSW-24020 offers an easy-to-use, platform-independent management and configuration facility. The PLANET WGSW-24020 supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. For text-based management, the WGSW-24020 can also be accessed via Telnet and the console port. For secure remote management, the WGSW-24020 supports SSL and SSH connection which encrypt the packet content at each session. Powerful Security PLANET WGSW-24020 offers comprehensive Access Control List (ACL) for enforcing security to the edge. Its protection mechanism also comprises of port-based 802.1x user and device authentication. The port-security is effective to limit the numbers of clients to pass through, so that network administrators can now construct highly secured corporate networks with time and effort considerably less than before. Flexibility and Extension solution The two mini-GBIC slots are compatible with 1000Base-SX/LX and WDM SFP(Small Factor Pluggable) fiber-optic modules. The distance can be extended from 550 meters (Multi-Mode fiber) up to above 10/50/70/120 kilometers (Single-Mode fiber or WDM fiber). They are well suited for using within the enterprise data centers and distributions.

• 24-Port 10/100/1000Base-T Gigabit Ethernet RJ-45

• 2 mini-GBIC/SFP slots, shared with Port-12 and Port-24 • Console interface for Switch basic management and setup Layer 2 Features • Complies with the IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z Gigabit Ethernet standard • Supports Auto-negotiation and half duplex/full duplex modes for all 10Base-T/100Base-TX and 1000Base-T ports. • Auto-MDI/MDI-X detection for each RJ-45 port • Prevents packet loss with back pressure (Half-Duplex) and IEEE 802.3x PAUSE frame flow control (Full-Duplex) • High performance of Store-and-Forward architecture, broadcast storm control and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth • 8K MAC address table, automatic source address learning and ageing • 2Mbit embedded memory for packet buffers • Supports IEEE 802.1Q Tagged based VLAN • GVRP protocol for VLAN Management • Private VLAN Edge (PVE) supported • Supports up to 8 Trunk groups, and each trunk group can be up to maximum 8 ports with 16Gbps bandwidth (Duplex Mode) • IEEE 802.1d, IEEE 802.1w, classic Spanning Tree Algorithm or Rapid Spanning Tree support • Supports the IEEE 802.1s specification for multiple spanning trees on a single port (spanning tree by VLAN) • Port Mirroring to monitor the incoming or outgoing traffic on a particular port Quality of Service • 4 priority queues on all switch ports. • Supports for strict priority and Weighted Round Robin (WRR) CoS policies • Supports QoS and bandwidth control on each port • Traffic-policing policies on the switch port Multicast • Supports IGMP Snooping v1 and v2 Security • IEEE 802.1x Port-Based Authentication • IP-Based Access Control List (ACL) • MAC-Based Access Control List • Port Security Management • WEB-based, Telnet, Console Command Line management • SSH( Secure Shell), SSL • Accesses through SNMPv1, v2c and v3 security set and get requests. • Four groups (history, statistics, alarms, and events) of embedded remote monitoring (RMON) agents for network monitoring and traffic analysis • Built-in Trivial File Transfer Protocol (TFTP) client • Virtual Cable Test (VCT) technology provides the mechanism to detect and report potential cabling issues on Copper Links, such as cable opens, cable shorts, etc..

24-Port 10/100/1000Mbps with 2 shared SFP Managed Security Switch

Product Specification Model Hardware Specification Copper Ports SFP/mini-GBIC Slots Switch Architecture Switch Fabric Switch Throughput Address Table Share Data Buffer Flow Control Jumbo Frame LED Layer 2 Function Management Interface Port Configuration Port Status VLAN Link Aggregation QoS IGMP Snooping Access Control List SNMP MIBs Standards Conformance Regulation Compliance Standards Compliance Physical Specifications Dimensions Weight Environment Specifications Operating Storage WGSW-24020 24 10/100/1000Base-T RJ-45 Auto-MDI/MDI-X ports 2 SFP interfaces, shared with Port-12 and Port-24 Store-and-Forward 48Gbps / non-blocking 35.7Mpps 8K entries 2 Mbits Back pressure for Half-Duplex IEEE 802.3x Pause Frame for Full-Duplex 9K bytes Power, Link/Act and speed per port Console, Telnet, SSH, Web Browser, SSL, SNMPv1, v2c and v3 Port disable/enable. Auto-negotiation 10/100/1000Mbps full and half duplex mode selection. Flow Control disable / enable. Bandwidth control on each port. Display each port’s speed duplex mode, link status and Flow control status. Auto negotiation status, trunk status. IEEE 802.1Q Tagged Based VLAN ,up to 256 VLAN groups Supports 8 groups of 8-Port trunk support IEEE 802.3ad LACP Traffic classification based on Port Number, 802.1p priority, DS/TOS field in IP Packet IGMP (v1/v2) Snooping, up to 32 multicast Groups IP-Based ACL / MAC-Based ACL Up to 256 entries RFC-1213 MIB-2 RFC-2863 Interface MIB RFC-2665 EtherLike MIB RFC-1493 Bridge MIB RFC-2674 Extended Bridge MIB RFC-2819 RMON MIB (Group 1, 2, 3 and 9) RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB FCC Part 15 Class A, CE IEEE 802.3 10Base-T Ethernet IEEE 802.3u 100Base-TX Fast Ethernet IEEE 802.3ab 1000Base-T Gigabit Ethernet IEEE 802.3z 1000Base-SX/LX Gigabit Ethernet IEEE 802.3x Full-Duplex Flow Control IEEE 802.1p Class of Service IEEE 802.1X Port-Based Authentication IEEE 802.1Q Tag-Based VLAN IEEE 802.1w Rapid Spanning Tree 430 x 350 x 44.5mm (W x D x H), 1U height 3.3 KG Temperature: 0 ~ 50 Degree C Relative Humidity: 20% ~ 95% (non-condensing) Temperature: -40 ~ 70 Degree C Relative Humidity: 20% ~ 95% (non-condensing) WGSW-24020

PLANET reserves the right to change specifications without prior notice. All brand names and trademarks are property or

their respective owners. Copyright©2007 PLANET Technology Corp. All rights reserved. 08-07 C-WGSW24020-1 PLANET Technology Corporation 11F, No. 96, Min Chuan Road, Hsin Tien, Taipei, Taiwan R.O.C. Tel: 886-2-2219-9518 Fax: 886-2-2219-9528 Email: [email protected] www.planet.com.tw VoIP Gateway: vip.planet.com.tw 24-Port 10/100/1000Mbps with 2 Shared SFP Managed Security Switch 48-Port 10/100/1000Mbps with 4 Shared SFP Managed Security Switch WGSW-24020 WGSW-48040 Applications Ordering Information Releate Product 4 SFP-Port 1000Base-T Module SFP-Port 1000Base-SX mini-GBIC module SFP-Port 1000Base-LX mini-GBIC module SFP-Port 1000Base-LX mini-GBIC module-30km SFP-Port 1000Base-LX mini-GBIC module-50km SFP-Port 1000Base-LX mini-GBIC module-70km SFP-Port 1000Base-LX mini-GBIC module-120km SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-10km SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-10km SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-20km SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-20km SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-40km SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-40km MGB-GT MGB-SX MGB-LX MGB-L30 MGB-L50 MGB-L70 MGB-L120 MGB-LA10 MGB-LB10 MGB-LA20 MGB-LB20 MGB-LA40 MGB-LB40 Available Modules for WGSW-24020 Backbone Switch With up to 48Gigabits per second of non-blocking switch fabric, the WGSW-24020 can easily provide the high bandwidth required from now on. It can easily provide a local, high bandwidth and Gigabit Ethernet network for backbone of enterprises or Telecoms. With the two SFP ports, the WGSW-24020 provides the uplink to the edge network through Gigabit Ethernet LX/SX SFP modules. Server Farm Switch Gigabit Ethernet supported had become a basic equipment of Enterprises and Network servers. The WGSW-24020 provides up to 24 Gigabit Ethernet ports. It is ideal to be used as a server farm switch connecting servers. With its port trunking function, an 8 GB fat pipe is provided for connecting to the backbone if required. Data Sheet WGSW-24020 WGSW-24020 Backbone Switch/ 48G Fabric Edge Switches Router 1000Base-T 10/100Base-TX QoS ACL Network Security LACP Server Farm Switch 1000 T 1000 SX / LX 100 TX Server Rack NAS Storage Internet Department/Edge Security and QoS Switch With the security and QoS features, it improves the network to be efficiency and protects the network clients. With the two SFP ports, the WGSW-24020 provides the uplink to the backbone network through Gigabit Ethernet LX/SX SFP modules. With the security, Multicast IGMP Snooping and QoS features, it also improves the network’s efficiency and protects the network clients. Security/QoS Edge WGSW-24020 Router Management Client 1000Base-SX/LX 10/100/1000Base-T QoS IGMP Snooping ACL Network Security 802.1X Authentication Core Switch SNMP/WEB/SSH/SSL Internet 1000 T 1000 SX / LX 100 TX

Other Switch Manuals