Trust 235A Instruction Manual

Specifications

Brand: Trust
Category: Modem
Model: 235A (Instruction Manual)
File Type: PDF
File Size: —
Pages: 17

Read Online

Read the Trust 235A Instruction Manual online using the built-in PDF viewer.

Text of the manual

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

1 U K Instructions when using for the first time Chapter 1. Required for functionality (4) 2. Uninstalling old drivers and devices (6) 3. Installation in Windows (7) 4. Checking after the installation (8) 1 Introduction This instruction manual is for users of the TRUST 235A SPEEDLINK ADSL WEB MODEM and the TRUST 245B SPEEDLINK ADSL WEB MODEM. The 235A is intended for ADSL Internet access via an analogue telephone line. The 245B is intended for ADSL Internet access via an ISDN line. 2 Safety Carefully read the following instructions before use. - The modem does not require any special maintenance. Use a slightly damp, soft cloth to clean the modem. - Do not use aggressive substances, such as white spirit, to clean the device. These may harm the material. - Do not submerge the device in liquid. This will damage the device. Do not use the device near water. - Make sure nothing is placed on the cable. Do not use this device where the cable can become worn or damaged as a result of people walking over it. - Do not repair this device yourself. 3 Approval - This device meets the essential requirements and other relevant conditions of the applicable European directives. The Declaration of Conformity is available at www.trust.com/13141-02/ce and www.trust.com/13365-02/ce. 4 Required for functionality You need the following in order to connect to the Internet (if necessary, contact your Internet Service Provider). • An activated PSTN/POTS ADSL line (Annex A - ADSL via an analogue telephone line) for the 235A (item no. 13141-02). • An activated ISDN ADSL line (Annex B via ISDN line) for the 245B (item no. 13365-02). • An activated ADSL account. • A user name and a password if you use a PPPoA or PPPoE connection. • VPI / VCI values. • Network (Internet) protocol. • Encapsulation. • ADSL splitter/filter (for simultaneous Internet access and telephone use). Note: Your ADSL modem will not work if you do not have all the items and information stated above. It is pointless to install the modem without having these. Note: The Trust 235A ADSL only works on an Annex A ADSL line. Note: The Trust 245B ADSL only works on an Annex B ADSL line. !

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

2 5 Getting acquainted with ADSL ADSL works via your existing analogue telephone line or digital ISDN line. This means that the ADSL signal and your existing telephone or ISDN signal enter your house via one cable. These two signals must be separated from each other if you still wish to use your telephone whilst accessing the Internet. The two signals are separated using a splitter/filter. A filter ensures that the telephone signal is filtered out of the ADSL/telephone connection. If you do not use a filter, you will hear the ADSL data traffic over the telephone line. The splitter/filter provides two connections: one for the telephone and one for ADSL. The splitter/filter is fitted at the start of the incoming telephone line. From the splitter/filter, the line goes to the ADSL modem and your existing telephone or, for ISDN, to your existing ISDN (NT1) converter. Depending on the subscription that you have with your Internet Service Provider or your ADSL line supplier, you may have already received this splitter/filter. If you do not have a splitter/filter, you will not be able to use your telephone when you are connected to the Internet. You can purchase a splitter/filter from your local telephone shop. ADSL is divided into three groups: � Annex A – ADSL via an analogue telephone line, also called a PSTN line. � Annex B – ADSL via ISDN. � Annex C – (mainly used in Japan, not in Europe). Depending on the subscription provided by your Internet Service Provider, you use either Annex A or Annex B. Contact your ISP for information regarding the type of ADSL line you have. Use the Trust 235A Speedlink ADSL Web Modem for Annex A Use the Trust 245B Speedlink ADSL Web Modem for Annex B Your subscription is provided by two parties, namely your ISP and your ADSL line provider. This can vary per country and sometimes one provider supplies both services (ISP and ADSL line). In many cases, you, as the user, will not notice this. Contact your ISP if you have any questions regarding your subscription. The settings for your ADSL modem mainly depend on the ADSL line provider. These settings are also known by your ISP. It may also be possible that two different ISP’s use the same ADSL line provider. This means that certain settings will be the same for these ISP’s. Since there are more ISP’s than ADSL line providers, we have included a number of ADSL line providers in the settings for the Trust Speedlink ADSL Web Modem. You then only have to select the correct ADSL line provider without having to enter the settings yourself. The automatic installation procedure is described in chapter 7.1. Contact your ISP to find out who provides your ADSL line. You will have to input the settings manually if your ADSL line provider is not included in the list in the installation software or if the settings have been altered. There are 4 settings which are crucial for connecting to your ISP (plus the other requirements stated in chapter 4). These are: � Network (Internet) protocol: (PPPoA, PPPoE, Bridged/Routed Internet). � VPI value: (a value between 0 and 255) (0 < x > 255). � VCI value: (a value between 32 and 65535) (32 < x > 65535). � Encapsulation protocol: (LLC/SNAP, VCMUX). The manual installation procedure is described in chapter 7.2. Contact your ISP for the correct settings. Note: It is not always the case that if you use an ISDN line for your telephone conversations that your ADSL subscription will automatically be Annex B. Always contact your ISP to find out which type of ADSL line you have.

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

3 U K 6 Uninstalling old drivers and devices The most common cause of faults during installation is the presence of a driver for a similar, old device. The best solution is to first remove all drivers related to old devices before installing the new driver. Make sure you only delete programs for old, unused (similar) devices. 1. Enter the Windows ‘Safe Mode’ (press F8 when starting Windows and then select ‘Safe Mode’ from the menu which will be displayed). 2. Click on ‘Start – Settings – Control Panel’ and double-click on the ‘Add/Remove Programs’ icon. 3. Find all the programs for similar, old devices and remove these by clicking on the ‘Add/Remove’ button. When in the ‘Safe Mode’, it is possible for some programs to appear twice. In that case, remove all the programs which appear twice. 4. Restart the computer. Note: Do not remove your modem’s drivers. Note: Do not delete any existing dial-up connections via an analogue or ISDN modem. This will allow you to access the Internet during installation if you encounter any problems. 7 Installation As previously explained in chapter 5 (Getting Acquainted with ADSL), the installation of the 235A and 245B Speedlink modem can be carried out in two different ways. The automatic installation and configuration is described in chapter 7.1. During the automatic installation and configuration, you select your ISP from a list of ISP’s. This has pre-programmed settings which are necessary for connecting to the Internet. If the correct Internet Service Provider is not included in the list, see chapter 7.2 for instructions on how to manually install and configure the modem. Note: The latest drivers can be downloaded from www.trust.com/13141- 02/download and www.trust.com/13365-02/download. Check whether a new driver is available and use this for the installation. The current version of the driver is included on the Trust Installation CD-ROM. Note: Make sure all other programs are closed during the installation. Note: During installation in Windows XP, you may receive a message saying that the driver has not been signed. This does not cause a problem for the functionality. Note: In the example, ‘D:\’ is used to indicate the CD-ROM drive. This may be different for your computer. 7.1 Automatic installation 1. Insert the CD-ROM into your computer’s CD-ROM drive. The installation program will start automatically. If it does not start automatically, carry out the following: a) Select ‘Run’ from the Start menu. b) Type [D:\SETUP.EXE] and click on 'OK' to start the Trust Software Installer. 2. The Trust Software Installer will appear (see figure 1). 3. Select the language you wish the Trust Software Installer to be displayed in. 4. Click on ‘Install driver‘ to start the installation of the ADSL modem. 5. The installation wizard will start. Click on ‘Next’. 6. Figure 2 will appear. 7. Select your ADSL line provider. a.) See chapter 7.2 if your ADSL line provider is not included in the list. b.) Select your ADSL line provider and click on ‘Next’. 8. If requested, input the user name and password for your ISP and click on ‘Next’. If you are not requested to enter this information, continue from point 9. 9. A window will appear displaying the settings (see figure 3).

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

4 10. Click on ‘Next’. The settings and the driver will now be installed. A window with the message “If your USB is not connected, please connect it now” will be displayed during the installation (see figure 7). 11. Connect the modem. The installation process will continue. 12. Wait until the following window appears: In Windows XP and Windows 2000 “Install Finished!” (see figure 8). Click on ‘OK’ in this window. In Windows ME and Windows 98 “‘System will be logoff, please close all application programs before click OK!” (see figure 9). Click on ‘OK’ in this window. The modem has now been installed. If your ADSL modem has been configured correctly, you can now connect to the Internet. See chapter 8 for instructions on how to check whether the ADSL modem has been installed correctly. 7.2 Manual installation Each Internet Service Provider uses its own settings or service. There are many different variations, which all require different settings. Contact your Internet Service Provider to find out which service it uses. Table 1 below shows a number of Internet Service Providers and the appropriate settings. Country ISP VPI VCI Internet protocol Encapsulation ADSL from KPN 8 48 PPPoA VCMUX Planet Internet 8 48 PPPoA VCMUX Het Net 8 48 PPPoA VCMUX BBNED economy 0 35 Bridged Ethernet over ATM LLC BBNED business 0 35 PPPoA VCMUX The Netherlands BabyXL 0 34 Bridged Ethernet over ATM LLC Belgacom ISDN 0 35 PPPoA LLC Belgacom PSTN 8 35 PPPoA LLC Tiscali Belgium ISDN 0 35 PPPoA LLC Belgium Tiscali Belgium PSTN 8 35 PPPoA LLC T-Online 1 32 PPPoE LLC Deutsche Telecom 1 32 PPPoE LLC Germany Tiscali Germany 1 32 PPPoE LLC Tele Italia 8 35 PPPoA VCMUX Telia 8 35 Bridged Ethernet over ATM LLC Italy Tiscali Italy 8 35 PPPoA VCMUX Switzerland Swisscom 8 35 PPPoA LLC

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

5 U K Country ISP VPI VCI Internet protocol Encapsulation Spain Tiscali Spain 1 32 PPPoA VCMUX United Kingdom Tiscali UK 0 38 PPPoA VCMUX France France Telecom 8 35 PPPoA VCMUX Table 1: ISP settings Service options Chapter 1. PPPoA (7.2.1) 2. PPPoE (7.2.2) 3. Bridged Ethernet over ATM (7.2.3) 4. Routed Ethernet over ATM (7.2.4) 7.2.1 PPPoA (RFC2364) A user name and a password are needed for an Internet connection via PPPoA. The IP address, subnet mask and DNS address are released automatically by the ISP. Necessary information • User name • Password � Encapsulation VCMUX or LLC/SNAP � VPI value: 0 - 255 � VCI value: 32 - 65535 1. Insert the CD-ROM into your computer’s CD-ROM drive. The installation program will start automatically. If it does not start automatically, carry out the following: a.) Select ‘Run’ from the Start menu. b.) Type [D:\SETUP.EXE] and click on 'OK' to start the Trust Software Installer. 2. The Trust Software Installer will appear (see figure 1). 3. Select the language you wish the Trust Software Installer to be displayed in. 4. Click on ‘Install driver‘ to start the installation of the ADSL modem. 5. The installation Wizard will start. Click on ‘Next’. 6. Figure 2 will appear. 7. Select ‘Others’ and click on ‘Next’. 8. A new window will appear. Select ‘NDISWAN’ and click on ‘Next’. 9. A new window will appear. Select the PPPoA protocol and the encapsulation (LLC or VCMUX) used by your Internet Service Provider. 10. In the same window, enter the VPI and VCI values used by your ISP and click on ‘Next’. 11. A new window will appear. Enter your user name and password and click on ‘Next’. 12. A window will appear displaying the settings which have been made (see figure 3). 13. Click on ‘Next’. The settings and the driver will now be installed. 14. A window with the message “If your USB is not connected, please connect it now” will be displayed (see figure 7). 15. Connect the modem. The installation process will continue. 16. Wait until the following window appears: In Windows XP and Windows 2000 “Install Finished!” (see figure 8). Click on ‘OK’ in this window. !

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

6 In Windows ME and Windows 98 “‘System will be logoff, please close all application programs before click OK!” (see figure 9). Click on ‘OK’ in this window. The modem has now been installed. If your ADSL modem has been configured correctly, you can now connect to the Internet. See chapter 8 for instructions on how to check whether the ADSL modem has been installed correctly. 7.2.2 PPPoE (RFC2516) This requires a user name and a password, just like PPPoA. The IP address, subnet mask and DNS address are also released automatically by the ISP. Necessary information • User name • Password � Encapsulation VCMUX or LLC/SNAP � VPI value: 0 - 255 � VCI value: 32 - 65535 1. Insert the CD-ROM into your computer’s CD-ROM drive. The installation program will start automatically. If it does not start automatically, carry out the following: a.) Select ‘Run’ from the Start menu. b.) Type [D:\SETUP.EXE] and click on 'OK' to start the Trust Software Installer. 2. The Trust Software Installer will appear (see figure 1). 3. Select the language you wish the Trust Software Installer to be displayed in. 4. Click on ‘Install driver‘ to start the installation of the ADSL modem. 5. The installation Wizard will start. Click on ‘Next’. 6. Figure 2 will appear. 7. Select ‘Others’ and click on ‘Next’. 8. A new window will appear. Select ‘NDISWAN’ and click on ‘Next’. 9. A new window will appear. Select the PPPoE protocol and the encapsulation (LLC or VCMUX) used by your Internet Service Provider. 10. In the same window, enter the VPI and VCI values used by your ISP and click on ‘Next’. 11. A new window will appear. Enter your user name and password and click on ‘Next’. 12. A window will appear displaying the settings which have been made (see figure 3). 13. Click on ‘Next’. The settings and the driver will now be installed. 14. A window with the message “If your USB is not connected, please connect it now” will be displayed (see figure 7). 15. Connect the modem. The installation process will continue. 16. Wait until the following window appears: In Windows XP and Windows 2000 “Install Finished!” (see figure 8). Click on ‘OK’ in this window. In Windows ME and Windows 98 “‘System will be logoff, please close all application programs before click OK!” (see figure 9). Click on ‘OK’ in this window. The modem has now been installed. If your ADSL modem has been configured correctly, you can now connect to the Internet. See chapter 8 for instructions on how to check whether the ADSL modem has been installed correctly. 7.2.3 Bridged Ethernet over ATM (RFC1483, RFC2684) Bridged Ethernet does not require a user name or a password. The IP address, subnet mask and DNS address are released automatically. !

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

7 U K Necessary information � Encapsulation VCMUX or LLC/SNAP � VPI value: 0 - 255 � VCI value: 32 - 65535 1. Insert the CD-ROM into your computer’s CD-ROM drive. The installation program will start automatically. If it does not start automatically, carry out the following: a.) Select ‘Run’ from the Start menu. b.) Type [D:\SETUP.EXE] and click on 'OK' to start the Trust Software Installer. 2. The Trust Software Installer will appear (see figure 1). 3. Select the language you wish the Trust Software Installer to be displayed in. 4. Click on ‘Install driver‘ to start the installation of the ADSL modem. 5. The installation Wizard will start. Click on ‘Next’. 6. Figure 2 will appear. 7. Select ‘Others’ and click on ‘Next’. 8. A new window will appear. Select ‘NDISLAN’ and click on ‘Next’. 9. A new window will appear. Select the Bridge protocol and the encapsulation (LLC or VCMUX) used by your Internet Service Provider. 10. In the same window, enter the VPI and VCI values used by your ISP and click on ‘Next’. 11. A window will appear displaying the settings which have been made (see figure 3). 12. Click on ‘Next’. The settings and the driver will now be installed. 13. A window with the message “If your USB is not connected, please connect it now” will be displayed (see figure 7). 14. Connect the modem. The installation process will continue. 15. Wait until the following window appears: In Windows XP and Windows 2000 “Install Finished!” (see figure 8). Click on ‘OK’ in this window. In Windows ME and Windows 98 “‘System will be logoff, please close all application programs before click OK!” (see figure 9). Click on ‘OK’ in this window. The modem has now been installed. If your ADSL modem has been configured correctly, you can now connect to the Internet. See chapter 8 for instructions on how to check whether the ADSL modem has been installed correctly. 7.2.4 Routed Ethernet over ATM (RFC1483, RFC2684) Necessary information � Encapsulation VCMUX or LLC/SNAP � VPI value: 0 - 255 � VCI value: 32 – 65535 � IP address. � Gateway address � Subnet mask address This is the same as Bridged Ethernet, but with a fixed IP address. The installation procedure is the same as that described in chapter 7.2.3, except you must enter the IP address, subnet mask and Gateway given to you by your Internet Service Provider in the Windows network settings. See the INTERNET SHARING instruction manual included on the CD-ROM for instructions on how to configure your fixed IP address in the Windows network settings. !

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

8 7.3 Explanation of protocols Different protocols can be used to connect to the Internet via ADSL. These protocols are often given different names by different service providers. For example, the PPPoA protocol can be called RFC2364 by your ISP or ADSL line provider and NDISWAN in your modem’s software. The required protocol is provided by your ISP. See tables 2 and 3 below for the correct names of the various protocols. Driver name Contains protocol Protocol NDISLAN NDISWAN PPPoA PPPoE Bridged/ Routed Ethernet IP RFC1483, RFC2684 X X RFC2364 X X X RFC2516 X X RFC1577 X Table 2: Description of the various protocols Since the names of the protocols used during the manual installation are NDISLAN and NDISWAN and these names are probably not known by the ISP, table 3 gives a short description of which protocols they contain and their most general names. Driver name PPPoA / RFC2364 PPPoE / RFC2364 / RFC2516 Bridged/Routed Ethernet / RFC1483 NDISLAN X NDISWAN X X Table 3: General names for the protocols

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

9 U K 8 Checking after the installation 8.1 In Windows After installing the device and the programs, the following are installed on your computer and can be checked. NDISLAN 1. Desktop: - TRUST 235A SPEEDLINK ADSL WEB MODEM Control Panel (see chapter 8.2) 2. Start – Settings – Control Panel: -235A SPEEDLINK ADSL WEB MODEM Control Panel -Add/Remove Programs -235A SPEEDLINK ADSL WEB MODEM LAN Adapter - System – Device Manager – Network – TRUST 235A SPEEDLINK ADSL WEB MODEM LAN Adapter - System – Device Manager – USB Controllers – TRUST 235A SPEEDLINK ADSL WEB MODEM Loader 3. Start – Programs – TRUST 235A SPEEDLINK ADSL WEB MODEM – - TRUST 235A SPEEDLINK ADSL WEB MODEM Control Panel - Uninstall TRUST 235A SPEEDLINK ADSL WEB MODEM 4. Taskbar: ‘ADSL Connected’ icon NDISWAN 1. Desktop: - TRUST 235A SPEEDLINK ADSL WEB MODEM Control Panel (see chapter 8.2) – TRUST 235A SPEEDLINK ADSL WEB MODEM (dial-up connection) 2. Start – Settings – Control Panel: -235A ADSL USB MODEM Control Panel -Add/Remove Programs – TRUST 235A SPEEDLINK ADSL WEB MODEM WAN Adapter - System – Device Manager – Network: TRUST 235A SPEEDLINK ADSL WEB MODEM WAN Adapter - System – Device Manager – USB Controllers – TRUST 235A SPEEDLINK ADSL WEB MODEM Loader 3. Start – Programs – TRUST 235A SPEEDLINK ADSL WEB MODEM – - TRUST 235A SPEEDLINK ADSL WEB MODEM Control Panel - Uninstall TRUST 235A SPEEDLINK ADSL WEB MODEM 4. Taskbar: ‘ADSL Connected’ icon Note: The information given above can vary per network (Internet protocol). Note: Deviations may also occur as a result of using new drivers available on the Internet. Note: The location or name may vary in the Windows Control Panel for different operating systems.

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

10 8.2 Using the ADSL USB Modem Control Panel You can use this utility to view the status of the ADSL line. You can start this program by double-clicking on the ‘235A SPEEDLINK ADSL WEB MODEM Control Panel’ icon or the ‘245B SPEEDLINK ADSL WEB MODEM Control Panel’ icon on your Windows desktop. Figure 6 will appear. The maximum download and upload speeds are given here. Receive Rate = Download speed (data from the Internet to your computer). Transmit Rate = Upload speed (data from your computer to the Internet). Status Explanation Cause Possible solution “Attempting to Activate Line.” A red cross is visible through the line. A connection has just been made with the ADSL line or the line may not be connected to your ADSL modem. A connection has just been made with the ADSL line or the line may not be connected to your ADSL modem. Connect the line (see the connection diagram shown in figure 4 for the 235A or the connection diagram shown in figure 5 for the 245B). “Training”; “Channel Analysis”; “Exchange” The statuses of the ADSL line from not being connected to being operational. - - The line has not been connected or has not been connected correctly. Check the connection (see figure 4 for the 235A and figure 5 or the 245B). “Line Down” The is no ADSL signal across the line. The ADSL line has not been activated. Contact your provider to see whether the line has been activated. “ADSL Connection Established”. 2 green lines go back and forth. Your ADSL line has been connected to the DSLAM. This means that the ADSL line is working correctly. - - Table 4: Summary of the ADSL USB Control Panel

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

11 U K 8.3 Checking the hardware In this chapter, you can use the connection diagram to see whether everything has been connected correctly. You can use the two indicators to check whether everything has been installed correctly. 8.3.1 Modem indicators The two modem indicators are READY and LINE. The READY indicator indicates whether the modem has been installed and connected correctly to a USB port on your computer. The LINE indicator shows the status of the ADSL line. Indicator Status Explanation Cause Possible solution On Correctly connected to a USB port. - - The USB plug has not been inserted far enough into the port on the PC or the modem. Push the USB plugs firmly into both the modem and the PC. Ready Off Modem not functional. The computer's USB port does not work. The USB port is not included in the Device Manager or is indicated by an exclamation mark. Check your computer’s USB port. Also see: http://www.trust.c om/customercare /help/general Off ADSL not active. The connection has been broken via the ADSL control panel. Double-click on the ADSL icon in the taskbar and select ‘Start ADSL’. A connection has just been made with the ADSL line. Wait until the indicator is lit continuously. Flashing Initialization, the modem is searching for the ADSL line. No ADSL line can be found. Connect the ADSL line or check the connection Line On The ADSL line has been found and has been connected correctly. - - Table 5: Indicators

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

12 8.3.2 Connecting the telephone line This chapter explains how to connect the modem to the incoming telephone line. Also see the connections diagrams: figure 4 for the 235A modem or figure 5 for the 245B modem. 8.3.2.1 Connecting the 235A SPEEDLINK ADSL WEB MODEM 1. The incoming telephone line goes to the splitter/filter (if you wish to be able to use your telephone line whilst accessing the Internet). 2. The telephone line goes from the splitter/filter to your telephone. 3. The ADSL connection goes from the splitter/filter to the ADSL modem (see figure 4). 8.3.2.2 Connecting the 245B SPEEDLINK ADSL WEB MODEM 1. The incoming telephone ISDN line goes to the splitter/filter (if you wish to be able to use your telephone line whilst accessing the Internet). 2. The ISDN connection goes from the splitter/filter to your ISDN NT1 connection. 3. The ADSL connection goes from the splitter/filter to the ADSL modem (see figure 5). Note: Your ADSL modem also works if no filter has been fitted. You will not be able to use your telephone. 9 Connecting to the Internet The procedure for connecting to the Internet is slightly different for each configuration. This chapter explains the various ways of connecting to the Internet. 9.1 Internet via PPPoA/PPPoE (NDISWAN/RFC2364/RFC2516) You must create a dial-up connection when you wish to connect to the Internet using NDISWAN. Dial-Up Networking must be installed correctly to be able to do this. You must also create a connection with your provider in order to be able to send and receive e-mails. The settings for this are often the same as the settings for the Internet connection. If you have a number of e-mail accounts, you can receive the e- mails from the various different accounts. You must be logged on to your provider in order to be able to send e-mails. See your provider’s settings. 9.1.1 Dial Up Networking settings Windows XP / Windows 2000 1. Open the Windows Control Panel. 2. Double-click on the ‘Network Connections’ icon. 3. Right-click on ‘235A SPEEDLINK ADSL WEB MODEM’. 4. Select ‘Properties’. 5. Select the ‘Options’ tab. 6. Set the ‘Auto Disconnect’ option to ‘Never’. Windows 98 / Windows ME 1. Open the Windows Control Panel. 2. Double-click on the ‘Dial-Up Networking’ icon. 3. Right-click on ‘235A SPEEDLINK ADSL WEB MODEM’. 4. Select ‘Properties’. 5. Select the ‘Connection’ tab. 6. Unselect the option ‘Disconnect when not in use’. 9.1.2 Making a connection 1. Double-click on the 235A SPEEDLINK ADSL WEB MODEM shortcut on your Windows desktop. Select ‘Connect’. You will now be connected to your ISP. 2. Open your Internet browser, for example, MS Internet Explorer or Netscape. 3. You are now online. 9.1.3 Checking Check the Internet settings if you are not able to connect to the Internet. 1. Double-click on the ‘Internet Options’ icon in the Control Panel.

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

13 U K 2. Click on the ‘Connections’ tab. 3. Select ‘Always dial my default connection’. Select the correct dial-up connection if there is more than one. 4. Click on ‘Apply’. Tip: If you wish to automatically connect to the Internet when you start your computer, drag the shortcut from your Windows desktop to the folder ‘C:\Windows\Start Menu\Programs\StartUp’. The ‘Dial-Up’ window will appear the next time Windows is started. Select ‘Automatic’. You will automatically be online whenever you start Windows. 9.2 Internet via Bridged/Routed Ethernet (NDISLAN / RFC1483) If your ISP uses Bridged/Routed Ethernet, you will be constantly connected to the Internet. You do not need to create or start a Dial-Up connection. You can simply open your Internet browser. Make sure you have the correct settings for Internet access. 1. Double-click on the ‘Internet Options’ icon in the Control Panel. 2. Click on the ‘Connections’ tab. 3. Select ‘Never dial a connection’. 4. Click on ‘Apply’. 5. Click on ‘LAN Settings…’. 6. Unselect ‘Use a proxy server for your LAN’. 7. Click on ‘OK’ and then on ‘Apply’. 8. Click on 'OK' to close the window. If there is no connection with the Internet, see the information provided by your ISP for the correct network settings. Some providers require you to manually input IP addresses. 9.3 Checking the Internet connection Double-click on the ADSL icon in your Windows taskbar. A window will appear which displays the status of your ADSL connection. ‘ADSL connected’ is displayed when you are connected to the Internet and ‘Disconnected’ is displayed when you are not connected to the Internet. ADSL icon = Note: If all the checks appear to be unsuccessful, check all the settings again and check with you ISP to see whether all the information and settings in chapters 7 and 8 are correct.

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

14 10 Uninstalling the driver The driver can be easily removed using the Uninstall program. This program removes both the driver and any settings which have been made. Carry out the following to correctly remove the driver. 1. Click on ‘Start – Programs – TRUST 235A SPEEDLINK ADSL WEB MODEM’. 2. Select ‘Uninstall TRUST 235A SPEEDLINK ADSL WEB MODEM’. 3. The driver and the settings will now be uninstalled. 4. Wait until the ‘Uninstall Finished!’ window appears. Note: This can take a couple of minutes! 5. Click on ‘OK’ in the ‘Uninstall Finished!’ window. 6. Disconnect the ADSL modem from the USB port. 7. The driver and the settings have now be removed. 11 Troubleshooting Method 1. Read the solutions given below. 2. Check for up-to-date FAQ’s, drivers and instruction manuals on the Internet (www.trust.com/13141-02/download and trust.com/13365-02/download). Problem Cause Possible solution The modem has not been connected to a USB port. Check the connection. The ‘New Hardware Found’ Wizard is stopped after connecting the USB modem (Windows XP). Install the driver from the CD-ROM as described in chapter 7. Next, click on the ‘Add Hardware’ icon in the Control Panel. Select “Yes, I have already connected the hardware”, select the device from the list and click on ‘Next’. Follow the on-screen instructions. Windows does not detect a new device after connecting the modem. The modem does not work. The computer's USB port does not work. Check the settings for your USB port. For more information, see www.trust.com/customercar e/help/usb. The USB port is indicated with an exclamation mark “!” in the Windows Device Manager. The USB port has an IRQ conflict with another device in your computer. Reconfigure your PC and free up some IRQ addresses. See www.trust.com/customercar e/help/general The Trust 235A SpeedLink ADSL Web Modem is The driver has not been installed correctly. Uninstall the driver (see chapter 10). Reinstall the driver (see chapter 7). !

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

15 U K Problem Cause Possible solution marked with an exclamation mark “!” in the Windows Device Manager. The ‘Line’ indicator on the ADSL modem is not lit. The ADSL modem has been disabled. Double-click on the ADSL icon in the taskbar and select ‘Start ADSL’. The ADSL line has not been connected to the modem. Connect your ADSL line to the modem (see figure 4 for the 235A or figure 5 for the 245B). The modem has been connected to the wrong type of line (Annex B line with an Annex A modem or the other way round). Check with your ISP which ADSL line you have (see chapter 5 for more information). The ‘Line’ indicator on the modem keeps flashing. The ADSL line has not been activated. Contact your ISP or ADSL line provider to see whether your ADSL line has been activated. The wrong ADSL line provider has been selected during the installation. Remove the driver (see chapter 10) and reinstall it. Manually install the driver (see chapter 7.2). Use the settings given to you by your provider. The wrong settings have been entered (VCI, VPI). Check whether all the settings are correct (see table 1 in chapter 7.2). The wrong encapsulation has been selected (LLC/Snap, VCMUX). Check whether all the settings are correct (see table 1 in chapter 7.2). The wrong protocol has been installed (RFC1483, RFC2364, RFC2516). Check whether all the settings are correct (see table 1 in chapter 7.2). You are using an Annex A modem on an Annex B (IDSN) line (or the other way round). Check which type of ADSL line you have with your ADSL line provider. A connection cannot be made with the Internet. The wrong settings are used to connect to the Internet. This depends on which protocol is used. Select the correct settings for ‘Internet Options – Connections’ (see chapter 7).

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

16 Problem Cause Possible solution The ‘Ready’ and ‘Line’ indicators are both lit on the modem, but a connection cannot be made with the Internet. The wrong VCI and VPI settings are used. Remove the driver (see chapter 10). Remove the USB plug from the modem and reinstall the driver (see chapter 7) using the correct VCI and VPI settings. There are problems with the Internet settings. There may be a number of different causes. Connect to the Internet using an analogue modem or ISDN modem and see the following troubleshooter: www.trust.com/customercar e/help/internet You have a number of different e-mail accounts. Providers wish to avoid e- mails being sent without being logged on to the provider in question. Connect to the other provider using your analogue modem or ISDN connection. The e-mail settings are incorrect. Check the e-mail settings using the information provided by your ISP. No e-mails can be sent. The solution is not listed here. See the Trust Internet Problem Solver on the Internet or contact the ISP concerned. There is interference on the telephone line when using the telephone and the Internet at the same time. A poor quality filter is used. Use a separate filter between the telephone and the telephone line (available from your telephone shop). You are not able to receive telephone calls when using the Internet. No splitter/filter is used. Use the splitter/filter provided with your ISP subscription or purchase a splitter/filter (available from your telephone shop). If you still have problems after trying these solutions, please contact one of the Trust Customer Care Centers. You can find more information at the back of this instruction manual. Please have the following information available: • The item number. This is 13141-02 for the 235B SPEEDLINK ADSL WEB MODEM and 13365-02 for the 245B SPEEDLINK ADSL WEB MODEM. • A good description of what does not work. • A good description of when the problem occurs.

TRUST 235A AND 245B SPEEDLINK ADSL WEB MODEM

17 U K 12 Warranty conditions - Our products have a two-year manufacturer's warranty which is effective from the date of purchase. - If there is a fault, return the product to your dealer and include an explanation of the fault, the proof of purchase and all the accessories. - During the warranty period, you will receive a similar model, if one is available. If no similar product is available, your product will be repaired. - Please contact our help desk for missing components, such as the instruction manual, software or other components. - The warranty becomes invalid if the product has been opened, if there is mechanical damage, if the product has been misused, if alterations have been made to the product, if the product has been repaired by a third party, in the case of negligence or if the product has been used for a purpose other than that originally intended. - Excluded from the warranty: • Damage caused by accidents or disasters, such as fire, flood, earthquakes, war, vandalism or theft. • Incompatibility with other hardware/software which is not stated in the minimum system requirements. • Accessories, such as batteries, fuses (if applicable). • Under no circumstances will the manufacturer be held responsible for any incidental or consequential damage, including the loss of income or other commercial losses resulting from the use of this product.

Other Modem Manuals