D-Link DSL-604+ Operation & User’s Manual

Text of the manual

TABLE OF CONTENTS

ABOUT THIS GUIDE ................................................................................................................... III Installation Overview………………………………………………………………………………….iv Product Overview……………………………………………………………………………………...iv Wireless Overview (802.11b) …………………………………………………………………………vii HARDWARE INSTALLATION........................................................................................................1 CONFIGURING THE ROUTER FOR THE FIRST TIME....................................................................3 WEB-BASED MANAGEMENT GUIDE..........................................................................................10 Home………………………………………………………………………………………………….11 Advanced……………………………………………………………………………………………...21 Tools…………………………………………………………………………………………………..32 Status………………………………………………………………………………………………….36 TECHNICAL SPECIFICATIONS ...................................................................................................39 LIMITED WARRANTY.................................................................................................................41

DSL-604+ ADSL Ethernet Router User’s Guide

iii About This Guide Thank you for choosing the DSL-604+ Wireless high speed gateway. The DSL-604+ will provide your small office or home network with convenient Internet access, rapid download speeds, improved network efficiency and enhanced security. If you would like to set up the device quickly in order to verify that the ADSL connection to the WAN (wide area network) is working properly, please read the Quick Installation Guide included in the DSL-604+ package. Some basic information about Ethernet and Wireless LAN, networking devices, gateway routers and the TCP/IP suite of protocols is provided in the text of this guide. If you would like to learn more about home or small office networking D-Link has tutorials available at: http://www.dlink.ca/learnbasic/ and http://www.dlink.ca/learnbasic/homenetwork/

DSL-604+ ADSL Ethernet Router User’s Guide

iv Before You Start Please read and make sure you understand all the prerequisites for proper installation of your new Router. Have all the necessary information and equipment on hand before beginning the installation. Installation Overview The procedure to install the Router can be described in general terms in the following steps: 1. Before you begin the actual installation make sure you have all the necessary information and equipment. Check the contents of the package to be certain that everything listed on the packing list is included. A packing list is included at the end of this section. (Page viii) 2. Install the hardware, that is, connect the Ethernet and telephone cables to the device to establish the necessary network links to your computer and to the service provider’s network and connect the power adapter to power on the Router. (page 1) 3. Check the IP settings on your computer and change them if necessary so the computer can access the web-based software built into the Router. Please refer to the third chapter, Configuring the Router for the First Time for proper IP settings. Otherwise, your computer will not be able to communicate with the device or use the web browser for Internet access. (Page 3) 4. Use the web-based management software to configure the device to suit the requirements of your ADSL account as instructed by your service provider. Please follow the instructions given by your service provider to establish a WAN connection to ISP’s network.(Page 10) Product Overview Router Description and Operation The DSL-604+ ADSL Router is designed to provide a simple, cost-effective and secure ADSL Internet connection for wired (Ethernet) and wireless (802.11b) stations on your network. The DSL-604+ combines high- speed ADSL connection technology, TCP/IP routing and 802.11b wireless connectivity in one compact unit. The Router is easy to install and use. The DSL-604+ connects to an Ethernet LAN via a standard Ethernet 10BASE-T/100BASE-TX interface using RJ-45 connectors. The ADSL connection is made using ordinary twisted-pair telephone line with standard RJ-11 connectors. This arrangement allows wired and wireless workstations to share network resources and connect to the Internet using a single WAN interface and IP address. The Router supports transparent bridging or it can be used for IP packet routing over the Internet. Cost saving features of the Router such as NAT (Network Address Translator) and DHCP (Dynamic Host Configuration Protocol) improve efficiency and security. The advanced security enhancements, packet filtering and port redirection, can help protect your network from potentially devastating intrusions by malicious agents from outside your network. All the 802.11b wireless settings for the Router are entered on a single page in the web manager. Security for the wireless interface comes in two forms, WEP Encryption and MAC Address Control.

DSL-604+ ADSL Ethernet Router User’s Guide

v Product Features The DSL-604+ ADSL Router utilizes the latest ADSL enhancements and router technologies to provide a robust Internet gateway suitable for most small to medium sized offices. DHCP Support (Dynamic Host Configuration Protocol) DHCP (Dynamic Host Configuration Protocol) automatically and dynamically assigns al LAN IP settings to each host on your network. This eliminates the need to reconfigure every host whenever changes in network topology occur. Network Address Translation (NAT) For small office environments, the DSL-604+ allows multiple users on the LAN to access the Internet concurrently through a single Internet account. This provides Internet access to everyone in the office for the price of a single user. NAT improves network security in effect by hiding the private network behind one global and visible IP address. NAT address mapping can also be used to link two IP domains via a LAN-to-LAN connection. TCP/IP (Transfer Control Protocol/Internet Protocol) The DSL-604+ supports TCP/IP protocol, the language used for the Internet. It is compatible with access servers manufactured by major vendors. Default Routing This allows you to choose a default path for incoming data packets for which the destination address is unknown. This is particularly useful when if the Router functions as the sole connection to the Internet. High Performance Very high rates of data transfer are possible with the Router. Up to 8 Mbps downstream bit rate using the G.dmt. Easy Installation The DSL-604+ uses a web-based graphical user interface program for convenient management access and easy set up. Any common web browser software can be used to manage the Router. Wireless Features • Fully IEEE 802.11b compatible. • Wireless data rate more than 22 Mbps—Support 4X mode • Direct Sequence Spread Spectrum technology • Operating in the unlicensed 2.4 GHz ISM band • Supports 64/128 bits WEP security and user authentication • Efficient antenna provides a range of per cell operation up to 100 meter indoor

DSL-604+ ADSL Ethernet Router User’s Guide

vi Wireless Overview (802.11b) Introduction to 802.11b Wireless The IEEE 802.11b standard is the most widely used standard for wireless LANs today. A wireless LAN (WLAN) is a cellular computer network that transmits data using radio signals instead of cables. WLAN technology is commonly used on home, small office and large corporate networks. WLAN devices have a high degree of mobility and flexibility that allow network to be quickly set up or dismantled and allow them to roam freely throughout the network. Wireless LAN users can use the same network applications used on an Ethernet LAN. 802.11b adapter cards used on laptop and desktop computers support the same protocols as Ethernet adapter cards. For most users, there is no functional difference between a computer attached to a wired Ethernet LAN or a mobile 802.11b workstation except that hardware is not physically attached to the network. For most networks however, it may be desirable for mobile network devices to be able to link to the wired Ethernet LAN to use shared resources such as servers, printers or an Internet connection. The DSL-604+ unites Ethernet and 802.11b wireless private networks with an Internet connection. The DSL-604+ supports data rates of up to 22 Mbps for wireless operation when used in conjunction with other D-Link AirPlus devices. Wireless LAN Basics Some basic understanding of 802.11b wireless technology and terminology when is useful when you are setting up the Router or any wireless access point. If you are not familiar with wireless networks please take a few minutes to learn the basics. Radio Transmission WLAN devices use electromagnetic waves within a broad, unlicensed range of the radio spectrum to transmit and receive radio signals. When a wireless access point is present, it becomes a base station for the WLAN nodes in its broadcast range. WLAN nodes transmit digital data using FM (frequency modulation) radio signals. WLAN devices generate a carrier wave and modulate this signal using various techniques. In this way, digital data can then be superimposed onto the carrier signal. This radio signal carries data to WLAN devices within range of the transmitting device. The antennae of WLAN devices listen for and receive the signal. The signal is demodulated and the transmitted data extracted. The transmission method used by the access point is called Direct Sequence Spread Spectrum (DSSS) and operates in a range of the radio spectrum between 2.4GHz and 2.5GHz for transmission. DSSS is preferred method used on many 802.11b devices. Range Range should not be a problem in most homes or small offices. If you experience low or no signal strength in some areas, consider positioning the device in a location between the WLAN devices maintaining a roughly equal straight-line distance to all devices that need to access the Router through the wireless interface. Adding more 802.11b access points to rooms where the signal is weak can improve signal strength. Read the section about placement of the Router titled Location in the next chapter, Hardware Installation, for more information. SSID Wireless networks use an SSID (Service Set Identifier) to allow wireless devices to roam within the range of the network. Wireless devices that wish to communicate with each other must use the same SSID. Several access points can be set up using the same SSID so that wireless stations can move from one location to another without losing connection to the wireless network. The DSL-604+ operates in Infrastructure mode. It controls network access on the wireless interface in its broadcast area. It will allow access to the wireless network to devices using the correct SSID after a negotiation process takes place. The DSL-604+ broadcasts its SSID so that any wireless station in range can learn the SSID and ask permission to associate with it. Many wireless adapters are able to survey or scan the wireless environment for access points. An access point in Infrastructure mode allows wireless devices to survey that network and select an access point with which to associate.

DSL-604+ ADSL Ethernet Router User’s Guide

vii It is important to understand the difference between the SSID and a BSSID (Basic Service Set Identifier) or Preferred BSSID. The Preferred BSSID is defined by wireless stations to designate an access point used for access to the wireless network. The Preferred BSSID is the MAC address of the access point. Therefore any wireless stations (wireless clients) that use the DSL-604+ through the wireless interface must use its MAC address for the Preferred BSSID. A wireless station that scans the network for available access points may present the user with a choice of access point identified by their BSSID. ADSL Technology Asymmetric Digital Subscriber Line (ADSL) is a broadband technology that utilizes ordinary copper telephone lines to enable high-speed digital data transmission and interactive multimedia applications for business and residential customers. ADSL greatly increases the signal carrying capacity of copper telephone lines without interfering with regular telephone services for faster downloads and more reliable connectivity. ADSL devices make it possible to enjoy benefits such as high-speed Internet access without experiencing any loss of quality or disruption of voice/fax telephone capabilities. ADSL provides a dedicated service over a single telephone line operating at speeds of up to 8 Mbps downstream and up to 640 Kbps upstream, depending on local telephone line conditions. A secure point-to-point connection is established between the user and the central office of the service provider. D-Link ADSL devices incorporate the recommendations of the ADSL Forum regarding framing, data format, and upper layer protocols. Standards Compatibility and Compliance The DSL-604+ complies with or is compatible with the following standards as recognized by their respective agencies. • ITU G.994.1 (G.Hs Auto-handshake) compliant • ITU G.992.1 (G.dmt Full-rate ADSL) compliant • ITU G.992.2 (G.lite “Splitterless ADSL”) compliant • ITU-T Rec. I.361 compliant • ITU-T Rec. I.610 compliant • Compatible with all T1.413 issue 2 (full rate DMT over analog POTS), and CO DSLAM equipment • RFC 1994 Challenge Handshake Authentication Protocol compliant • RFC 791 Internet Protocol compliant • RFC 826 Address Resolution Protocol compliant • RFC 950 Internet Control Message Protocol compliant • RFC 1631 Net Address Translator compliant • Supports RFC 2131 and RFC 2132 DHCP functions including: automatic assignment of IP address, use of subnet mask and default gateway and provision of DNS server address for all hosts • IEEE 802.3 compliant • IEEE 802.3u compliant • IEEE 802.1d compliant • IEEE 802.3x compliant • IEEE 802.11b compliant

DSL-604+ ADSL Ethernet Router User’s Guide

viii Requirements for Installation. Low Pass Filters A low pass filter is used to avoid signal interference on the line since ADSL and telephone services share the same copper wiring to carry their respective signals. Operating System The Router uses an HTML-based web interface for setup and management. The web configuration manager may be accessed using the Win 98/ME/2000/XP capable of running web browser software. Web Browser Any common web browser can be used to configure the Router using the web configuration management software. The program is designed to work best with more recently released browsers such as Microsoft Internet Explorer® version 5.0, Netscape Navigator® version 7.0, or later versions. Ethernet Port (NIC Adapter) Any computer that uses the Router must be able to connect to it through the Ethernet port on the Router. Most notebook computers are now sold with an Ethernet port already installed. Likewise, most fully assembled desktop computers come with an Ethernet NIC adapter as standard equipment. If your computer does not have an Ethernet adaptor, you must install one before you can use the Router. Account Information (User Name and Password) This information will be required during the installation of you TELUS High Speed service. Please record this information for future reference TELUS ACCOUNT INFORMATION User Name: Password: Packing List Open the shipping carton and carefully remove all items. Make sure that you have the items listed here. 1. One DSL-604+ 802.11b Wireless high speed gateway 2. One CD-ROM containing the User’s Guide 3. One twisted-pair telephone cable used for ADSL connection 4. One straight-through Ethernet cable 5. One AC power adapter suitable for your electric service Front Panel LED Display Place the Router in a location that permits an easy view of the LED indicators on the front panel. The LED indicators on the front panel include the Power, Status, ADSL Link/Activity, and WLAN indicators. Each Ethernet LAN port displays a pair of indicators for monitoring connection speed (10M/100M), link status and activity (Link/Act).

DSL-604+ ADSL Ethernet Router User’s Guide

ix Power Steady green light indicates the unit is powered on. Status Lights steady green during power on self-test. Once the connection status has been settled, the light will blink green. ADSL: Link Steady green light indicates a valid ADSL connection. This will light after the ADSL negotiation process has been settled. ADSL: Act Blinking green light indicates activity on the WAN interface. WLAN Blinking green light indicates activi ty on the WLAN. Ethernet: 10M 100M Steady green indicates a 100Mbps Fast Ethernet connection. For 10Mbps Ethernet connection it is dark. Ethernet: Link Act The rear panel of the Router provides access to the AC power adapter cord connection as well as the port connections. Rear Panel Cable Connections Connect the AC power adapter cord and network cables on the rear panel. The power switch and reset button are also located on the back of the device. Connect the antennas to the antenna posts. ADSL (WAN Port): Connect to ADSL line Ethernet LAN Ports: Connect to Ethernet LAN Four RJ-45 crossed ports Factory reset button Antenna post Power switch Power Adapter: Connect power here RS-232 console port used for configuration Antenna post

DSL-604+ ADSL Ethernet Router User’s Guide

1 1 Hardware Installation The DSL-604+ functions on three separate networks, a wired Ethernet LAN, a wireless LAN and a wired ADSL WAN. Placement of the Router must take into account the fact that it is connected to these three networks with three types of media. Ethernet cables connect the Router to computers and network devices and the ADSL line connects it to a wall socket. In addition, the device must be near an AC wall outlet for power. How to accommodate these wired connections is often not a complicated matter. However, the added dimension of wireless communication does complicate the decision of Router placement. Location Many environmental factors can affect the effective wireless function of the DSL-604+. If this is your first time setting up a wireless network device, read and consider the points listed below. The access point can be placed on a shelf or desktop, ideally you should be able to see the LED indicators on the front if you need to view them for troubleshooting. Designed to go up to 100 meters indoors and up to 300 meters outdoors, Wireless LAN lets you access your network from anywhere you want. However, the number of walls, ceilings, or other objects that the wireless signals must pass through can limit signal range. Typical ranges vary depending on the types of materials and background RF noise in your home or business. To range and signal strength, use these basic guidelines: 1. Keep the number of walls and ceilings to a minimum: The signal emitted fro m Wireless LAN devices can penetrate through ceilings and walls. However, each wall or ceiling can reduce the range Wireless LAN devices from 1 to 30M. Position your wireless devices so that the number of walls or ceilings obstructing the signal path is minimized. 2. Consider the direct line between access points and workstations: A wall that is 0.5 meters thick, at a 45-degree angle appears to be almost 1 meter thick. At a 2-degree angle, it is over 14 meters thick. Be careful to position access points and client adapters so the signal can travel straight through (90º angle) a wall or ceiling for better reception. 3. Building Materials make a difference: Buildings constructed using metal framing or doors can reduce effective range of the device. If possible, position wireless devices so that their signal can pass through drywall or open doorways, avoid positioning them so that their signal must pass through metallic materials. Poured concrete walls are reinforced with steel while cinderblock walls generally have little or no structural steel. 4. Position the antennas for best reception. Play around with the antenna position to see if signal strength improves. Some adapters or access points allow the user to judge the strength of the signal. 5. Keep your product away (at least 1-2 meters) from electrical devices: Position wireless devices away from electrical devices that generate RF noise such as micro wave ovens, monitors, electric motors, etc.

DSL-604+ ADSL Ethernet Router User’s Guide

2 Network Connection Complete the connection to the wired networks through the ADSL port and the Ethernet port on the back of the Router. See the diagram on page 4 Connect ADSL Line Use the ADSL cable included with the Router to connect it to a telephone wall socket. Plug one end of the cable into the ADSL port (RJ -11 receptacle) on the rear panel of the Router and insert the other end into the RJ-11 wall socket. If you are using a low pass filter device, follow the instructions included with the device or given to you by your service provider. The ADSL connection represents the WAN interface. It is the physical link to the ISP’s network backbone and ultimately to the Internet. Connect Router to Ethernet The Router connects directly to Ethernet workstation or to an Ethernet LAN. The RJ-45 ports on the Router are crossed ports (MDI-X) and can be connected to an Ethernet adapter with a straight-through (MDI-II) port using a normal straight-through Ethernet cable. Use crossed cable when connecting the Router to a crossed port (MDI- X) on a switch or hub. Use a straight-through cable when connecting it to an uplink (MDI-II) port on a hub or switch. A valid connection is indicated if the Ethernet Link LED indicator(s) on the front panel shine steady green. The rules governing Ethernet cable lengths apply to the four Ethernet ports. Be sure that the cable connecting the Router to other Ethernet devices does not exceed 100 meters. Power On Router To power on the Router: 1. Insert the AC Power Adapter cord into the power receptacle located on the rear panel of the Router and plug the adapter into a suitable nearby power source. 2. Turn on the power with the power switch located on the rear panel. 3. You should see the Power LED indicator light up and remain lit. The Status LED should light solid green and begin to blink after a few seconds. 4. If you have the Router connected to your network you can look at the Ethernet Link/Act LED indicators to make sure they have valid connections. The Router will attempt to establish the ADSL connection, if the ADSL line is connected and the connection is properly configured this should light up after several seconds. Factory Reset Button The Router may be reset to the original factory default settings by pressing the reset button for 10 seconds while the device is powered on. Use a ballpoint or paperclip to push down the reset button. Remember that this will wipe out any settings stored in flash memory including IP settings. The factory default IP address of the Router is 192.168.0.1 and the subnet mask is 255.255.255.0. If you have forgotten your password, this will return the modem back to it’s default username and password that the modem shipped with.

DSL-604+ ADSL Ethernet Router User’s Guide

3 2 Configuring the Router for the First Time The first time you setup the Router it is recommended that you configure the WAN connection using a single computer making sure that both the computer and the Router are not connected to the LAN. Once the WAN connection is functioning properly you may continue change settings to suit your network. This chapter is only concerned with settings up the WAN connection. The following chapter, Web-based Management Guide, describes the various menus used to configure and monitor the Router including how to change IP settings and DHCP server setup. WAN Configuration Summary 1. Connect to the Router To configure the WAN connection used by the Router it is first necessary to communicate with the Router through its management interface, which is HTML-based and can be accessed using a web browser. To access the management software your computer must be able to “see” the Router. Your computer can see the Router if it is in the same “neighborhood” or subnet as the Router. This is accomplished by making sure your computer has IP settings that place it in the same subnet as the Router. The easiest way to make sure your computer has the correct IP settings is to configure it to use the DHCP server in the Router. The next section describes how to change the IP configuration for a computer running a Windows operating system to be a DHCP client. 2. Configure the WAN Connection Once your are able to access the configuration software you can proceed to change the settings required to establish the ADSL connection and connect to the service provider’s network. There are different methods used to establish the connection to the service provider’s network and ultimately to the Internet. You should know what Encapsulation and connection type you are required to use for your ADSL service. It is also possible that you must change the PVC settings used for the ADSL connection. Your service provider should provide all the information you need to configure the WAN connection. Configuring IP Settings on Your Computer In order to configure your system to receive IP settings from the Router it must first have the TCP/IP protocol installed. If you have an Ethernet port on your computer, it probably already has TCP/IP protocol installed. If you are using Windows XP the TCP/IP is enabled by default for standard installations. Below is an illustrated example of how to configure a Windows XP system to automatically obtain IP settings from the Router. Following this example is a step-by-step description of the procedures used on the other Windows operating systems to first check if the TCP/IP protocol has been installed, if it is not instruction are provided for installing it. Once the protocol has been installed you can configure the system to receive IP settings from the Router. For computers running non-Windows operating systems, follow the instructions for your OS that configure the system to receive an IP address from the Router, that is, configure the system to be a DHCP client. Note If you are using this Router to provide Internet access for more than one computer, you can use these instructions later to change the IP settings for the other computers. However you cannot use the same IP address since every computer must have its own IP address that is unique on the local network.

DSL-604+ ADSL Ethernet Router User’s Guide

4 Configure Windows XP for DHCP Use the following steps to configure a computer running Windows XP to be a DHCP client. 1. From the Start menu on your desktop, go to click on Control Panel. 2. In the Control Panel folder, click on Network and Internet Connections.

DSL-604+ ADSL Ethernet Router User’s Guide

5 3. In the Network and Internet Connections folder, click on Network Connections. 4. In the Network Connections folder, highlight the Local Area Connection icon by clicking on it once. A new option is revealed under Network Tabs in the left side panel.

DSL-604+ ADSL Ethernet Router User’s Guide

6 5. Click on Change settings of the connection under Network Tabs. 6. In the General Tab of the Local Area Connection Properties menu, highlight Internet Protocol (TCP/IP) under “This connection uses the following items:” by clicking on it once. Click on the Properties button.

DSL-604+ ADSL Ethernet Router User’s Guide

7 7. Select “Obtain an IP address automatically” by clicking once in the circle. Click the OK button. Your computer is now ready to use the Router’s DHCP server. Windows 2000 First, check for the IP protocol and, if necessary, install it: 1. In the Windows task bar, click the Start button, point to Settings, and then click Control Panel. 2. Double-click the Network and Dial-up Connections icon. 3. In the Network and Dial-up Connections window, right-click the Local Area Connection icon, and then select Properties. 4. The Local Area Connection Properties dialog box displays with a list of currently installed network components. If the list includes Internet Protocol (TCP/IP), then the protocol has already been enabled, skip ahead to Configure Windows 2000 for DHCP. 5. If Internet Protocol (TCP/IP) does not display as an installed component, click Install. 6. In the Select Network Component Type dialog box, select Protocol, and then click Add. 7. Select Internet Protocol (TCP/IP) in the Network Protocols list, and then click OK. 8. You may be prompted to install files from your Windows 2000 installation CD or other media. Follow the instructions to install the files. 9. If prompted, click OK to restart your computer with the new settings. Configure Windows 2000 for DHCP 1. In the Control Panel, double-click the Network and Dial-up Connections icon. 2. In Network and Dia l-up Connections window, right-click the Local Area Connection icon, and then select Properties. 3. In the Local Area Connection Properties dialog box, select Internet Protocol (TCP/IP), and then click Properties. 4. In the Internet Protocol (TCP/IP) Properties dialog box, click the button labeled Obtain an IP address automatically. 5. Double-click OK to confirm and save your changes, and then close the Control Panel. Your computer is now ready to use the Router’s DHCP server.

DSL-604+ ADSL Ethernet Router User’s Guide

8 Windows ME First, check for the IP protocol and, if necessary, install it: 1. In the Windows task bar, click the Start button, point to Settings, and then click Control Panel. 2. Double-click the Network and Dial-up Connections icon. 3. In the Network and Dial-up Connections window, right-click the Network icon, and then select Properties. 4. The Network Properties dialog box displays with a list of currently installed network components. If the list includes Internet Protocol (TCP/IP), then the protocol has already been enabled. Skip ahead to Configure Windows ME for DHCP. 5. If Internet Protocol (TCP/IP) does not display as an installed component, click Add. 6. In the Select Network Component Type dialog box, select Protocol, and then click Add. 7. Select Microsoft in the Manufacturers box. 8. Select Internet Protocol (TCP/IP) in the Network Protocols list, and then click OK. 9. You may be prompted to install files from your Windows Me installation CD or other media. Follow the instructions to install the files. 10. If prompted, click OK to restart your computer with the new settings. Configure Windows ME for DHCP 1. In the Control Panel, double-click the Network and Dial-up Connections icon. 2. In Network and Dial-up Connections window, right-click the Network icon, and then select Properties. 3. In the Network Properties dialog box, select TCP/IP, and then click Properties. 4. In the TCP/IP Settings dialog box, click the Obtain and IP address automatically option. 5. Double-click OK twice to confirm and save your changes, and then close the Control Panel. Your computer is now ready to use the Router’s DHCP server. Windows 98 First, check for the IP protocol and, if necessary, install it: 1. In the Windows task bar, click the Start button, point to Settings, and then click Control Panel. Double-click the Network icon. 2. The Network dialog box displays with a list of currently installed network components. If the list includes TCP/IP, and then the protocol has already been enabled, skip to Configure IP Information Windows 98. 3. If TCP/IP does not display as an installed component, click Add. The Select Network Component Type dialog box displays. 4. Select Protocol, and then click Add. The Select Network Protocol dialog box displays. 5. Click on Microsoft in the Manufacturers list box, and then click TCP/IP in the Network Protocols list box. 6. Click OK to return to the Network dialog box, and then click OK again. You may be prompted to install files from your Windows 98 installation CD. Follow the instructions to install the files. 7. Click OK to restart the PC and complete the TCP/IP installation.

DSL-604+ ADSL Ethernet Router User’s Guide

9 Configure Windows 98 for DHCP 1. Open the Control Panel window, and then click the Network icon. 2. Select the network component labeled TCP/IP, and then click Properties. 3. If you have multiple TCP/IP listings, select the listing associated with your network card or adapter. 4. In the TCP/IP Properties dialog box, click the IP Address tab. 5. Click the Obtain an IP address automatically option. 6. Double-click OK to confirm and save your changes. You will be prompted to restart Windows. 7. Click Yes. When it has restarted your computer is ready to use the Router’s DHCP server. Note Be sure that the web browser on your computer is not configured to use a proxy server in the Internet settings. In Windows Internet Explorer, you can check if a proxy server is enabled using the following procedure: 1. In Windows, click on the START button, go to Settings and choose Control Panel. 2. In the Control Panel window, double-click on the Internet Options icon. 3. Click the Connections tab and click on the LAN Settings button. 4. Verify that the “Use proxy server” option is NOT checked. If it is checked, click in the checked box to deselect the option and click OK. Alternatively you can access this Internet Options menu using the Tools pull down menu in Internet Explorer.

DSL-604+ ADSL Ethernet Router User’s Guide

10 3 Web-based Management Guide The DSL-604+ offers a web-based (HTML) graphical user interface allowing users to manage the Router from anywhere on the LAN using a standard browser, software such as Netscape Navigator or Microsoft Internet Explorer. The web browser is used for direct communication with the Router using HTTP protocol. Accessing the a Web Manager Open the web browser of your computer and type the URL in the address bar should read: http://192.168.0.1. If you change the IP address you will use the new IP address to access the web-based manager. After entering the IP address, a new window will appear and you will be prompted for a user name and password to access the web-based manager. Use the default user name admin and password telus for first time set up. You should change the web-based manager access password once you have verified that a connection can be established.

DSL-604+ ADSL Ethernet Router User’s Guide

11 Router Configuration All the settings that define Router operations on both the LAN and WAN can be configured with the menus located in Home and Advanced tab. The Tools tab and Status tab contain menus useful for system upkeep and analysis. These menus are described later in this chapter. Home Home> Wizard You may just run the wizard to build up the ADSL connection. Step 1. After you logged in, click “Run Wizard”.

DSL-604+ ADSL Ethernet Router User’s Guide

12 Step 2. You will see the set-up procedure in the following pop-up screen. Click Next to continue. Step 3. Set your new password. You are also required to type the old one (by default it’s telus). Click Next

DSL-604+ ADSL Ethernet Router User’s Guide

13 Step 4. Choose your time zone from the drop-down menu. Click Next.

DSL-604+ ADSL Ethernet Router User’s Guide

14 Step 5. You will be prompted to select the type of Internet connection for your router. It is set Dynamic IP Address. Click Next. The device will get an IP address automatically from your ISP. Here you may also use the Clone MAC address to copy the MAC of your Ethernet adaptor in your computer. Click Next.

DSL-604+ ADSL Ethernet Router User’s Guide

15 Step 6. Wireless setup The default settings are: SSID:=default; SSID Broadcast:=Enabled; Channel:=6 You can change these settings to match an existing wireless network. Click Next.

DSL-604+ ADSL Ethernet Router User’s Guide

16 Step 7. The default WEP function is disabled. You can change the encryption settings for secure association. DSL-604+ is able to use 64-bit, and 128-bit encryption for wireless encryption. Click Next. Step 8. Click Restart to save changes and restart the DSL-604+.

DSL-604+ ADSL Ethernet Router User’s Guide

17 Home> Wireless Settings This page allows you to change the wireless settings of the router, in order to fit in with an existing wireless network or to customize your wireless network. Wireless Connection You may enable the WLAN connection for wireless communication or disable the option to stop all wireless transmission.

DSL-604+ ADSL Ethernet Router User’s Guide

18 SSID SSID (Service Set Identifier) is the unique identifier that client devices use to associate with the DSL-604+. The default SSID is “default". The SSID can be easily changed to create a new wireless network. All wireless client communicating with the DSL-605+ need to use the same SSID. Channel The default channel for DSL-604+ is set as 6. This option can be changed to fit the proper channel setting for an existing wireless network or to customize the wireless network. Remember that all client communicating with DSL-604+ need to select the same channel (and use the same SSID). SSID Broadcast This setting is used to choose whether the clients that do not specify a SSID are allowed to associate to the access point. Enable to allow the client devices using the primary SSID to communicate to the access point. Or you may disable SSID Broadcast to deny the clients using primary SSID to associate with AP. WEP Wired Encryption Protocol (WEP) is a wireless security protocol for Wireless Local Area Networks (WLAN). WEP provides security by encrypting the data that is sent over the WLAN. The DSL-604+ supports 2 levels of WEP Encryption: 64-bit encryption, and 128-bit encryption. The higher the encryption, the more secure you network will be. If WEP not enabled, your network would not be protected from unauthorized access. Although there will be a slight performance hit, it is recommended to enable WEP for your network security. Keys: You may enter up to 4 sets of keys, which allow you to easily change wireless encryption settings for a secure network. But only one of them can be active. A key becomes the active one by selecting it. If you choose 64-bit format, you need to define exactly 10 hexadecimal digits (Hexadecimal digits are defined as the numerical digits 0-9 and the letters A-F; Upper and lower case are recognized as the same digit). You need to type exactly 26 hexadecimal digits for 128-bit key.

DSL-604+ ADSL Ethernet Router User’s Guide

19 Home> ADSL WAN (wide area network) Settings are used to connect to your ISP (Internet Service Provider). ADSL- Dynamic IP Address Telus has set the default ADSL setting to "Dynamic IP Address". Host Name - (optional) The Host Name field is optional but may be required by some Internet Service Providers. The default host name is the model number of the device, DSL-604+. MAC Address - (optional) The MAC (Media Access Control) Address field is required by some Internet Service Providers (ISP). The default MAC address is one of the WAN interface in the DSL-604+. You can use the "Clone MAC Address" button to automatically copy the MAC address of the Ethernet Card installed in the computer used to configure the device. It is only necessary to fill in this option if requested by your ISP.

DSL-604+ ADSL Ethernet Router User’s Guide

20 Home> LAN DHCP Server The DHCP server will provide IP addresses to computers that are starting up and are requesting an IP address to log on to the network. The computer must be set as a DHCP client to "Obtain the IP address automatically". By default, the DHCP Server is enabled. The DHCP address pool contains the range of the IP addresses that will automatically assign to the clients on the network. Starting IP address - The starting IP address for the DHCP server's IP assignment. Ending IP address - The ending IP address for the DHCP server's IP assignment. Lease Time - The length of time for the IP lease. DHCP client computers connected to the unit will be displayed in the DHCP Client Table. The table will show the Host Name, IP Address, MAC Address, and Expired Time of the DHCP lease for each client computer.

DSL-604+ ADSL Ethernet Router User’s Guide

21 Advanced Advanced> LAN settings These are the IP settings of the LAN (Local Area Network) interface for the device. These settings may be indicated to "private settings". You may change the LAN IP address if needed. The LAN IP address is private to your internal network and cannot be seen on the Internet. The default IP address is 192.168.0.1 with a subnet mask of 255.255.255.0. IP Address: IP address of the DSL-604+, default is 192.168.0.1. Subnet Mask: Subnet Mask of DSL-604+, default is 255.255.255.0. Local Domain Name : (optional) Enter in the local domain name for the network. Advanced> Virtual Server This setting allows the remote users to access Web or FTP services via public IP, which will be automatically redirected to local servers in LAN. Depending on the requested service (TCP/UDP port number), the device redirects the external service request to the appropriate server within the LAN network. The DSL-604+ firewall feature filters out unrecognized packets to protect your LAN network so all computers networked with the DSL-604+ are invisible to the outside world. You may make some of the LAN computers accessible from Internet by enabling Virtual Server. Depending on the requested service, the DSL-604+ redirects the external service request to the appropriate server within the LAN network. The DSL-604+ is also capable of port-redirection meaning incoming traffic to a particular port may be redirected to a different port on the server computer. Some well-known virtual services are already defined in the Virtual Server Table. You may click Edit icon to enable it or change the options or Delete icon to remove the option.

DSL-604+ ADSL Ethernet Router User’s Guide

22 Name - The name referencing the virtual service. Private IP - The server computer in LAN will provide the virtual services. Protocol Type - The protocol is used for the virtual service. Private Port - The port number of the service is used by the Private IP computer. Public Port - The port number on the WAN side will be used to access the virtual service. Schedule - You may set the specific time to enable virtual services via "Schedule" option. If selecting "Always", the particular service will be allowed to use all the time. But if selecting "Time", you may set the time frame to enable the service. And when accessing the device outside the scheduled time, the service will be disabled. Example: If you have a Web server that you wanted Internet users to access at all times, you would need to enable it. Web (HTTP) server is on LAN computer 192.168.0.25. HTTP uses port 80, TCP. Name: Web Server Private IP: 192.168.0.25 Protocol Type: TCP Private Port: 80 Public Port: 80 Schedule: always

DSL-604+ ADSL Ethernet Router User’s Guide

23 Advanced> Special Applications Some applications require multiple connections, such as Internet gaming, video conferencing, Internet telephony and others. Thus these applications are unable to work through NAT (Network Address Translation). If you need to run applications that require multiple connections, specify one port for the particular application in the "Trigger Port" option. And select the protocol type as TCP (Transmission Control Protocol) or UDP (User Datagram Protocol) to trigger the special application. Then enter the public ports associated with the trigger port to open them for inbound traffic. There are some known special applications which have been listed on the Special Application table. You may select the data by clicking the Edit icon and then enable the service. Name - This is the name for the special application. Trigger Port - This is the port used to trigger the application. It can be either a single port or a range of ports. Trigger Type - This is the protocol used to trigger the port for the special application. Public Port - This is the port number on the WAN side that will be used to access the application. You may define a single port or a range of ports. You can use a comma to add multiple ports or port ranges. Public Type - This is the protocol used to trigger the public port for the special application. Home> Firewall Firewall Rules is an advanced feature to deny or allow traffic to pass through the device. It works in the same way as IP Filters with additional settings. You can create more detailed access rules for the device. When the virtual services are created and enabled, it will also display in Firewall Rules contains all network firewall rules pertaining to IP.

DSL-604+ ADSL Ethernet Router User’s Guide

24 In the Firewall Rules list, some pre-defined rules are display from the top as the highest priority to the bottom as the comparatively lower priority. Note The MAC filtering rule has precedence over the firewall rules. Home> Filters Filters are used to deny or allow LAN computers to access the Internet. The unit can refuse some computers with the assigned IP or MAC addresses to access the Internet. Or it also may block users to access the restricted web sites. Filter - IP Filters Use IP Filters to deny particular LAN IP addresses to access the Internet. You can deny specific port numbers or all ports for a specific IP address. The well-known ports are displayed on the "IP filter list". Please click the edit icon to enable them. You will only need to enter the LAN IP address(es) of the computer(s) that will be denied to access Internet.

DSL-604+ ADSL Ethernet Router User’s Guide

25 IP - The IP address of the LAN computer that will be denied access to the Internet. You can also add a range of IP addresses. Port - The single port or port range that will be denied to access the Internet. If no port is specified, the default setting would deny all the ports to access. Protocol Type - This is the protocol type used for the port blocking. Schedule - This is to schedule when the IP Filter will be enabled.

DSL-604+ ADSL Ethernet Router User’s Guide

26 Filters - MAC Filters This is to deny LAN computers to access the Internet. You can either manually add a MAC address or select the MAC address from the list of clients that are currently connected to the unit. Select "Only allow computers with MAC address listed below to access the network": Only the selected computers can access the network. Select "Only deny computers with MAC address listed below to access the network": All the computers can access the network except those computers on the list. Name: Enter the host name for the MAC filter. MAC Address: The MAC address of the computer on the LAN (Local Area Network) side. DHCP Client: You may read the DHCP client's host name and MAC address listed here. Select the client computer which you want to add on the MAC filter list and then click Apply button. Or you may click Clone to automatically add computer's MAC address to the MAC Address section. Click Delete icon to remove the items. Filters - URL Blocking URL Blocking is used to deny the computers within the LAN (Local Area Network) accessing to the specific web sites. And it is rejected by its URL (Uniform Resource Locator). A URL is a specially formatted text string that defines a location on the Internet. If any part of the URL contains the blocked word, the site will not be accessed and the web page will not be displayed as well.

DSL-604+ ADSL Ethernet Router User’s Guide

27 Example: If you wanted to block LAN users to go to the shopping websites, you would need to enter "shopping" into the URL Blocking list. The sites such as below are not admitted to access for LAN users because they contain the keyword in the URL. http://www.yahoo.com/shopping/stores.html http://www.msn.com/search/shopping-spree.html Filters - Domain Blocking Domain Blocking is used to deny or allow the computers within the LAN (Local Area Network) accessing specific domains on the Internet. That is, it will deny or allow all requests such as http and ftp to a specific domain.

DSL-604+ ADSL Ethernet Router User’s Guide

28 Select Allow users to access all domains except "Blocked Domains" if you allow the users to access all domains except the domains on the Blocked Domains list. Select Deny users to access all domains except "Permitted Domains" if you only want the users to access Permitted Domains. Example: If you just allow your children to access some particular sites, you would have to choose Deny users to access all domains except "Permitted Domains". Then enter in the domains you want your children to access. Telus.net Cartoons.com DiscoveryChannel.com

DSL-604+ ADSL Ethernet Router User’s Guide

29 Advanced> DMZ If your computer cannot run Internet applications properly with the device, then you can enable this option to allow the computer accessing the unrestricted Internet. Enter the IP address of the computer as a DMZ (Demilitarized Zone) host. Adding the computer to the DMZ may expose it under insecurity risk; thus suggest not using this option unless no other alternatives.

DSL-604+ ADSL Ethernet Router User’s Guide

30 Advanced> Wireless Performance Beacon interval Beacons are the packets sent by an Access Point to synchronize a wireless network. And the beacon interval is to determine the amount of time between beacons. You may specify ranging from 1 to 1000. The default value is 100 microseconds. RTS Threshold This setting determines the packet size that the AP issues a RTS (request to send) before sending the packet. You may enter a value from 256 to 2432. The default value for RTS Threshold is suggested to set as 2432. Fragmentation Use the low Fragmentation in areas where the communication is poor or where there is a lot of clients. If you experience a high packet error rate, you may slightly increase your "Fragmentation" value within the range 256~ 2346. This value is suggested to set as a default value 2346. DTIM interval (beacon rate) Enter a value between 1 and 65535 to set up the DTIM (Delivery Traffic Indication Message) interval rate. This setting determines how often the beacon contains a DTIM. The DTIM tells power-save client devices that a packet is waiting for them. The default value for DTIM interval is 3. Basic Rates

DSL-604+ ADSL Ethernet Router User’s Guide

31 This is to set up the rate for AP and clients' initial association. Transmission (TX) Rates Select the transmission rates based on the speed of wireless adapters on the WLAN (wireless local area network). Preamble Type The Preamble is the section of the data at the head of a packet that contains information the access point and the roaming wireless adaptors need when sending or receiving packets. Selecting long preamble is to ensure the compatibility and short preamble can improve throughput performance. Make sure to select the appropriate preamble type and click the Apply button. Authentication There are three options for the Authentication-- Open System, Shared key or Both. If selecting Open System, the Access Point will be visible to all devices on the network. There is no necessary to enable the WEP key, but it would be suggested to enable for higher level of security. Once the WEP key is enabled, only the wireless clients with the same WEP key are able to communicate on the wireless network. If selecting the Shared Key, the AP thus must enable the WEP. The DSL-604+ will not be seen on the wireless network except the clients share the same key. Or you may select AUTO to allow all the clients to access the DSL-604+, whatever the clients use Open System or Shared Key. The default value for Authentication is "Auto". Antenna Transmit Power This setting determines the power level of radio transmission. There are three levels for selection--100%, 50% and 25%. You may select the appropriate one to maximize the transmission range and to improve the quality. The default value is set as the highest value- 100%. 4X Mode Select Enabled to get up to 4 times throughput increase over 802.11b devices ideally when using D-Link Airplus clients that also support 4X mode.

DSL-604+ ADSL Ethernet Router User’s Guide

32 Tools Tool> Admin> Administrator Settings There are two accounts that can access the management interface through the web browser. The account for users is admin and the other is for root level. Admin has read/write ability on the web page and can make some changes. You can change the Admin account password here for personal security. Tool> Admin> Remote Management Remote Management allows the device to be configured through the WAN (Wide Area Network) port from the Internet using a web browser. A username and password are still required to access the browser-based management interface. IP Address - Enter the Internet IP address of the computer connected to the DSL-604+. If the IP address is set to *, this allows all Internet IP addresses to access the DSL-604+. Port - The port number is used to access the DSL-604+. Example: http://x.x.x.x:8080 whereas x.x.x.x is the WAN IP address of the DSL-604+ and 8080 is the port used for the Web-Management interface. Tools> System Time The "system time" is used by the unit to synchronize scheduling services and system logging activities. You will need to set the time zone corresponding to your location. The time can be set manually or the device can connect to a NTP (Network Time Protocol) server to retrieve the time.

DSL-604+ ADSL Ethernet Router User’s Guide

33 Tools> System Settings The current system settings can be saved as a file onto the local hard drive. The saved file or any other saved setting file created by device can be uploaded into the unit. The file will be saved as adslmodem.cfg. To reload a system settings file, click on Browse to search the local hard drive for the file to be used. The device can also be reset back to factory default settings by clicking Restore. Use the restore feature only if necessary. This will erase previously save settings for the unit. Make sure to save your system settings to the local driver before doing a factory restore.

DSL-604+ ADSL Ethernet Router User’s Guide

34 Tools> Firmware Upgrade You can upgrade the firmware of the device using this tool. Make sure that the firmware you want to use is saved on the local hard drive of the computer or accessible TFTP server. Click on Browse to search the local hard drive for the firmware to be used for the update. Upgrading the firmware will not change any of your system settings but it is recommended that you save your system settings before doing a firmware upgrade. Please check the D-Link support site for firmware updates at http://support.dlink.ca/telus.

DSL-604+ ADSL Ethernet Router User’s Guide

35 Tools> Miscellaneous Items These are additional tools and features of the device. Ping Test This diagnostic utility can be used to check if a computer is on the Internet. It sends ping packets and listens to the replies from the specific host. Enter in a host name or the IP address that you want to ping (Packet Internet Groper) and click Ping. Example: telus.net or 198.161.157.214 Restart Device If the device is not responding correctly, you may want to restart the unit by clicking on the Restart button. UPnP UPnP (Universal Plug and Play) is a feature that facilitates networking for a variety of devices and systems. This feature is enabled by default. It will only work with other UPnP systems or software. You can disable the UPnP option by selecting disabled and clicking the Apply button. VPN Pass-Through The device supports VPN (Virtual Private Network) pass-through for both PPTP (Point-to-Point Tunneling Protocol) and IPSec (IP Security). Once VPN pass-through is enabled, there is no need to enable the virtual services. Multiple VPN connections can be made through the device. This is useful when you have many VPN clients on the local area network.

DSL-604+ ADSL Ethernet Router User’s Guide

36 Status Status> Device Information This page displays the current information for the DSL-604+. The page will show the version of the firmware currently loaded in the device. LAN (Local Area Connection) The MAC Address of the Ethernet LAN connection, IP Address, and Subnet Mask information will be displayed, as well as the setting (Enabled/Disabled) for the DHCP Server.

DSL-604+ ADSL Ethernet Router User’s Guide

37 ADSL (Wide Are Network) The MAC Address of the Ethernet WAN connection, IP Address, Subnet Mask, Default Gateway, and DNS (Domain Name Server) information will be listed. The connection type includes Dynamic, Static, and PPPoE. You may click the DHCP Release or Renew the IP address assigned by the ISP for the WAN port for the Dynamic Setting Option. For PPPoE setting, you may click the button to connect and disconnect the DSL connection. Wireless The MAC Address of the Wireless connection, SSID, Channel, and Encryption (Enabled/Disabled) will be displayed. Others The flag will be set under Status if any application or services are enabled, e.g. Virtual server, Firewall and filters etc. Status> Log The log file keeps record of the events and activities occurring on the device. It can display up to 200 events. The latest activities will overwrite the outdated ones. You may want to save the log files by clicking on Log Setting. When the device is rebooted, the logs are automatically cleared. First Page - The first page of the log. Last Page - The last page of the log. Previous - Moves back one log page. Next - Moves forward one log page. Clear - Clears the logs completely.

DSL-604+ ADSL Ethernet Router User’s Guide

38 Status>Wireless You are able to view all the wireless connected devices in the list. You may read the MAC address of the connected devices. And the time they connected to the unit will be shown on the table. The traffic counter will reset when the device is rebooted.

DSL-604+ ADSL Ethernet Router User’s Guide

39 A Technical Specifications GENERAL STANDARDS: • ANSI T1.413 Issue 2 • ITU G.992.1 (G.dmt) • ITU G.992.2 (G.lite) • ITU G.994.1 (G.Hs) • ITU-T Rec. I.361 • ITU-T Rec. I.610 • IEEE 802.3 • IEEE 802.3u • IEEE 802.1d • RFC 791 (IP Routing) • RFC 792 (UDP) • RFC 826 (ARP) • RFC 1058 (RIP 1) • RFC 1389 (RIP 2) • RFC 1213 compliant • RFC 1483 (Bridged Ethernet) • RFC 1577 (IP over ATM) • RFC 1661 (PPP) • RFC 1994 (CHAP) • RFC 1334 (PAP) • RFC 2364 (PPP over ATM) • RFC 1631 (NAT) • RFC 1877 (Automatic IP assignment) • RFC 2516 (PPP over Ethernet) • Supports RFC 2131 and RFC 2132 (DHCP) • Compatible with all T1.413 issue 2 (full rate DMT over analog POTS), and CO DSLAM equipment • Supports ATM Forum UNI V3.1 PVC PROTOCOLS: TCP/IP UDP RIP-1 RIP-2 IGMP DHCP BOOTP ARP AAL5 DATA TRANSFER RATE: G.dmt full rate: Downstream up to 8 Mbps Upstream up to 640 Kbps G.lite: Downstream up to 1.5 Mbps Upstream up to 512 Kbps MEDIA INTERFACE EXCHANGE: RJ-11 port ADSL telephone line connection RJ-45 port for 10/100 FAST Ethernet connection RJ-232 port for console connection (requires RS-232/DB-9 adapter)

DSL-604+ ADSL Ethernet Router User’s Guide

40 Physical and Environmental Power Adapter: Input: 120V AC 60Hz 20W Output: 7.5V DC 1.5 A Power Consumption: 11.25 Watts (max) Operating Temperature: 0° to 40° C (32° - 104° F) Humidity: 5 to 95% (non-condensing) Dimensions: 234.0 mm x 162.0 mm x 35.0 mm Weight: 500 grams EMI: FCC Class B, CE Class B Safety: CSA International Mark Wireless Compatibility: Wi-Fi certified

DSL-604+ ADSL Ethernet Router User’s Guide

41 B Limited Warranty Hardware: D-LINK WARRANTS EACH OF ITS HARDWARE PRODUCTS TO BE FREE FROM DEFECTS IN WORKMANSHIP AND MATERIALS UNDER NORMAL USE AND SERVICE FOR A PERIOD COMMENCING ON THE DATE OF PURCHASE FROM D- LINK OR ITS AUTHORIZED RESELLER AND EXTENDING FOR THE LENGTH OF TIME STIPULATED BY THE AUTHORIZED RESELLER OR D-LINK BRANCH OFFICE NEAREST TO THE PLACE OF PURCHASE. THIS WARRANTY APPLIES ON THE CONDITION THAT THE PRODUCT REGISTRATION CARD IS FILLED OUT AND RETURNED TO A D-LINK OFFICE WITHIN NINETY (90) DAYS OF PURCHASE. A LIST OF D-LINK OFFICES IS PROVIDED AT THE BACK OF THIS MANUAL, TOGETHER WITH A COPY OF THE REGISTRATION CARD. WARRANTY SERVICE MAY BE OBTAINED BY CONTACTING A D-LINK OFFICE WITHIN THE APPLICABLE WARRANTY PERIOD, AND REQUESTING A RETURN MATERIAL AUTHORIZATION (RMA) NUMBER. IF A REGISTRATION CARD FOR THE PRODUCT IN QUESTION HAS NOT BEEN RETURNED TO D-LINK, THEN A PROOF OF PURCHASE (SUCH AS A COPY OF THE DATED PURCHASE INVOICE) MUST BE PROVIDED. IF PURCHASER'S CIRCUMSTANCES REQUIRE SPECIAL HANDLING OF WARRANTY CORRECTION, THEN AT THE TIME OF REQUESTING RMA NUMBER, PURCHASER MAY ALSO PROPOSE SPECIAL PROCEDURE AS MAY BE SUITABLE TO THE CASE. IF THE PRODUCT PROVES DEFECTIVE WITHIN THE APPLICABLE WARRANTY PERIOD, D-LINK WILL PROVIDE REPAIR OR REPLACEMENT OF THE PRODUCT. D-LINK SHALL HAVE THE SOLE DISCRETION WHETHER TO REPAIR OR REPLACE, AND REPLACEMENT PRODUCT MAY BE NEW OR RECONDITIONED. REPLACEMENT PRODUCT SHALL BE OF EQUIVALENT OR BETTER SPECIFICATIONS, RELATIVE TO THE DEFECTIVE PRODUCT, BUT NEED NOT BE IDENTICAL. ANY PRODUCT OR PART REPAIRED BY D-LINK PURSUANT TO THIS WARRANTY SHALL HAVE A WARRANTY PERIOD OF NOT LESS THAN 90 DAYS, FROM DATE OF SUCH REPAIR, IRRESPECTIVE OF ANY EARLIER EXPIRATION OF ORIGINAL WARRANTY PERIOD. WHEN D-LINK PROVIDES REPLACEMENT, THEN THE DEFECTIVE PRODUCT BECOMES THE PROPERTY OF D-LINK. AFTER AN RMA NUMBER IS ISSUED, THE DEFECTIVE PRODUCT MUST BE PACKAGED SECURELY IN THE ORIGINAL OR OTHER SUITABLE SHIPPING PACKAGE TO ENSURE THAT IT WILL NOT BE DAMAGED IN TRANSIT, AND THE RMA NUMBER MUST BE PROMINENTLY MARKED ON THE OUTSIDE OF THE PACKAGE. THE PACKAGE MUST BE MAILED OR OTHERWISE SHIPPED TO D-LINK WITH ALL COSTS OF MAILING/SHIPPING/INSURANCE PREPAID. D-LINK SHALL NEVER BE RESPONSIBLE FOR ANY SOFTWARE, FIRMWARE, INFORMATION, OR MEMORY DATA OF PURCHASER CONTAINED IN, STORED ON, OR INTEGRATED WITH ANY PRODUCT RETURNED TO D-LINK PURSUANT TO THIS WARRANTY. ANY PACKAGE RETURNED TO D-LINK WITHOUT AN RMA NUMBER WILL BE REJECTED AND SHIPPED BACK TO PURCHASER AT PURCHASER'S EXPENSE, AND D-LINK RESERVES THE RIGHT IN SUCH A CASE TO LEVY A REASONABLE HANDLING CHARGE IN ADDITION MAILING OR SHIPPING COSTS. Software: WARRANTY SERVICE FOR SOFTWARE PRODUCTS MAY BE OBTAINED BY CONTACTING A D-LINK OFFICE WITHIN THE APPLICABLE WARRANTY PERIOD. A LIST OF D-LINK OFFICES IS PROVIDED AT THE BACK OF THIS MANUAL, TOGETHER WITH A COPY OF THE REGISTRATION CARD. IF A REGISTRATION CARD FOR THE PRODUCT IN QUESTION HAS NOT BEEN RETURNED TO A D-LINK OFFICE, THEN A PROOF OF PURCHASE (SUCH AS A COPY OF THE DATED PURCHASE INVOICE) MUST BE PROVIDED WHEN REQUESTING WARRANTY SERVICE. THE TERM "PURCHASE" IN THIS SOFTWARE WARRANTY REFERS TO THE PURCHASE TRANSACTION AND RESULTING LICENSE TO USE SUCH SOFTWARE. D-LINK WARRANTS THAT ITS SOFTWARE PRODUCTS WILL PERFORM IN SUBSTANTIAL CONFORMANCE WITH THE APPLICABLE PRODUCT DOCUMENTATION PROVIDED BY D-LINK WITH SUCH SOFTWARE PRODUCT, FOR A PERIOD OF NINETY (90) DAYS FROM THE DATE OF PURCHASE FROM D-LINK OR ITS AUTHORIZED RESELLER. D-LINK WARRANTS THE MAGNETIC MEDIA, ON WHICH D-LINK PROVIDES ITS SOFTWARE PRODUCT, AGAINST FAILURE DURING THE SAME WARRANTY PERIOD. THIS WARRANTY APPLIES TO PURCHASED SOFTWARE, AND TO REPLACEMENT SOFTWARE PROVIDED BY D-LINK PURSUANT TO THIS WARRANTY, BUT SHALL NOT APPLY TO ANY UPDATE OR REPLACEMENT WHICH MAY BE PROVIDED FOR DOWNLOAD VIA THE INTERNET, OR TO ANY UPDATE WHICH MAY OTHERWISE BE PROVIDED FREE OF CHARGE. D-LINK'S SOLE OBLIGATION UNDER THIS SOFTWARE WARRANTY SHALL BE TO REPLACE ANY DEFECTIVE SOFTWARE PRODUCT WITH PRODUCT WHICH SUBSTANTIALLY CONFORMS TO D-LINK'S APPLICABLE PRODUCT DOCUMENTATION. PURCHASER ASSUMES RESPONSIBILITY FOR THE SELECTION OF APPROPRIATE APPLICATION AND SYSTEM/PLATFORM SOFTWARE AND ASSOCIATED REFERENCE MATERIALS. D-LINK MAKES NO WARRANTY THAT ITS SOFTWARE PRODUCTS WILL WORK IN COMBINATION WITH ANY HARDWARE, OR ANY APPLICATION OR SYSTEM/PLATFORM SOFTWARE PRODUCT PROVIDED BY ANY THIRD PARTY, EXCEPTING ONLY SUCH PRODUCTS AS

DSL-604+ ADSL Ethernet Router User’s Guide

42 ARE EXPRESSLY REPRESENTED, IN D-LINK'S APPLICABLE PRODUCT DOCUMENTATION AS BEING COMPATIBLE. D- LINK'S OBLIGATION UNDER THIS WARRANTY SHALL BE A REASONABLE EFFORT TO PROVIDE COMPATIBILITY, BUT D- LINK SHALL HAVE NO OBLIGATION TO PROVIDE COMPATIBILITY WHEN THERE IS FAULT IN THE THIRD-PARTY HARDWARE OR SOFTWARE. D-LINK MAKES NO WARRANTY THAT OPERATION OF ITS SOFTWARE PRODUCTS WILL BE UNINTERRUPTED OR ABSOLUTELY ERROR-FREE, AND NO WARRANTY THAT ALL DEFECTS IN THE SOFTWARE PRODUCT, WITHIN OR WITHOUT THE SCOPE OF D-LINK'S APPLICABLE PRODUCT DOCUMENTATION, WILL BE CORRECTED. D-Link Offices for Registration and Warranty Service THE PRODUCT'S REGISTRATION CARD, PROVIDED AT THE BACK OF THIS MANUAL, MUST BE SENT TO A D-LINK OFFICE. TO OBTAIN AN RMA NUMBER FOR WARRANTY SERVICE AS TO A HARDWARE PRODUCT, OR TO OBTAIN WARRANTY SERVICE AS TO A SOFTWARE PRODUCT, CONTACT THE D-LINK OFFICE NEAREST YOU. AN ADDRESS/TELEPHONE/FAX/E-MAIL/WEB SITE LIST OF D-LINK OFFICES IS PROVIDED IN THE BACK OF THIS MANUAL. LIMITATION OF WARRANTIES IF THE D-LINK PRODUCT DOES NOT OPERATE AS WARRANTED ABOVE, THE CUSTOMER'S SOLE REMEDY SHALL BE, AT D-LINK'S OPTION, REPAIR OR REPLACEMENT. THE FOREGOING WARRANTIES AND REMEDIES ARE EXCLUSIVE AND ARE IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, EITHER IN FACT OR BY OPERATION OF LAW, STATUTORY OR OTHERWISE, INCLUDING WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. D-LINK NEITHER ASSUMES NOR AUTHORIZES ANY OTHER PERSON TO ASSUME FOR IT ANY OTHER LIABILITY IN CONNECTION WITH THE SALE, INSTALLATION MAINTENANCE OR USE OF D-LINK'S PRODUCTS D-LINK SHALL NOT BE LIABLE UNDER THIS WARRANTY IF ITS TESTING AND EXAMINATION DISCLOSE THAT THE ALLEGED DEFECT IN THE PRODUCT DOES NOT EXIST OR WAS CAUSED BY THE CUSTOMER'S OR ANY THIRD PERSON'S MISUSE, NEGLECT, IMPROPER INSTALLATION OR TESTING, UNAUTHORIZED ATTEMPTS TO REPAIR, OR ANY OTHER CAUSE BEYOND THE RANGE OF THE INTENDED USE, OR BY ACCIDENT, FIRE, LIGHTNING OR OTHER HAZARD. LIMITATION OF LIABILITY IN NO EVENT WILL D-LINK BE LIABLE FOR ANY DAMAGES, INCLUDING LOSS OF DATA, LOSS OF PROFITS, COST OF COVER OR OTHER INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT THE INSTALLATION, MAINTENANCE, USE, PERFORMANCE, FAILURE OR INTERRUPTION OF A D- LINK PRODUCT, HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY. THIS LIMITATION WILL APPLY EVEN IF D-LINK HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. IF YOU PURCHASED A D-LINK PRODUCT IN THE UNITED STATES, SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. Trademarks Copyright 2000 D-Link Corporation. Contents subject to change without prior notice. D-Link is a registered trademark of D-Link Corporation/D-Link Systems, Inc. All other trademarks belong to their respective proprietors. Copyright Statement No part of this publication may be reproduced in any form or by any means or used to make any derivative such as translation, transformation, or adaptation without permission from D-Link Corporation/D-Link Systems Inc., as stipulated by the United States Copyright Act of 1976 FCC Warning This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation. This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

DSL-604+ ADSL Ethernet Router User’s Guide

43 -Reorient or relocate the receiving antenna. -Increase the separation between the equipment and receiver. -Connect the equipment into an outlet on a circuit different from that to which the receiver is connected. -Consult the dealer or an experienced radio/TV technician for help. CE Mark Warning This is a Class B product. In a domestic environment, this product may cause radio interference in which case the user may be required to take adequate measures.

2180 Winston Park Drive, Oakville, Ontario, L6H 5W1 Canada

TEL: 1-905-829-5033 FAX: 1-905-829-5095 TOLL FREE: 1-800-354-6522 URL: www.dlink.ca FTP: ftp://support.dlink.ca E-MAIL: [email protected]

Print, type or use block letters.

Your name: Mr./Ms __________________________________________________________________________ Organization: ____________________________________________Dept.______________________________ Your title at organization:_____________________________________________________________________ Telephone:_________________________________________ Fax:___________________________________ Organization's full address:___________________________________________________________________ _________________________________________________________________________________________ Country:__________________________________________________________________________________ Date of purchase (Month/Day/Year):_______________________________________ Product Model Product Serial No. * Product installed in type of computer (e.g., Compaq 486) * Product installed in computer serial No. (* Applies to adapters only) Product was purchased from: Reseller's name:____________________________________________________________________________ Telephone:_________________________________________ Fax:___________________________________ Reseller's full address:_______________________________________________________________________ _________________________________________________________________________________________ Answers to the following questions help us to support your product: 1. Where and how will the product primarily be used? oHome oOffice oTravel oCompany Business oHome Business oPersonal Use 2. How many employees work at installation site? o1 employee o2-9 o10-49 o50-99 o100-499 o500-999 o1000 or more 3. What network protocol(s) does your organization use ? oXNS/IPX oTCP/IP oDECnet oOthers_______________________________________________________ 4. What network operating system(s) does your organization use ? oD-Link LANsmart oNovell NetWare oNetWare Lite oSCO Unix/Xenix oPC NFS o3Com 3+Open oBanyan Vines oDECnet Pathwork oWindows NT oWindows NTAS oWindows '95 oOthers________________________________________________________________________________ 5. What network management program does your organization use ? oD-View oHP OpenView/Windows oHP OpenView/Unix oSunNet Manager oNovell NMS oNetView 6000 oOthers___________________________________________________________________ 6. What network medium/media does your organization use ? oFiber-optics oThick coax Ethernet oThin coax Ethernet o10BASE-T UTP/STP o100BASE-TX o100BASE-T4 o100VGAnyLAN oOthers_________________________________________ 7. What applications are used on your network? oDesktop publishing oSpreadsheet oWord processing oCAD/CAM oDatabase management oAccounting oOthers_________________________________________________ 8. What category best describes your company? oAerospace oEngineering oEducation oFinance oHospital oLegal oInsurance/Real Estate oManufacturing oRetail/Chainstore/Wholesale oGovernment oTransportation/Utilities/Communication oVAR oSystem house/company oOther____________________________________________________________ 9. Would you recommend your D-Link product to a friend? oYes oNo oDon't know yet 10.Your comments on this product? _________________________________________________ __________________________________________________________________________________________ __________________________________________________________________________________________ __________________________________________________________________________________________

Other Gateway Manuals