ActionTec GT724WGR Manuals

6 pdf manual(s) ActionTec GT724WGR for free download (Document Types: Operation & user’s manual, Specifications, Quick start manual)

Available Documents for GT724WGR:

ActionTec GT724WGR Operation & user’s manual Main Page Preview

Operation & user’s manual [PDF] (91 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: Safety Recommendations and Warnings, Regulatory Compliance and Standards, Warranty and Service Information
  • Updated: 16.05.2026
  • Source File: 6902.pdf
  • Pages: 91
  • Description: Technical setup manual for the ActionTec GT724WGR.

Document Preview & Text Transcription

$3,-ODEM -ODEL'42 5SER-ANUAL 6ER1 3OLUTIONSFORTHE$IGITAL,IFE» 4ABLEOF#ONTENTS )NTRODUCTION  -INIMUM3YSTEM2EQUIREMENTS &EATURES 'ETTINGTO+NOWTHE-ODEM 0ERFORMINGA1UICK3ETUP  !CCESSING1UICK3ETUP3CREENS #HANGINGTHE0ASSWORD 6IEWINGTHE-ODEMS3TATUS "ROADBAND#ONNECTION3TATUS .ETWORK3TATUS #ONFIGURING!DVANCED3ETUP/PTIONS !CCESSINGTHE!DVANCED3ETUP/PTIONS  $3,3ETTINGS $(#03ETTINGS ,!.)0!DDRESS 7!.)0!DDRESS 1O33ETTINGS5PSTREAM 1O33ETTINGS$OWNSTREAM 1O33TATUS  2EMOTE-ANAGEMENT 4ELNET4IMEOUT3ETTING $YNAMIC2OUTING  3TATIC2OUTING 50N05NIVERSAL0LUGAND0LAY  4IME:ONE 2EMOTE3YSLOG#APTURE #ONFIGURING3ECURITY3ETTINGS !CCESSING7IRED3ECURITY3CREENS  !DMIN5SER.AMEAND0ASSWORD &IREWALL 0ORT&ORWARDING $-:(OSTING .!4.ETWORK!DDRESS4RANSLATION  I II !CTIONTEC$3,-ODEM5SER-ANUAL II #ONFIGURING)NTERNET!CCESS#ONTROLS !CCESSING)NTERNET!CCESS#ONTROL3CREENS 3ERVICES"LOCKING 7EBSITE"LOCKING 3CHEDULE2ULES #ONFIGURINGTHE-ODEMS5TILITIES !CCESSINGTHE5TILITIES3CREENS  2ESTORE$EFAULT3ETTINGS  5PGRADE&IRMWARE 7EB!CTIVITY,OG  3YSTEM,OG /!-0ING4EST 0ING4EST 2EBOOT  4ROUBLESHOOTING  4ROUBLESHOOTING &REQUENTLY!SKED1UESTIONS !3PECIFICATIONS  'ENERAL  ,%$)NDICATORS %NVIRONMENTAL "3ETTINGUP3TATIC)0ONA#OMPUTER 7INDOWS 7INDOWS80 7INDOWS6ISTA #3ERVICE!CRONYMS 3ERVICE!CRONYM$EFINITIONS $ 'LOSSARY .OTICES 2EGULATORY#OMPLIANCE.OTICES -ODIFICATIONS ,IMITED7ARRANTY  )NTRODUCTION 4HANKYOUFORPURCHASINGTHE!CTIONTEC$3,-ODEM4HE-ODEMISTHESIMPLESTWAYTOCONNECTCOMPUTERSTOAHIGH SPEEDBROADBANDCONNECTION4HISEASY TO USEPRODUCTISPERFECTFORTHEHOMEOFFICEORSMALLBUSINESS)FYOUWANTTOTAKEYOURCOMPUTINGTOTHENEXTLEVEL THE$3,-ODEMISSURETOBEONEOFTHEKEYSTOYOURSUCCESS -INIMUM3YSTEM2EQUIREMENTS !!CTIVE$3,SERVICE !#OMPUTERWITHA-BPSOR-BPS%THERNETCONNECTION !-ICROSOFT7INDOWS 80 6ISTA -AC/3   /38 !)NTERNET%XPLORERORHIGHERX RECOMMENDED OR.ETSCAPE.AVIGATORORHIGHER RECOMMENDED !4#0)0NETWORKPROTOCOLINSTALLEDONEACHCOMPUTER 
ActionTec GT724WGR Specifications Main Page Preview

Specifications [PDF] (4 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: Emergency Shutdown Procedures, Glossary of Technical Terms, Troubleshooting Information
  • Updated: 12.09.2026
  • Source File: 6908.pdf
  • Pages: 4
  • Description: Operational manual for the ActionTec GT724WGR.

Document Preview & Text Transcription

Creative Solutions for the Digital Life™ A ctiontec Electronics introduces its latest powerhouse wireless DSL Modem, the GT724WG. Building onyearsof DSLmodemdesignandmanufacturing, the GT724WGR is actually three products in one sleek package: a full-rate ADSL modem, a 4-port switch, and a wireless G router. Why clutter your desk or bookcase or multimedia armoire with multiple units when one will do? Even Easier to Use In an effort to make the Wireless DSL Modem as uncomplicated as possible to deploy and use, the graphical userinterfacewasredesignedfromthegroundup.Nowit’s a snap to check the status of the network or the broadband connection’s IP address. Nearly all other configuration options are one or two clicks away, and the home page can be customized with specific Internet links or other online services. Supports ALL Major DSL Providers The GT724WGR has been rigorously tested to ensure compatibility with all major DSL providers. It adheres to leading DSL standards, ensuring a quick and painless connection to your DSL provider. Not only that, Actiontec has included its Auto-Connect tool, which allows you to connect to your DSL service rapidly and hassle-free. It's the easiest connecting DSL modem on the market today. Security Comes First The Modem also functions as an Internet firewall, providing the home network with robust protection from outside threats, like hackers or other individuals looking to snoop in personal files. Three different levels of protection allow your customer to customize the level of security. Wireless transmissions are also protected, since the Modem utilizes 64-, 128-, or 256-bit encryption or WPA for ironclad protection. Model # GT724WGR 54 MbpsWireless DSL Modem Creative Solutions for the Digital Life™ Features • IntegratedWired andWireless Networking using 802.11g, USB and 4 Port 10/100 Mbps Ethernet Switch • 802.11b backward compatible, communicating with 802.11b wireless products at speeds up to 11 Mbps • 802.11g enabled to support speeds up to 54 Mbps wirelessly • Full-rate ADSL2+ modem – supports data rates of up to 24 Mbps downstream and up to 1 Mbps upstream* • Exceeds performance of the DSL Forum specification • Guaranteed loop reach of up to 18,000 feet using ADSL and 18,600 feet using ADSL2 • Tested and compatible with all major DSLAMs • Advanced security: WPA, WPA-PSK, WEP, Firewall, Stateful Packet Inspection, NAT, website blocking, web service blocking, Internet traffic logging, Denial of Service (DOS) protection • Other features include: Ports at Rear of Unit Technical Specifications Bit Swapping DHCP Server Option Compliant with DSL Forum TR-48 Rate and Reach Requirements DMZ Hosting DNS Proxy Server Dynamic Rate Adaptation Independent upstream and downstream data rate provisioning Mac Address Cloning Multiple PVC supported NAT Services Blocking Port Forwarding Real-time diagnostics Remote Management Services Blocking Static Routing Unnumbered Mode Support VPN Pass Through WAN IP & LAN IP Address Selection Website Blocking 54 MbpsWireless DSL Modem Features ADSL ATM OAM Wireless Ethernet Bridge Descriptions ITU G.992.1 (G.dmt), G.992.2 (G.Lite), G.994.1 (G.hs), G.992.3/4 (ADSL2), G.992.5 (ADSL2+) ANSI T1.413 Issue2 ATM User-Network Interface, Version 3.1, Section 3. The ATM Forum • The full VPI range (0 – 4095) and VCI range (1 – 65535) are supported • Adaptation Layers AAL5, AAL2 and AAL0 are supported • The traffic shaping function supports traffic classes CBR, VBR (real time and non-real time) and UBR (with PCR limiting) ITU-T Recommendation I.610 B-ISDN “Operation and Maintenance Principles and Operations • F5 segment and end-to-end loopback cells IEEE 802.11g IEEE 802.11b IEEE 802.1x WPA WEP 64/128/256 bit encryption SSID Broadcast enable/disable ISO/IEC 8802-3; ANSI/IEEE standard 802.3 part 3 • IEEE 802.3x – Full Duplex capable • IEEE 802.3u – Auto negotiation RFC 1213 "Management Information Base for Network Management of TCP/IP-based Internet: MIB-II" D-I-X "The Ethernet - A Local Area Network: Data Link Layer and Physical Layer Specifications" Transparent MAC level bridge for Ethernet-like devices in conformance with the IEEE 802.1d specification ISO/IEC 10038:1993 (E), Std 802.1D RFC 1213 "Management Information Base for Network Management of TCP/IP-based Internet: MIB-II" RFC 1493“Definitions of Managed Objects for Bridges” Power Switch Power Port Reset Button 4 Ethernet Ports DSL Port Creative Solutions for the Digital Life™ Technical Specifications (cont’d) IP ARP ICMP UDP TCP IP Router RIP DHCP Server DHCP Client NAT, PAT (IP Masquerading) NAT ALGs (Application Level Gateway) (NAT Pass Through) RFC 791 “Internet Protocol” RFC 950 “Internet Standard Subnetting Procedure” RFC 1122 “Requirements for Internet Hosts – Communication Layers” RFC 1191 “Path MTU discovery” RFC 1213“Management Information Base for Network Management of TCP/IP-based Internet: MIB-II” RFC 894 “Standard for the Transmission of IP Datagrams Over Ethernet Networks” RFC 826 “Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48-bit Ethernet Address for Transmission on Ethernet Hardware” RFC 792 “Internet Control Message Protocol” RFC 768 “User Datagram Protocol” RFC 793 “Transmission Control Protocol” Support Static Route Support Unnumbered Mode RFC 1058 “Routing Information Protocol” RFC 1723 “RIP Version 2 - Carrying Additional Information” RFC 2453 “RIP Version 2” RFC 1812 “Requirements for IP Version 4 Routers” RFC 1191 “Path MTU Discovery” RFC 2131 “Dynamic Host Configuration Protocol” RFC 2132 “DHCP Options and BOOTP Vendor Extensions” RFC 2131 “Dynamic Host Configuration Protocol” RFC 2132 “DHCP Options and BOOTP Vendor Extensions” The DHCP client supports the following minimal subset of options described in RFC 2132: • Requested IP Address (requested by default; is mandatory) • Parameter Request list (subnet-mask only) • IP Address Lease time (dhcp-lease-time) • Client-identifier (dhcp-client-identifier) • Default route (routers) • DNS proxy servers RFC 2663 “IP Network Address Translator (NAT) Terminology and Considerations” RFC 3022 “Traditional IP Network Address Translator (Traditional NAT)” FTP (over NATP) Netmeeting IPSec PPTP NAT advanced features Firewall Universal Plug-N-Play (UPnP) PPPoA PPPoE RFC 1483/2684 TELNET FTP Server/Client Web Server and Web Based Configuration OperatingRange Environmental OperatingRange Port Forwarding DMZ Service Blocking Web site blocking Web Activity Log Stateful Firewall: multiple security levels Basic IDS: Stateful Packet Inspection for prevention of Denial of Service (DoS) attacks Internet Gateway Device (IGD) Standardized Device Control Protocol V 1.0 RFC 2364 “PPP Over AAL5” RFC 2516 “Method for Transmitting PPP Over Ethernet (PPPoE)” Supports bridged 802.3 Ethernet frames over an ATM network • LLC encapsulation, in which an LLC/SNAP header is prepended to the (Ethernet) frame • VC multiplexing, in which a null two byte header is prepended to the frame Default is LLC encapsulation; VC multiplexing can be configured using console command or WEB configuration • RFC 1483 “Multiprotocol Encapsulation Over ATM Adaptation Layer 5” • RFC 1213“Management Information Base for Network Management of TCP/IP-based Internet: MIB-II” • RFC 2684 “Multiprotocol Encapsulation Over ATM Adaptation Layer 5” RFC 854 “Telnet Protocol Specification” RFC 855 “Telnet Option Specifications” RFC 857 “Telnet Echo Option” RFC 858 “Telnet Suppress Go Ahead Option” RFC 1350 “The TFTP Protocol (Revision 2)” FTP server is in boot loader only RFC 1945“Hypertext Transfer Protocol – HTTP/1.0” RFC 2068 “Hypertext Transfer Protocol – HTTP/1.1” (partial support) RFC 2617 “HTTP Authentication: Basic and Digest Access Authentication” Indoors: Up to 13m (40 ft) @ 54 Mbps Up to 17m (55 ft) @ 18 Mbps Up to 37m (120 ft) @ 11 Mbps Up to 91m (300 ft) @ 1 Mbps Outdoors: Up to 55m (180 ft) @ 54 Mbps Up to 122m (400 ft) @ 18 Mbps Up to 171m (560 ft) @ 11 Mbps Up to 533m (1,750 ft) @ 1 Mbps Operating Temperature: 0-40 degrees Celsius Humidity: 8-95% non-condensing 54 MbpsWireless DSL Modem
ActionTec GT724WGR Quick start manual Main Page Preview

Quick start manual [PDF] (2 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: Routine Functionality Testing, Operational Mode Explanations, Storage and Care Recommendations
  • Updated: 19.05.2026
  • Source File: 6909.pdf
  • Pages: 2
  • Description: Device instruction guide for the ActionTec GT724WGR.

Document Preview & Text Transcription

Note: The DSL light may blink. Note: If the Ethernet Light does NOT turn green, make sure the Yellow Cable is properly connected on both ends. 1 Connect the Modem to a Computer Step1 Get the Wireless DSL Modem from your DSL Quick Start Kit and take it out of the bag. Step4 Plug the larger end of the Power Cord into a Power Outlet. Step6 Make sure the Power Light on the Modem is SOLID Green. Step5 Make sure the Power Switch is ON. Step7 Get the Yellow Cable. Step8 Plug one end of the Yellow Cable into any of the Yellow Ports on the back of the Wireless DSL Modem. Flip this Quick Start Guide over to continue NE Power Outlet Power Cord Step10 Make sure that 1 of the 4 Ethernet lights on the Modem is Green.This may take a few moments. Yellow Port Yellow Cable Step11 Get the Black or Gray DSL Cable from your DSL Quick Start Kit. Step12 Plug one end of the DSL Cable into the Gray Port located on the back of the Modem. Step9 Make sure that your computer is turned on.Then, plug the other end of the Yellow Cable into the Ethernet Port on the back of the computer. An Ethernet Port looks similar to a regular Phone Jack, but is slightly larger. Step13 Plug the other end of the DSL Cable into the Phone Jack closest to your computer. Gray Port Black Cable example of a typical inline phone filter Phone Port Black Cable Step14 Make sure All Devices with the same phone number as your DSL Line have Phone Filters.This includes telephones, fax machines, caller ID boxes,satelliteTV receivers,TiVo devices, and answering machines. Note: Your Power Cord may look different. Step2 Get the Power Cord from your DSL Quick Start Kit. Step3 Plug the smaller end of the Power Cord into the Black Port on the back of the Modem. Power Cord Black Port Note: If the DSL Light continues to blink, make sure you received notification from your DSL Internet Service Provider that your DSL service has been activated. Step15 Make sure that the Power and DSL Lights are solid Green.This may take up to 30 seconds. 2 Configure the Modem Step1 Open a Web browser (Netscape Navigator or Internet Explorer,for example).In the address bar, enter http://192.168.0.1 then press Enter on the keyboard. Step2 The“Main Menu”screen appears.SelectAutoConfigureYour Modem. Step3 The“Welcome”screen appears.Click Next. Note: If this screen does not appear, make sure your Ethernet port is configu for Dynamic IP. Note: When you open your web browser you may get a page cannot be disp error.This is normal and will not effect the instructions in step 1. Part No: 0530-0576-003 QS 3 Configure Wireless Connection and Security Quick Start Guide Connect the Modem to a Computer Configure the Modem Configure Wireless Connection and Security 3 2 1 Note: Compatible with Macintosh,Linux andWindow This Quick Start Guide will walk you through easy steps to set up your Wireless DSL Modem During this process, we’ll show you how to: You will need the following items from your Actiontec Quick Start Kit: You will also need to know your DSL Username and Password provided by your Internet Service Provider. • Wireless DSL Modem • Black Power Cord • Black or Gray DSL Cable • Yellow Cable NE Wireless DSLModem Model# GT724WG Congratulations! You have successfully installed your Wireless DSL Modem. You can now access the Internet wirelessly. We strongly recommend that you follow the instructions on the Wireless Security Setup sheet to protect your wireless network. Step5 In the next window, enter the User Name and Password provided by the ISP. Click Next. Hint: Your Username may be your main e-mail address. For more details please refer to the“Please Read This First”insert included with this product. If you have any problems connecting or configuring this device please contact our Tech Support at 1-888-436-0657 Step4 The Modem is now detecting your Internet provider’s settings.This process can take up to 3 minutes. Step1 Click the YES button. Step2 Select a name for your wireless network and enter it in the“ESSID”field.Then click NEXT to continue. Step4 Select the type of wireless security that you want to use. Actiontec recommends using WPA&WPA2.The following steps will show you how to enable WPA&WPA2 wireless security. Step5 Enter in a password or pre-shared key.The key must be at least 8 characters long. Click NEXT to continue. Step6 The“Congratulations” screen appears.The DSL Light will glow SOLID Green and the Internet Light will flicker Green indicating Internet activity. Step3 It is recommended that you secure your wireless network by clicking Yes. If you choose not to secure your network, click No and you will have completed the installation. Note: All of your other wireless devices will need to support that same type of wireless security chosen in order to connect to your wireless network..
ActionTec GT724WGR Quick start manual Main Page Preview

Quick start manual [PDF] (8 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: Package Contents and Accessories List, Critical Operational Precautions, Performance Optimization Tips
  • Updated: 03.08.2026
  • Source File: 6907.pdf
  • Pages: 8
  • Description: Full user manual for the ActionTec GT724WGR.
ActionTec GT724WGR Operation & user’s manual Main Page Preview

Operation & user’s manual [PDF] (103 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: Initial Startup Checklist, Periodic Inspection Checklists, Additional Modules and Accessories Guide
  • Updated: 16.07.2026
  • Source File: 6906.pdf
  • Pages: 103
  • Description: Operational manual for the ActionTec GT724WGR.

Document Preview & Text Transcription

Wireless DSL Modem Model #: GT724WGR User Manual Ver 1.0 Solutions for the Digital Life™ Table of Contents 1 Introduction 1 Minimum System Requirements 1 Features 2 Getting to Know the Modem 3 2 Performing a Quick Setup 7 Accessing Quick Setup Screens 7 Changing the Password 9 3 Viewing the Modem’s Status 11 Broadband Connection Status 11 Network Status 14 4 Configuring Wireless Settings 15 Accessing Wireless Setup 15 Basic Wireless Setup 17 Wireless Advanced Settings 17 Wireless Status 23 5 Configuring Advanced Setup Options 25 Accessing the Advanced Setup Options 25 DSL Settings 27 DHCP Settings 28 LAN IP Address 30 WAN IP Address 31 QoS Settings Upstream 33 QoS Settings Downstream 35 QoS Status 36 Remote Management 36 Telnet Timeout Setting 37 Dynamic Routing 38 Static Routing 38 UPnP (Universal Plug and Play) 39 Time Zone 39 Remote Syslog Capture 40 i ii Actiontec Wireless DSL Modem User Manual ii 6 Configuring Security Settings 41 Accessing Wired Security Screens 41 Admin User Name and Password 42 Firewall 43 Port Forwarding 47 DMZ Hosting 49 NAT (Network Address Translation) 50 7 Configuring Internet Access Controls 51 Accessing Internet Access Control Screens 51 Services Blocking 52 Website Blocking 53 Schedule Rules 54 8 Configuring the Modem’s Utilities 57 Accessing the Utilities Screens 57 Restore Default Settings 59 Upgrade Firmware 59 Web Activity Log 60 System Log 61 OAM Ping Test 62 Ping Test 62 Reboot 63 9 Troubleshooting 65 Troubleshooting 65 Frequently Asked Questions 67 A Specifications 73 General 73 Wireless Operating Range 74 LED Indicators 74 Environmental 74 B Setting up Static IPon a Computer 75 Windows 2000 75 Windows XP 80 Windows Vista 83 C Service Acronyms 87 Service Acronym Definitions 87 D Glossary 91 Notices 95 Regulatory Compliance Notices 95 Modifications 95 Limited Warranty 97 1 Introduction Thank you for purchasing the Actiontec Wireless DSL Modem. The Modem is the simplest way to connect computers to a high-speed broadband connection. This easy-to-use product is perfect for the home office or small business. If you want to take your computing to the next level, the Wireless DSL Modem is sure to be one of the keys to your success. Minimum System Requirements s Active DSL service s Computer with a 10 Mbps or 10/100 Mbps Ethernet connection s Microsoft Windows 2000, XP, Vista Mac OS 7.1+, 8.0+, 9.0+, OS X+ s Internet Explorer 4.0 or higher (5.x+ recommended) or Netscape Navigator 4.0 or higher (4.7+ recommended) s TCP/IP network protocol installed on each computer 1
ActionTec GT724WGR Specification Main Page Preview

Specification [PDF] (4 pages)

  • Brand: ActionTec
  • Model: GT724WGR
  • Format: PDF
  • Key Aspects: End-of-Life Handling and Disposal, Step-by-Step Assembly Procedures, Safety Recommendations and Warnings
  • Updated: 08.08.2026
  • Source File: 6859.pdf
  • Pages: 4
  • Description: Instruction and reference manual for the ActionTec GT724WGR.

Document Preview & Text Transcription

Creative Solutions for the Digital Life™ A ctiontec Electronics introduces its latest powerhouse wireless DSL Modem, the GT724WG. Building onyearsof DSLmodemdesignandmanufacturing, the GT724WGR is actually three products in one sleek package: a full-rate ADSL modem, a 4-port switch, and a wireless G router. Why clutter your desk or bookcase or multimedia armoire with multiple units when one will do? Even Easier to Use In an effort to make the Wireless DSL Modem as uncomplicated as possible to deploy and use, the graphical userinterfacewasredesignedfromthegroundup.Nowit’s a snap to check the status of the network or the broadband connection’s IP address. Nearly all other configuration options are one or two clicks away, and the home page can be customized with specific Internet links or other online services. Supports ALL Major DSL Providers The GT724WGR has been rigorously tested to ensure compatibility with all major DSL providers. It adheres to leading DSL standards, ensuring a quick and painless connection to your DSL provider. Not only that, Actiontec has included its Auto-Connect tool, which allows you to connect to your DSL service rapidly and hassle-free. It's the easiest connecting DSL modem on the market today. Security Comes First The Modem also functions as an Internet firewall, providing the home network with robust protection from outside threats, like hackers or other individuals looking to snoop in personal files. Three different levels of protection allow your customer to customize the level of security. Wireless transmissions are also protected, since the Modem utilizes 64-, 128-, or 256-bit encryption or WPA for ironclad protection. Model # GT724WGR 54 MbpsWireless DSL Modem Creative Solutions for the Digital Life™ Features • IntegratedWired andWireless Networking using 802.11g, USB and 4 Port 10/100 Mbps Ethernet Switch • 802.11b backward compatible, communicating with 802.11b wireless products at speeds up to 11 Mbps • 802.11g enabled to support speeds up to 54 Mbps wirelessly • Full-rate ADSL2+ modem – supports data rates of up to 24 Mbps downstream and up to 1 Mbps upstream* • Exceeds performance of the DSL Forum specification • Guaranteed loop reach of up to 18,000 feet using ADSL and 18,600 feet using ADSL2 • Tested and compatible with all major DSLAMs • Advanced security: WPA, WPA-PSK, WEP, Firewall, Stateful Packet Inspection, NAT, website blocking, web service blocking, Internet traffic logging, Denial of Service (DOS) protection • Other features include: Ports at Rear of Unit Technical Specifications Bit Swapping DHCP Server Option Compliant with DSL Forum TR-48 Rate and Reach Requirements DMZ Hosting DNS Proxy Server Dynamic Rate Adaptation Independent upstream and downstream data rate provisioning Mac Address Cloning Multiple PVC supported NAT Services Blocking Port Forwarding Real-time diagnostics Remote Management Services Blocking Static Routing Unnumbered Mode Support VPN Pass Through WAN IP & LAN IP Address Selection Website Blocking 54 MbpsWireless DSL Modem Features ADSL ATM OAM Wireless Ethernet Bridge Descriptions ITU G.992.1 (G.dmt), G.992.2 (G.Lite), G.994.1 (G.hs), G.992.3/4 (ADSL2), G.992.5 (ADSL2+) ANSI T1.413 Issue2 ATM User-Network Interface, Version 3.1, Section 3. The ATM Forum • The full VPI range (0 – 4095) and VCI range (1 – 65535) are supported • Adaptation Layers AAL5, AAL2 and AAL0 are supported • The traffic shaping function supports traffic classes CBR, VBR (real time and non-real time) and UBR (with PCR limiting) ITU-T Recommendation I.610 B-ISDN “Operation and Maintenance Principles and Operations • F5 segment and end-to-end loopback cells IEEE 802.11g IEEE 802.11b IEEE 802.1x WPA WEP 64/128/256 bit encryption SSID Broadcast enable/disable ISO/IEC 8802-3; ANSI/IEEE standard 802.3 part 3 • IEEE 802.3x – Full Duplex capable • IEEE 802.3u – Auto negotiation RFC 1213 "Management Information Base for Network Management of TCP/IP-based Internet: MIB-II" D-I-X "The Ethernet - A Local Area Network: Data Link Layer and Physical Layer Specifications" Transparent MAC level bridge for Ethernet-like devices in conformance with the IEEE 802.1d specification ISO/IEC 10038:1993 (E), Std 802.1D RFC 1213 "Management Information Base for Network Management of TCP/IP-based Internet: MIB-II" RFC 1493“Definitions of Managed Objects for Bridges” Power Switch Power Port Reset Button 4 Ethernet Ports DSL Port Creative Solutions for the Digital Life™ Technical Specifications (cont’d) IP ARP ICMP UDP TCP IP Router RIP DHCP Server DHCP Client NAT, PAT (IP Masquerading) NAT ALGs (Application Level Gateway) (NAT Pass Through) RFC 791 “Internet Protocol” RFC 950 “Internet Standard Subnetting Procedure” RFC 1122 “Requirements for Internet Hosts – Communication Layers” RFC 1191 “Path MTU discovery” RFC 1213“Management Information Base for Network Management of TCP/IP-based Internet: MIB-II” RFC 894 “Standard for the Transmission of IP Datagrams Over Ethernet Networks” RFC 826 “Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48-bit Ethernet Address for Transmission on Ethernet Hardware” RFC 792 “Internet Control Message Protocol” RFC 768 “User Datagram Protocol” RFC 793 “Transmission Control Protocol” Support Static Route Support Unnumbered Mode RFC 1058 “Routing Information Protocol” RFC 1723 “RIP Version 2 - Carrying Additional Information” RFC 2453 “RIP Version 2” RFC 1812 “Requirements for IP Version 4 Routers” RFC 1191 “Path MTU Discovery” RFC 2131 “Dynamic Host Configuration Protocol” RFC 2132 “DHCP Options and BOOTP Vendor Extensions” RFC 2131 “Dynamic Host Configuration Protocol” RFC 2132 “DHCP Options and BOOTP Vendor Extensions” The DHCP client supports the following minimal subset of options described in RFC 2132: • Requested IP Address (requested by default; is mandatory) • Parameter Request list (subnet-mask only) • IP Address Lease time (dhcp-lease-time) • Client-identifier (dhcp-client-identifier) • Default route (routers) • DNS proxy servers RFC 2663 “IP Network Address Translator (NAT) Terminology and Considerations” RFC 3022 “Traditional IP Network Address Translator (Traditional NAT)” FTP (over NATP) Netmeeting IPSec PPTP NAT advanced features Firewall Universal Plug-N-Play (UPnP) PPPoA PPPoE RFC 1483/2684 TELNET FTP Server/Client Web Server and Web Based Configuration OperatingRange Environmental OperatingRange Port Forwarding DMZ Service Blocking Web site blocking Web Activity Log Stateful Firewall: multiple security levels Basic IDS: Stateful Packet Inspection for prevention of Denial of Service (DoS) attacks Internet Gateway Device (IGD) Standardized Device Control Protocol V 1.0 RFC 2364 “PPP Over AAL5” RFC 2516 “Method for Transmitting PPP Over Ethernet (PPPoE)” Supports bridged 802.3 Ethernet frames over an ATM network • LLC encapsulation, in which an LLC/SNAP header is prepended to the (Ethernet) frame • VC multiplexing, in which a null two byte header is prepended to the frame Default is LLC encapsulation; VC multiplexing can be configured using console command or WEB configuration • RFC 1483 “Multiprotocol Encapsulation Over ATM Adaptation Layer 5” • RFC 1213“Management Information Base for Network Management of TCP/IP-based Internet: MIB-II” • RFC 2684 “Multiprotocol Encapsulation Over ATM Adaptation Layer 5” RFC 854 “Telnet Protocol Specification” RFC 855 “Telnet Option Specifications” RFC 857 “Telnet Echo Option” RFC 858 “Telnet Suppress Go Ahead Option” RFC 1350 “The TFTP Protocol (Revision 2)” FTP server is in boot loader only RFC 1945“Hypertext Transfer Protocol – HTTP/1.0” RFC 2068 “Hypertext Transfer Protocol – HTTP/1.1” (partial support) RFC 2617 “HTTP Authentication: Basic and Digest Access Authentication” Indoors: Up to 13m (40 ft) @ 54 Mbps Up to 17m (55 ft) @ 18 Mbps Up to 37m (120 ft) @ 11 Mbps Up to 91m (300 ft) @ 1 Mbps Outdoors: Up to 55m (180 ft) @ 54 Mbps Up to 122m (400 ft) @ 18 Mbps Up to 171m (560 ft) @ 11 Mbps Up to 533m (1,750 ft) @ 1 Mbps Operating Temperature: 0-40 degrees Celsius Humidity: 8-95% non-condensing 54 MbpsWireless DSL Modem Creative Solutions for the Digital Life™ * Depends on the services offered by the Internet Service Provider. © 2008 Actiontec Electronics, Inc. Actiontec, Actiontec Installation Buddy, Connection1-2-3, Solutions for the Digital Life, Actiontec Digital Gear and the Actiontec logo are trademarks or registered trademarks of Actiontec Electronics, Inc. All other names are properties of their respective owners. Product photo may differ from actual product, however functionality remains as stated above. Specifications are subject to change without notice. Main: (408) 752-7700 Sales Info: (800) 797-7001 Fax: (408) 541-9003 Tech Support: (888) 436-0657 Tech Support Fax: (719) 522-9421 Internet: www.actiontec.com Minimum System Requirements • PC or Macintosh with Ethernet or 802.11b/802.11g wireless connection • Microsoft Windows 98SE, Me, 2000, XP, Vista; Mac OS 9 or high- er; Linux/BSD, Unix • TCP/IP network protocol installed • Internet Explorer 5.0+ or Netscape 5.0+ Package Contents • Actiontec Wireless DSL Modem • Quick Start Guide • Ethernet Cable • User Manual on CD-ROM • Power Cord • DSL Cable Note: Customers may request customized self-install kit configuration Corporate Office 760N. Mary Avenue, Sunnyvale, CA 94085 Technical Specifications (cont'd) Power Requirements Setup and Management Regulatory Compliance Limited Warranty Operating voltage: +12V DC +-5% @ 600mA max Plug-N-Play Install Web-based Management FCC Class C, Part 15 & Part 68 UL One Year DS933/1207 54 MbpsWireless DSL Modem