Encore ENDSL-AR Manuals

2 pdf manual(s) Encore ENDSL-AR for free download (Document Types: Datasheet, Operation & user’s manual)

Available Documents for ENDSL-AR:

Encore ENDSL-AR Datasheet Main Page Preview

Datasheet [PDF] (4 pages)

  • Brand: Encore
  • Model: ENDSL-AR
  • Format: PDF
  • Key Aspects: Initial Startup Checklist, Hardware Verification Checklists, Common Issue Diagnostic Flows
  • Updated: 04.04.2026
  • Source File: 214693.pdf
  • Pages: 4
  • Description: Operation guide for the Encore ENDSL-AR.

Document Preview & Text Transcription

Encore Electronics 2005 ENDSL-AR 1 ADSL Modem + 1 Port Router ENDSL-AR The ENDSL-AR is an ADSL modem with 1 Ethernet port and one USB 2.0 port. It features “always-on” capabilities and enables high-speed broadband connection from a DSL line to any devices connected to the Ethernet port. The ENDSL-AR4 ensures not only maximum performance, but also significantly simpler handling process. Access the Internet, E-mail, and FTP simultaneously from the LAN with a single DSL line. It can also provide one-to-one Ethernet connection to any PC either by USB (Version 2.0) This ADSL Ethernet Router is fully compliant with ANSI T1.413 Issue 2, ITU-T G.dmt, ITU-T G.lite standards. Using existing twisted-pair telephone lines, ADSL technology provides data rate more than 100 times faster than a traditional analog modem without interruption of telephone service. In addition, the ENDSL-AR provides a friendly configuration interface that aims for easy installation for SOHO and residential users. Its internal country settings will allow the router to function with ease in other countries. This product is made to comply with the ISO9001 industry standard; it also complies with FCC part15 and CE regulations. Figure 1 Rear View Encore Electronics 2005 ENDSL-AR 2 Figure 2 Usage Diagram Figure 3 Web Interface Encore Electronics 2005 ENDSL-AR 3 Product Specifications and Details Supported ADSL Standards • ANSI T1.413 issue 2 • ITU-T G.992.1 (G.dmt) • ITU-T G.992.2 (G.lite) • G.994.1 (G.hs, Multimode) • ITU-T G.992.3 (ADSL2 G.dmt.bis) • ITU-T G.992.4 (ADSL2 G.lite.bis) • ITU-T G.992.5 (ADSL2+,Annex A, B, I, J, L & M) • Reach Extended ADSL (RE ADSL) ATM Support • Support up to 8 PVCs ATM Forum UNI 3.1/4.0 PVC Traffic Shaping UBR, CBR, VBR-nrt Multi Protocol over AAL5 (RFC1483 / 2684) • Classical IP over ATM (RFC 1577) • OAM F4 and F5 segment end-to-end loopback, AIS, and RDI • OAM cells • VC and LLC Multiplexing • VPI is 0-255 and VCI is 32-65535 • ATM SAR (Segmentation and Reassembly) • PPP over Ethernet (RFC 2516) • PPP over ATM (RFC 2364) • PPP over PAP (Password Authentication Protocol; RFC1334) • PPP over CHAP (Challenge Authentication Protocol; RFC1994) Bridging and Routing • Ethernet to ADSL self-learning • Transparent Bridging (IEEE 802.1D) • IP routing-RIPv2 (backward compatible with RIPv1) • Routing (TCP/IP/UDP/ARP/ICMP) • Static IP routing • ICMP (Internet Control Message Protocol) • IGMP (Internet Group Management Protocol) • IP Multicast IGMP v1/v2 • MIB II Support (RFC1213) • PAT (Port Address Translation) Security • PAP (Password Authentication Protocol) • CHAP (Challenge Authentication Protocol) • User authentication for PPP • Password Protected System Management • VPN (IPSec, PPTP, L2TP) Pass-Through HTTP Web-based management • Firmware upgrade via FTP / TFTP (Web- based) • SNMP Support • WAN and LAN connection statistics • Selection of Bridge or Router Mode • Configuration of VCs (Virtual Circuits) • Configuration file backup and restore Hardware Interface • One USB port compliant with USB v1.1, full speed (12Mbps) • One RJ45 port compatible with IEEE 802.3/802.3u, 10/100Mbps auto selection • One RJ11 port for ADSL connection • One Power switch button for power on/off • One reset button for restoration of factory default setting Support Operating Systems • Windows 9X, ME, 2000, XP,Linux and MAC Power Requirement • Power Adapter: Input 110+10 or 230+10 • VAC, Output 12VAC, 1000mA Power Consumption: less than 10 Walt Environmental • Operating temperature: 0°C ~ 70°C ambient • Humidity: 5 % ~ 95 % (non condensing) • Storage temperature:-40°C ~ 70°C Encore Electronics 2005 ENDSL-AR 4 IP Management • NAT (Network Address Translation) • NAPT (Network Address and Port Translation) • DHCP Server/Relay/Client (WAN port) • VPN (IPSec, PPTP, L2TP) Pass-Through • DNS Proxy • DDNS • UPnP support Certification • FCC part 15, CE mark
Encore ENDSL-AR Operation & user’s manual Main Page Preview

Operation & user’s manual [PDF] (62 pages)

  • Brand: Encore
  • Model: ENDSL-AR
  • Format: PDF
  • Key Aspects: Step-by-Step Assembly Procedures, Safety Recommendations and Warnings, Common Issue Diagnostic Flows
  • Updated: 23.08.2026
  • Source File: 214692.pdf
  • Pages: 62
  • Description: Complete operating guide for the Encore ENDSL-AR.

ENDSL-AR: Related Instructions

Manuals from Other Manufacturers