Billion BIPAC 7100G Quick Start
Read Online
Read the Billion BIPAC 7100G Quick Start online using the built-in PDF viewer.
Text of the manual
802.11g ADSL Modem/Router
Wireless, VPN, Firewall
Securely share your high speed ADSL connection
• Integrated with 4-port Ethernet Switch (BIPAC 7100G), Single Ethernet
Port (BIPAC 7100SG)
• 802.11g Wireless Access Point with WPA Support
• High-speed Internet Access with ADSL
• Ease of Use with Quick Start Setup
• IPSec/IKE Virtual Private Network
• Universal Plug and Play (UPnP) Compliant
• SOHO Firewall Security with DoS Prevention
• Parental Control with Content Filtering and Packet Filtering
• Dynamic Domain Name System (DDNS)
• Web-based Configuration, Management and Firmware Upgrade
• Ideal for residential users
BIPAC 7100G/7100SG
Powerline WLAN
ADSL Router and Adapter
Security ADSL Router
VoIP ADSL Modem/Router
ADSL Modem / Router
Broadband Router
SHDSL Bridge / Router
Wireless Client
802.11g Wireless AP with WPA Support
With integrated 802.11g Wireless Access Point in the BIPAC 7100G/7100SG, the device offers quick and easy
access among wired network, wireless network and broadband connection (ADSL) with single device simplicity.
In addition to providing 54Mbps 802.11g link rate, it can also interoperate with existing 802.11b equipment.
The router supports WPA feature, it increases the level of data protection and access control for Wireless LAN.
High-speed Internet Access with ADSL
The BIPAC 7100G/7100SG complies with ADSL standards for worldwide deployment and supports downstream
rates of up to 8Mbps and upstream rates of up to 1Mbps. It is designed for small office, home office and
residential users, enabling high-speed Internet connections. User can enjoy ADSL services and broadband
multimedia applications such as interactive gaming, video streaming and real-time audio much easier and faster
than ever before.
Ease of Use with Quick Start Setup
The Quick Start setup allows easy installation of the BIPAC 7100G/7100SG. With this simple Quick Start setup,
end users can enter the necessary ISP information and start surfing the Internet immediately.
SOHO Firewall Security and Parental Control
Along with the built-in NAT natural firewall feature, the BIPAC 7100G/7100SG also provide advanced hacker
pattern-filtering protection. It can automatically detect and block Denial of Service (DoS) attacks, such as IP
Spoofing, Ping of Death, Land Attack, etc. Powered by content filtering and packet filtering, the
BIPAC-7100G/7100SG supports parental control to Internet access according to web addresses, web address
keywords or the time of a day. It ensures your family or company a safe surfing environment.
Virtual Private Network (VPN)
The BIPAC 7100G/7100SG supports embedded IPSec VPN protocol (IKE, 3DES and DES), for establishing a
private encrypted tunnel over the public Internet to ensure transmission security between two or more sites.
Wireless ADSL Router
Feature & Specification
ADSL Compliance
• Compliant with ADSL Standards
- Full-rate ANSI T1.413 Issue 2
- G.dmt (ITU G.992.1)
- G.hs (ITU G.994.1)
- ADSL over ISDN/U-R2
• Sync. Rate: up to 8Mbps for download rate and 1Mbps
for upload rate
Network Protocols and Features
• NAT, static routing and RIP-1/2
• Universal Plug and Play (UPnP) Compliant
• Dynamic Domain Name System (DDNS)
• Virtual Server and DMZ
• SNTP, DNS relay and IGMP proxy
Firewall
• Built-in NAT firewall
• Prevent DoS attacks including IP Spoofing, Land
Attack, Ping of Death, TCP SYN Flooding, etc.
• E-mail alert whenever detect attacks
• Packet filtering based-on MAC address, IP address and
port number
• Content filtering – string or domain name detection in
URL string
Hardware Specification
Physical Interface
• WLAN: antenna
• WAN: ADSL port
• LAN: 4-port 10/100M auto-crossover switch (7100G),
Single Ethernet Port (7100SG)
• Factory default reset button
• Power jack
• Power switch
Physical Specification
• Dimensions: 7.09" x 4.72" x 1.57"
(180mm x 120mm x 40mm)
Power Requirement
• Input: 12V DC, 1A
Specifications are subject to change without notice.
Billion Electric Co., Ltd.
8F, No.192, Sec.2, Chung Hsing Road,
Hsin Tien City, Taipei Hsien, Taiwan
TEL : +886-2-2914-5665
FAX : +866-2-2918-6731,+886-2-2918-2895
E-mail : [email protected]
www.billion.com
▲BIPAC 7100SG
▲BIPAC 7100G
ATM and PPP Protocols
• ATM Adaptation Layer Type 5 (AAL5)
• Multiple Protocol over AAL5 (RFC 2684, formerly RFC
1483)
• Bridged or routed Ethernet encapsulation
• VC and LLC based multiplexing
• PPP over Ethernet (PPPoE)
• PPP over ATM (RFC 2364)
• Classical IP over ATM (RFC 1577)
• OAM F4/F5
Management
• Ease of use with Quick Start setup
• Web-based GUI for remote and local management
• Firmware upgraded via Web-based GUI and FTP/TFTP
• System & intrusion detection log
• Support DHCP server/client/relay
• Diagnostic test utility
Wireless 802.11g
• Compliant with IEEE 802.11g and 802.11b standards
• 2.4 GHz – 2.484G Hz frequency range
• Up to 54Mbps wireless operation rate
• 64/128 bits WEP supported for encryption
• WPA support
Virtual Private Network (VPN)
• Embedded IPSec/IKE
• DES and 3DES encryption for IPSec
• L2TP/PPTP/IPSec pass-through
Operating Environment
• Operating temperature: 0 ~ 40ºC
• Storage temperature: -20 ~ 70ºC
• Humidity: 20 ~ 95% non-condensing