D-Link xStack DGS-3627 Specifications

Text of the manual

xStack® Managed 24/48-Port Gigabit Stackable L3 Switch with

4 Combo SFP Slots xStack® DGS-3600 Series (DGS-3627, DGS-3627G, and DGS-3650) High Performance Switching + IPv4/IPv6 Routing + Up to 12K Routes + 40 Gigabit Stacking Backplane + Physical Data Stack Up to 12 Units per Stack + IP Stacking Up to 32 Units per IP + Up to 576Gbps Bandwidth per Stack + Optional 10-Gigabit Uplinks + Jumbo Frame Support (Up to 9216 Bytes) Security + Microsoft® NAP + Enhanced Access Control List + Guest VLAN + Up to 4K 802.1Q VLANs + 802.1X (Port and MAC Authentication) + TACACS+ & RADIUS + SSH/SSL + Traffi c Segmentation + IP-MAC Port Binding + MAC-based Access Control + Web-based Access Control + DHCP Server Screening1 Layer 3 Support + RIPv1, RIPv2 + RIPng + Up to 64 IP Interfaces + Multiple IP Interfaces per VLAN + VRRP + Up to 1K Multicast Groups + IGMP v1, v2, v3 + DVMRP v3 + PIM-DM/SM/SDM for IPv4 Advanced Enterprise Features + IGMP/MLD Snooping + Spanning Tree 802.1D, 802.1w, 802.1s + LAG (32 Groups/8 Ports) + Cross Stack Port Mirroring and Trunking + 802.1p QoS (8 Queues) + Broadcast Storm Control + SNMP v1/2c/3 + CLI or Web GUI Interface + sFLOW + RSPAN1 Overview The latest generation of D-Link® xStack® Switches supports IPv6 routing and has more advanced features than ever to address today’s security, QoS, and management concerns. The xStack DGS-3600 Series includes three gigabit managed switches with a choice of 24 or 48 Gibabit 10/100/1000BASE-T ports. The DGS-3627 comes with four combo SFP slots and three optional 10-Gigabit uplinks. The DGS-3627G is the fi ber version equipped with four combo 10/100/1000 Base-T ports and three optional 10-Gigabit uplinks. The DGS-3650 has four combo SFP slots and two optional 10-Gigabit uplinks. The xStack DGS-3600 Series is equipped with robust features that fulfi ll the most demanding network’s needs for voice and video streaming. Stackable up to 12 units under a single IP, the switches are able to provide a total of up to 576Gbps aggregated bandwidth fi xed-in. To help secure your network, the D-Link Safeguard Engine™ helps prevent Denial-of-Service (DoS) attacks while the Access Control List (ACL) enhances network security. The DGS-3600 Series is equipped with industry standard management features including easy-to-use CLI and web-based administrator interfaces. D-Link provides these features on a scalable platform, increasing your company’s productivity while protecting your investment. IPv6 and IPv4 Routing The xStack DGS-3600 Series provides current IPv4 networks with a simple migration path to IPv6 and protects your investment for future network upgrades when greater security and larger addressing are required. Basic static routing such as RIP and RIPv2 are supported for small network routing applications. Advanced routing protocols such as OSPF and equal cost routing are supported for load balancing and building a scalable network. Stackable Up to 12 Units Each switch in the xStack DGS-3600 Series has two optional ports to install stacking modules that provide up to 40Gbps in data stacking backplane while in full-duplex mode. This enhances your overall network performance for switches transmitting large fi les such as graphics or pictures. Under stacking mode, the switches are hot-swappable. This means that in a stack confi guration, any of the switches can be replaced or removed without affecting the network. There is no need to reconfi gure a replacement switch; just give the new switch the same stack number ID as the old switch and the network will carry the same confi guration as before. This minimizes network downtime and maximizes the productivity of your business. Also, to facilitate network administration, cross stack port mirroring and port trunking are supported. The D-Link Safeguard Engine and Security The DGS-3600 Series incorporates advanced mechanisms to detect an attack against the central processing unit of the switch and to take corrective action on the attacking interface. When a DoS attack is waged against any of the DGS-3600 switches, the D-Link Safeguard Engine detects the threat and prevents overload of the CPU, thus ensuring network integrity and helping to maintain open network bandwidth channels. In addition, the xStack DGS-3600 Series offers a variety of authentication methods, including those without the requirement of a RADIUS server. It supports MAC-based Access Control, which authenticates the user based on the MAC address of the client so that authentication is transparent to the client. It also supports Web-based Access Control, which prompts for username and password before allowing access to TCP traffi c. Lastly, the xStack DGS-3600 Series supports Network Access Protection (NAP). This feature works in conjunction with Microsoft® software platforms such as Windows Vista® to reinforce network health and security policies including policy validation, network restriction, remediation, and ongoing compliance.

Voice and Video Applications

For today’s businesses, having voice, data, and video on the same network is common practice. This challenge is met by the xStack DGS-3600 Series, which supports 802.1p with eight queues. The administrator can designate traffic priority based on a variety of means including IP and MAC address, so that voice data is clear and jitter-free. Video traffic can also be assigned with the same priority. In addition, the xStack DGS-3600 Series provides IGMP Snooping, which allows the forwarding of multicast packets such as streaming audio and video without increasing network broadcast congestion. By snooping IGMP registration information within a frame, a list of workstations that have joined the multicast group is created. This list then allows the switch to intelligently forward packets to only the appropriate member workstations. For IPv6 traffic, the xStack DGS-3600 Series supports MLD snooping. Multicast routing is supported under independent multicast protocol, including PIM-SM, PIM-DM, and PIM-SDM (Sparse Dense Mode). DVMRP is also supported to interconnect two multicast-enabled networks across non-multicast networks. In conjunction with support for 802.1Q VLANs, Quality of Service (QoS) and security can be achieved on a network infused with data traffic. Ease of Management The xStack DGS-3600 Series supports SNMP v1/2c/3 so traps can be set on abnormal events and information can be polled to maximize network productivity. Other standard management features also supported include RMON and IEEE 802.1D Spanning Tree. User interfaces include an intuitive Web-based GUI or standard CLI, either of which can be protected through SSL or SSH encryption. DGS-3627 DGS-3627G DGS-3650 Interface Ports 24 (Gigabit Copper) 24 (SFP) 48 (Gigabit Copper) Combo Ports 4 (SFP) 4 (10/100/1000BASE-T) 4 (SFP) Open Slot for 10-Gigabit Uplink Modules 3 3 2 RS-232 Console Port 1 1 1 Physical Stacking Optional Module for Stacking Single-Port DEM-410CX or DEM-410X Single-Port DEM-410CX or DEM-410X Single-Port DEM-410CX or DEM-410X Maximum Number of Stacking Ports Optional 2 CX4 or XFP Ports 2 CX4 or XFP Ports 2 CX4 or XFP Ports Stacking Speed (Per Port) 20Gbps (Full-Duplex) 20Gbps (Full-Duplex) 20Gbps (Full-Duplex) No. of Units Per Stack 12 12 12 Optional 10-Gigabit Uplink (Transceivers sold separately) Single XFP Slot Module (DEM-410X) Yes Yes Yes Single CX4 Port Module (DEM-410CX) Yes Yes Yes 10GBASE-SR (300 m Multi-Mode Fiber) Support Yes Yes Yes 10GBASE-LR (10 km Single-Mode Fiber) Support Yes Yes Yes Maximum Number of 10-Gigabit Uplinks Installable 3 3 2 xStack® DGS-3600 Series (DGS-3627, DGS-3627G, and DGS-3650)

Packet Forwarding Rate

80.36Mpps 80.36Mpps 101.19Mpps Packet Buffer 2MB 2MB 2MB MAC Address Table 16K Entries 16K Entries 16K Entries IP v4 Routing Table 12K Entries 12K Entries 12K Entries IP v6 Routing Table 6K Entries 6K Entries 6K Entries IP v4 Host Table 8K Entries 8K Entries 8K Entries IP v6 Host Table 4K Entries 4K Entries 4K Entries Jumbo Frame Size 9,216 Bytes 9,216 Bytes 9,216 Bytes Power Power Supply 100 to 120VAC, 200 to 240VAC, 50/60Hz, Internal Power Supply 100 to 120VAC, 200 to 240VAC, 50/60Hz, Internal Power Supply 100 to 120VAC, 200 to 240VAC, 50/60Hz, Internal Power Supply Power Consumption (Maximum) 72.3 Watts 77 Watts 131.3 Watts Optional Redundant Power Supply DPS-500 DPS-500 DPS-500 Physical/Environmental Heat Dissipation 246.70 BTU/Hr 262.74 BTU/Hr 448.02 BTU/Hr Dimensions (W x D x H) 17.4in x 15.3in x 1.7in (441mm x 389mm x 44mm) 17.4in x 15.3in x 1.7in (441mm x 389mm x 44mm) 17.4in x 15.3in x 1.7in (441mm x 389mm x 44mm) Size 19-Inch Rack-Mount Width, 1U Height 19-Inch Rack-Mount Width, 1U Height 19-Inch Rack-Mount Width, 1U Height Weight (Without Optional Module) 12.1 lbs (5.5 kg) 12.1 lbs (5.5 kg) 12.6 lbs (5.7 kg) Operating Temperature 32° to 104°F (0° to 40°C) 32° to 104°F (0° to 40°C) 32° to 104°F (0° to 40°C) Storage Temperature 14° to 158°F (-10° to 70°C) 14° to 158°F (-10° to 70°C) 14° to 158°F (-10° to 70°C) Operating Humidity 10% ~ 90% RH 10% ~ 90% RH 10% ~ 90% RH Storage Humidity 5% ~ 90% RH 5% ~ 90% RH 5% ~ 90% RH Emissions FCC Class A, CE, C-Tick,VCCI FCC Class A, CE, C-Tick,VCCI FCC Class A, CE, C-Tick,VCCI Safety cUL, CB cUL, CB cUL, CB xStack® DGS-3600 Series (DGS-3627, DGS-3627G, and DGS-3650)

+ IGMP Snooping v1, v2, v3

- 1K IGMP Snooping Groups - 64 Static Multicast Address + Spanning Tree - 802.1D STP - 802.1w RSTP - 802.1s MSTP - Loopback Detection v 4.01 - BPDU Filtering per Port and per Device + Trunking Across Stack + RSPAN1 + MLD Snooping - 1K MLD Snooping Groups - 64 Static Multicast Addresses + 802.3ad Link Aggregation - Up to 32 Groups per Device - Up to 8 Gigabit Ports or 2 10-Gigabit Ports per Group + Port Mirroring - One-to-One/Many-to-One Mode - Per Flow (ACL) Mode VLAN + 802.1Q + Total 4K VLAN Groups + Maximum 255 Dynamic VLAN Groups + GVRP + 802.1v + Maximum 4K Static VLAN Groups + Configurable VLAN ID from 1 to 4094 + Selective Q-in-Q1 L3 Features + L3 Routing - Up to 12K entries (all route entries combined) - Up to 256 IPv4 static route entries - Up to 128 IPv6 static route entries - Up to 12K IPv4 dynamic route entries - Up to 6K IPv6 dynamic route entries + Floating Static Route - IPv4 Floating Static Route - IPv6 Floating Static Route + Policy Based Route + RIPng (IPv6)2 + Multiple IP Interfaces per VLAN (Up to 5) + Multi Path Routing Supporting Equal Cost (EC) and Weighted Cost (WC) + VRRP + IPv6 Ready Phase 1 + IGMP v1, v2, v3 + DVMRP v3 + Per Port Limit IP Multicast Address Range for Control Packet + L3 Forwarding - Up to 8K IPv4 Forwarding Entries - Up to 4K IPv6 Forwarding Entries - Up to 8K Entries (all L3 Hardware Forwarding Entries Combined) + OSPF v2 - OSPF Passive Interface - OSPF NSSA (Not So Stubby Area) - OSPF Equal Cost Route + RIP v1, v2 + Up to 64 IP Interfaces + Multicast - Up to 64 Static Multicast Groups - Up to 1K Dynamic Multicast Groups - Up to 1K Multicast Groups (Static and Dynamic D-Link® Safeguard Engine™ Multicast Groups Combined) + Multicast Duplication (Up to 32 VLAN per Port) + PIM-DM/SM/SDM for IPv4 + IPv6 Tunneling QoS (Quality of Service) + Per Port Bandwidth Control (Granularity of 64Kbits per Second) + Per Flow Bandwidth Control (Granularity of 64Kbits per Second) + 802.1p Priority Queues (8 Queues) - Queue Handling Mode Support: WRR and Strict Modes + CoS Based On: - Switch Port - VLAN ID - 802.1p Priority Queues - MAC Address - IPv4/v6 Address - DSCP - Protocol Type - IPv6 Traffic Class - IPv6 Flow Label - TCP/UDP Port - User-Defined Packet Content ACL (Access Control List) + Up to 8 Profiles + Up to 1792 Global Rules, Each Rule Can Set Its Own Port Range + ACL Based On: - Switch Port - VLAN ID - 802.1p Priority Queues - MAC Address - IPv4/v6 Address - DSCP - Protocol Type - IPv6 Traffic Class - IPv6 Flow Label - TCP/UDP Port - User-Defined Packet Content - Time (Time-based ACL) Security + RADIUS Authentication for Management Access (RFC 2138, 2139) + SSH v2 + SSL v3 + Web-based Access Control + MAC-based Access Control + Traffic Segmentation + D-Link Safeguard Engine + Support Microsoft® Network Access Protection + TACACS+ Authentication for Management Access (RFC 1492) + Port Security (Up to 16 MAC Addresses per Port) + 802.1x Port-based/MAC-based Access Control + Guest VLAN + Broadcast Storm Control (Minimum Granularity of 1 PPS) + IP-MAC-Port Binding (Up to 500 Entries per Device) Supporting ARP/ACL/DHCP Snooping1 Modes + DHCP Server Screening1 xStack® DGS-3600 Series (DGS-3627, DGS-3627G, and DGS-3650)

+ Single IP Management v1.6

+ CLI + Telnet Server + Telnet Client2 + SNMP v1, v2c, v3 + SNMP Trap on MAC Notification + BootP/DHCP Client + System Log + Trap/Alarm/Log Severity Control + Flash File System + CPU Monitoring via Web, CLI, SNMP + Virtual Interface2 + Web-based GUI + Web GUI Traffic Monitoring + TFTP Client + RMON v1, v2 + sFlow + DHCP Auto-Configuration + DHCP Relay Option 82 + DHCP Server + Dual Image + Dual Configuration + LLDP1 MIBs + MIB-II (RFC 1213) + SNMP v2 MIB (RFC 1907) + RMON v2 MIB (RFC 2021) + 802.3 MAU MIB (RFC 2668) + IF MIB (RFC2233, 2863) + IGMP v3 MIB + OSPF v2 MIB (RFC 1850) + VRRP MIB (RFC 2787) + PIM MIB for IPv4 (RFC 2934) + Ping MIB2 + L2 Specific MIB + Private MIB + Bridge MIB (RFC 1493) + RMON MIB (RFC 1757, 2819) + Ether-like MIB (RFC 1643, 2358, 2665) + 802.1p MIB (RFC 2674) + RADIUS Authentication Client MIB (RFC 2618) + RIP v2 MIB (RFC 1724) + IP Forwarding Table MIB (CIDR) (RFC 2096) + IPv4 Multicast Routing MIB (RFC 2932) + RADIUS Accounting Client MIB (RFC 2620) + Traceroute MIB2 + L3 Specific MIB Warranty Lifetime3 Ordering Information Part Number Description DGS-3627 xStack Managed 24-Port Gigabit Stackable L3 Switch, 4 Combo SFP Slots, 3 10-Gig Slots, IPv6 DGS-3627G xStack Managed 24-Port Gigabit SFP Stackable L3 Switch, 4 Combo 1000BASE-T Ports, 3 10-Gig Slots, IPv6 DGS-3650 xStack Managed 48-Port Gigabit Stackable L3 Switch, 4 Combo SFP Slots, 2 10-Gig Slots, IPv6 DEM-310GT 1000BASE-LX SFP Module, up to 10Km DEM-311GT 1000BASE-SX SFP Module, up to 550m DEM-410CX 1-Port 10-Gigabit CX4 Module for DGS-3400/DGS-3600 Series DEM-410X 1-Port 10-Gigabit XFP Module for DGS-3400/DGS-3600 Series DEM-421XT 10GBASE-SR Multimode XFP, up to 300m DEM-422XT 10GBASE-LR Singlemode XFP, up to 10Km DEM-CB300CX 3 Meter CX4 Accessory Cable for DGS-3400/DGS-3600 Series DPS-500 Redundant Power Supply Unit, 140 Watt RPSU DPS-800 2-Slot RPSU Open Chasis for DPS-200/DPS-500 D-Link Systems, Inc. 17595 Mt. Herrmann Street Fountain Valley CA 92708 www.dlink.com ©2005-2009 D-Link Corporation/D-Link Systems, Inc. All rights reserved. D-Link, the D-Link logo, and xStack are registered trademarks of D-Link Corporation or its subsidiaries in the United States and other countries. Other trademarks or registered trademarks are the property of their respective owners. Visit www.dlink.com for more details. 1 Feature only available with firmware v. 2.50.B. Available for download at support.dlink.com. 2 Feature available in future firmware upgrade. 3 Lifetime warrenty available only in the USA and Canada if purchased on or after March 30, 2009. Visit www.dlink.com for warranty details. xStack® DGS-3600 Series (DGS-3627, DGS-3627G, and DGS-3650)

Other Switch Manuals