Planet Technology WGSD-910 Datasheet

Specifications

Brand: Planet Technology
Category: Switch
Model: WGSD-910
File Type: PDF
File Size: —
Pages: 4

Read Online

Read the Planet Technology WGSD-910 Datasheet online using the built-in PDF viewer.

Text of the manual

Cost-effective Desktop Size / Fiber Capability / Group Managed

Switch The PLANET WGSD-910 is a Desktop size L2 Managed Fast Ethernet Switch. It provides 8 10/100Mbps Fast Ethernet ports and 1 Gigabit TP/SFP interface. The Compact-size design not only makes the Desktop Switch fit into space-limited environment but also is mountable in a 19-inch rack with attached rack-mounting kits. The equipped Gigabit SFP slot makes it with capability of fiber link for distance extending and can handle extremely large amounts of data in a secured topology which is linked to a backbone or high capacity servers. The various support of QoS mode and VLAN features make the WGSD-910 meet the needs of effective data traffic control for SOHOs, SMBs and Enterprises, such as VoIP, video streaming and multicast applications. The key features are shown as below: • IP Stacking up to 8 units • 802.1Q VLAN • Rapid Spanning Tree • SNMP / SNMP Trap • IGMP Snooping • SFP slots, Fiber link capability Enhanced Layer 2 Features The WGSD-910 can be programmed for basic switch management functions, such as per port speed configuration, Port Trunking, VLAN, Rapid Spanning Tree, QoS, bandwidth control and IGMP Snooping. The WGSD-910 provides Port-based VLAN, 802.1Q Tagged VLAN. And the VLAN groups allowed on the WGSD-910 will be maximally up to 255. Via supporting port trunking, the WGSD-910 offers the operation of a high- speed trunk combining multiple ports. It also provides four groups of up to 8 ports for trunking and supports fail-over as well. Efficient Management – Stacking Management For efficient management, the WGSD-910 is equipped with console interface, Web interface and SNMP agent. With its built-in Web-based management, the PLANET WGSD-910 offers an easy-to-use, platform- independent management and configuration facility. It supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. For text-based management, the WGSD-910 can also be accessed via Telnet and the console port. One of the management features of WGSD-910 is the IP Stacking function support. It helps network managers to easily configure up to 8 switches in the same series via one single IP address instead of connecting and setting each unit one by one. Data Sheet 1 Key Features Physical Port 8-Port 10/100Base-TX RJ-45 1-Port Gigabit TP/SFP combo interface Layer 2 Features Complies with the IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z Gigabit Ethernet standard Auto-negotiation and half duplex/full duplex modes for all 10Base-T/100Base-TX and 1000Base-T ports. High performance of Store–and-Forward architecture, broadcast storm control and runt/CRC filtering eliminate erroneous packets to optimize the network bandwidth IEEE 802.1Q Tagged based VLAN and Port-based VLAN Up to 4 Trunk groups, each trunk can be up to maximum 8 port with 1.6Gbps bandwidth(Duplex Mode) IEEE 802.1d, IEEE 802.1w, classic Spanning Tree Algorithm or Rapid Spanning Tree support Quality of Service 4 priority queues on all switch ports. Strict priority and Weighted Round Robin (WRR) CoS policies QoS and bandwidth control on each port Multicast IGMP Snooping v1 and v2 IGMP Port and Group policy Security IEEE 802.1x Port-Based Authentication, RADIUS server authentication or Local account authentication MAC address Filtering and MAC address Binding Port Mirroring to monitor the incoming or outgoing traffic on a particular port Management WEB-based, Telnet, Console Command Line management Access through SNMP v1 and v2c set and get requests. Four groups (history, statistics, alarms, and events) of embedded remote monitoring (RMON) agents for network monitoring and traffic analysis EMI standards comply with FCC, CE class • • • • • • • • • • • • • • • • • • • 8-Port 10/100Mbps + 1-Port Gigabit TP/SFP Combo Managed Switch

8-Port 10/100Mbps + 1-Port Gigabit TP/SFP Managed Ethernet Switch

Model WGSD-910 Hardware Specification Copper Ports 8 10/ 100Base-TX RJ-45 Auto-MDI/MDI-X ports 1 10/100/1000Base-T RJ-45 port SFP/mini-GBIC Slots 1 SFP interface, shared with Port-9 Switch Architecture Store-and-Forward Switch Fabric 3.6Gbps / non-blocking Switch Throughput 2.67Mpps Address Table 8K entries Share Data Buffer 1Mbit Maximum Frame Size 1522 Bytes packet Flow Control Back pressure for half duplex, IEEE 802.3x Pause Frame for full duplex LED Power, Link/Act and speed per port Console Interface One RS-232 DB-9 male connector for switch management Dimensions 280 x 173 x 44mm (W x D x H), 1U height Weight 1.24 kg Layer 2 function Management Interface Console, Telnet, Web Browser, SNMP v1 and v2c Port Configuration Port disable/enable. Auto-negotiation 10/100Mbps full and half duplex mode selection. Flow Control disable / enable. Bandwidth control on each port. Port Status Display each port speed duplex mode, link status, Flow control status. Auto-negotiation status VLAN Port-based VLAN, up to 9 VLAN groups IEEE 802.1Q Tagged Based VLAN , 4K VLAN ID, up to 255 VLAN groups Spanning Tree IEEE 802.1d, IEEE 802.1w Link Aggregation Supports 4 groups of 8-Port trunk QoS 4 priority queues. Traffic classification based on Port Number, 802.1p priority, DS/TOS field in IP Packet IGMP Snooping v1 and v2 IGMP Port/Group Policy and Static Routing Port setting Bandwidth Control Per port bandwidth control Ingress: 500Kb~80Mbps Egress: 64Kb~80Mbps Port Mirror Both Security MAC filtering and Binding, up to 400 rules SNMP MIBs RFC-1213 MIB-II RFC-2863 Interface MIB RFC-1493 Bridge MIB RFC-2674 Extended Bridge MIB (Q-Bridge) RFC-2819 RMON MIB (Group 1, 2, 3 and 9) Standards Conformance Regulation Compliance FCC Part 15 Class A, CE Standards Compliance IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000Base-T IEEE 802.3x Flow Control and Back pressure IEEE 802.1d Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control Network Media 10Base-T – UTP/STP category 3, 4 or 5 cable 100Base-TX – UTP/STP category 5 cable 1000Base-T – UTP/STP category 5e/6 cable 1000Base-SX – • 62.5/125μm multi-mode fiber optic cable, up to 220m • 50/125μm multi-mode fiber optic cable, up to 550m 1000Base-LX – 9/125μm single-mode fiber optic cable, up to 120km (Vary on SFP Module) Environment Specifications Operating Temperature: 0°C ~ 50 degree C Relative Humidity: 20% ~90% (non-condensing) Storage Temperature: -40°C ~ 70 degree C Relative Humidity: 20% ~ 90% (non-condensing)

With 8 10/100Mbps copper ports and 1 Gigabit-Ethernet fiber port, the WGSD-910 provides a cost-effective and high-performance solution for

power users. Department Switch With non-blocking switch fabric 3.6 Gigabits per second , the WGSD-910 can easily provide a local and high bandwidth and Fast Ethernet network for backbone of departments. With the SFP port, the WGSD-910 provides the uplink to the backbone network through Gigabit Ethernet LX/SX SFP mini-GBIC modules. The high backplane simplifies the tasks of upgrading the LAN for catering the increasing bandwidth demands.

PLANET Technology Corporation

11F, No. 96, Min Chuan Road, Hsin Tien, Taipei, Taiwan, R.O.C. Tel: 886-2-2219-9518 Fax: 886-2-2219-9528 Email: [email protected] www.planet.com.tw VoIP Gateway: vip.planet.com.tw WGSD-910 Data Sheet 4 01-08 C-WGSD910 PLANET reserves the right to change specifications without prior notice. All brand names and trademarks are property of their respective owners. Copyright © 2008 PLANET Technology Corp. All rights reserved. Ordering Information WGSD-910 8-Port 10/100Mbps + 1 Gigabit TP/SFP Combo Managed Switch Available Modules for wgsd-910 MGB-GT SFP-Port 1000Base-T Module MGB-SX SFP-Port 1000Base-SX mini-GBIC module MGB-LX SFP-Port 1000Base-LX mini-GBIC module MGB-L30 SFP-Port 1000Base-LX mini-GBIC module-30km MGB-L50 SFP-Port 1000Base-LX mini-GBIC module-50km MGB-L70 SFP-Port 1000Base-LX mini-GBIC module-70km MGB-L120 SFP-Port 1000Base-LX mini-GBIC module-120km MGB-LA10 SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-10km MGB-LB10 SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-10km MGB-LA20 SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-20km MGB-LB20 SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-20km MGB-LA40 SFP-Port 1000Base-LX (WDM,TX:1310nm) mini-GBIC module-40km MGB-LB40 SFP-Port 1000Base-LX (WDM,TX:1550nm) mini-GBIC module-40km Relative Products (IP Stacking Series) WSD-800 8-Port 10/100Mbps Managed Switch WSW-2401A 24-Port 10/100Mbps + 1 Open Slot Managed Switch WGSW-2840 24-Port 10/100Mbps + 4-Port Gigabit TP/SFP Combo Managed Switch WGSW-5240 48-Port 10/100Mbps + 4-Port Gigabit TP/SFP Combo Managed Switch PLANET Technology Corporation 11F, No. 96, Min Chuan Road, Hsin Tien, Taipei, Taiwan, R.O.C. Tel: 886-2-2219-9518 Fax: 886-2-2219-9528 Email: [email protected] www.planet.com.tw VoIP Gateway: vip.planet.com.tw FTTx Edge Switch With the mini-GBIC 1000Base-SX/LX SFP (Small-Form Factor Pluggable) interface, the deploy distance of WGSD-910, a high-performance edge device for FTTx solutions, can be extended from 550 meters (Multi-mode fiber) up to above 10/50/70/120 kilometers (Single-mode fiber). To build a network solution of FTTH (Fiber to the Home) or FTTC (Fiber to the Curb) for ISPs and FTTB (Fiber to the Building) for enterprises, the various distances of SFP (Small-Form Factor Pluggable) and Bidi (WDM) transceivers are optional for customers. For security and applications, the 8 copper ports can be configured with VLAN settings and connect to different units, offices, houses and departments.

Other Switch Manuals