Obihai OBi202 Detailed Technical Specifications

File Specifications

Brand: Obihai
Category: Adapter
Model: OBi202 (Detailed Technical Specifications), prZsgJI/hxhfE
File Info: Adobe Acrobat PDF (DjVu)
File Size: —
Pages: 8 pages

Download PDF

Download Obihai OBi202 Manual (8 pages)

Read Online:

Read the Obihai OBi202 Detailed Technical Specifications online using the built-in PDF viewer.

Key Pages of Document

- 1 -

Detailed Technical Specifications OBi202 VoIP Telephone Adapter with 2-Phone Ports, Router & USB With Support for Four (4) SIP and OBiTALK VoIP Services With the OBi202, you are in control of your digital & analog communications life. Via the OBi202’s two (2) on-board phone connections as well as via the Internet to other OBi endpoints via Obihai’ ...

- 2 -

 Configuration and Management of OBi Endpoints  Download OBi Client Applications for Smart Phones, Internet Devices & PCs  Creating & Joining Circles of Trust So You Can Share Your OBi  Setting Up Your OBi Endpoint Speed Dial Directory Configurable to Work with Any SIP Compliant Internet Telephone Service Analog Phone Impedance Agnostic Rob ...

- 3 -

DTMF Playback Level: -90 dBm – 3dBm Caller ID Method: Bellcore, ETSI (FSK or DTMF) Caller ID Trigger (Before / After First Ring, Polarity Reversal) Channel Tx Gain: -12dB to 6 dB at 1 dB Resolution Channel Rx Gain: 12dB to 6 dB at 1 dB Resolution Silence Detect Sensitivity Hook Flash Time Max Hook Flash Time Min CPC Delay Time CPC Duration Idle Pol ...

- 4 -

Network – Application Details Data Networking MAC Address (IEEE 802.3) UDP (RFC 768) TCP (RFC 793) IP version 4 (RFC 791) – Static IP and DHCP Support ICMP (RFC 792) ARP - Address Resolution Protocol Domain Name System (DNS) A Records (RFC 1706) & SRV Records (RFC 2782) RTP (RFC 1889, 1890) RTCP (RFC 1889) DHCP Client (RFC 2131) LAN (Computer) Port ...

- 5 -

VoIP cont. Jitter Buffer (Adaptive) STUN ICE SUBSCRIBE / NOTIFY Framework (RFC 3265) NOTIFY Dialog, Line Status SUBSCRIBE Message Summary VoIP NAT Interworking DATE Header Support Remote-Party-ID (RPID) P-Asserted-Identity (PAID) RTP Statistics in BYE Message Media Loopback Support Telephony Configurable Contact List (Inbound Call Routing) Automatic At ...

- 6 -

Call Progress Tones cont. Reorder Tone Confirmation Tone Holding Tone Second Dial Tone Stutter Tone Howling Tone Prompt Tone Call Forwarded Tone Conference Tone SIT Tones (1-4) Ringing & Call Waiting Tone Configuration Ring Patterns (10) - Configurable Call Waiting Tone Patterns (10) - Configurable Call Waiting Tone Pattern Profiles (2) Star Code Confi ...

- 7 -

Environmental Operating Temperature 0º to 45º C (32º to 113º F) Storage Temperature -25º to 85º C (-13º to 185º F) Operating Humidity 10% to 90% Non-condensing Non-operating Humidity 10% to 90% Non-condensing Physical Attributes Dimensions: (width x depth x height) 10.5 cm x 11.4 cm x 3.0 cm 4.1 in x 4.5 in x 1.2 in Unit Weight: 255 grams / 9 ...

- 8 -

from the use of this product’s hardware & software including without limits any damage, or for any loss whatsoever. ©2010-2013 Obihai Technology, Inc. All rights reserved. ...

Obihai OBi202 user guide recommended for: CM-6000, OBi200, CONNECT Box Pro, NetCon WBR-3408, MG360.

⚠️ Download Safety

The Adapter Detailed technical specifications (8 pages) is completely safe to download (last scan date: 01/05/2026).

Related PDF Instructions for Obihai OBi202: