Ruby Tech ES-2310Q Specifications

File Specifications

Brand: Ruby Tech
Category: Switch
Model: ES-2310Q (Specifications), prqBvvcFV/yik
File Type: PDF
File Size: 0.4 Mb
Pages: 3 pages

Download PDF

Download Ruby Tech ES-2310Q Manual (3 pages)

Read Online:

Read the Ruby Tech ES-2310Q Specifications online using the built-in PDF viewer.

Key Pages of Document

10-Port L2 Managed Fast Ethernet Switch with 2 100Base-FX Ports

Key Features Key Features Standard compliance ---IEEE 802.3 10Base-T ---IEEE 802.3u 100Base-TX ---IEEE 802.3x Flow Control Capability ---ANSI/IEEE 802.3 Auto-negotiation ---IEEE 802.1q VLAN RoHS Compliance Subscriber Interface ---1-8 10/100Mbps Fast Ethernet por ...

Broadcast/Multicast/unknown-unicast Storm Control

To limit too many broadcast/multicast/unknown-unicast flooding in the network, broadcast/multicast storm control is used to restrict excess traffic. Threshold values are available to control the rate limit for each port. Packets are discarded if the count exceeds the configured u ...

RFC 1757 RMON MIB

Statistics Group 1 History Group 2 Alarm Group 3 Event Group 9 RFC 1493 Bridge MIB RFC 1643 Ethernet MIB Enterprise MIB Overview Overview ES-2310Q is a Managed Fast Ethernet switch that supports SNMP, Web UI and CLI management interface and with 8 ports 10/100Base-TX (RJ-45 connectors) and 2 ports 100Base-FX (SEP). It is a sta ...

⚠️ Download Safety

The Switch Specifications (3 pages) is completely safe to download (last scan date: 19/05/2026).

Related PDF Instructions for Ruby Tech ES-2310Q: